Fragen zu Crypt Load

Chuck Norris123

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.225
Also ich hab mal n paar Fragen zu Cryptload:

1. Lädt das Programm immer mit der maximalen, Bandbreite runter, die RS grade frei hat?

2. Was muss ich tun, dass dieser Router Reset funktioniert? Also ich kann in der Liste den Router, den ich besitze nicht auswählen. Kann ich mir da irgendein Plugin oder sowas installieren, bzw. herunterladen, damit das geht, oder gibt es da andere Methoden?

mfg Chuck
 

Nezza

Ensign
Dabei seit
Dez. 2006
Beiträge
232
Hi,

1. Ja, normalerweise schon

2. hier hilft dir wohl das Programm RouterControl...


Mach mal folgendes:

a) hier gucken, ob dein Router aufgelistet ist

b) wenn nicht, dann hilft dir das Weitere nicht, wenn ja (wahrscheinlich), lade dir Routercontrol runter und installiere es

c) nimm die Einstellungen in RouterControl vor (Router, IP, Anmeldeinfos...) und teste mal, ob mit dem Programm ein reconnect klappt

d) erstelle eine Text-Datei mit folgendem Inhalt:

C:\Programme\RouterControl\RouterControl.exe /DISCONNECT /CONNECT /QUIT
[Pfad Anpassen]

und ändere nun .txt in .bat um, sodass die Text-Datei zu einer Batch-Datei wird

e) nun stellst du in den CryptLoad Einstellungen unter Router "Start File" ein und gibst die neu erstellte Batch-Datei ein/ an


Jetzt sollte der Reconnect Funktionieren! :D

LG
 

Chuck Norris123

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
1.225
Tja, ist leider nicht in der Liste enthalten ... :(

Falls das hilft, es handelt sich um einen TP-Link TL-WR542G.
Kann ich nicht über irgendeine Batchdatei selber den Dis- und Reconnect Befehl an den Router senden?

Trotzdem danke für die Antwort.

mfg Chuck
 

Nezza

Ensign
Dabei seit
Dez. 2006
Beiträge
232
Du hast zwei Möglichkeiten, um dir selbst zu helfen :) (die zumindest fallen mir im Moment spontan ein)

1. Hiermit (Keine eigenen Erfahrungen)

2. Erfasse mit RouterControl Editor 1.14 deinen Router für RouterControl (ebenfalls auf der RC Homepage)

RouterControl lebt vom Mitmachen! Erfassen Sie neue Router selbst [und senden Sie uns den neuen Router (Routers.dat) zu]. Eine Anleitung zur Erfassung finden Sie in der Datei manual.htm, die dem RouterControl Editor beiliegt.
LG
 
Zuletzt bearbeitet:

Chuck Norris123

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
1.225
Ich hab mal Methode 1 probiert, ich werde morgen dann posten, ob es funzt hat, denn momentan lädt das Prog runter, dann kann ich ja morgen früh im Log sehen, ob er ne Wartezeit eingelegt hat, oder nicht.

mfg Chuck

EDIT: Das mit dem Reconnect funktioniert leider nicht ... schade ... probier ich halt mal Methode 2 ... ;)

EDIT2: Also ich hab jetzt mal einfach bei Routercontrol den TL-WR642 ausgewählt, da ich gesehen hab, dass die Firmware die selbe ist und so hab ich einfach den Router eingestellt, dann alles nach deiner Anleitung gemacht und es hat geklappt. Danke nochmal für die tolle Hilfe und damit hat sich das Thema eh erledigt.
 
Zuletzt bearbeitet:
Top