[gelöst] - Bild flackert nach Installation von nvidia Graphik-Treibern

Status
Für weitere Antworten geschlossen.

Ruheliebhaber

Captain
Registriert
Feb. 2010
Beiträge
3.325
Hallo,

da die Suche im Internet wenig ergab, außer den Treiber sauber neu zu installieren, schreibe ich hier einmal die Lösung für mein Problem.

Fehlerbeschreibung

Ich habe innerhalb einer Woche 2 mal das selbe Windows 10 Image auf den selben Rechner installiert.
Der Grund war, dass die ursprüngliche Installation aufgrund eines schleichenden Sterbens der HDD nicht mehr zu gebrauchen war.
Nach der zweiten Installation von Windows und dem aktuellen nvidia Graphiktreiber (Version 390.xx) haben viele Bildinhalte stark geflackert, sobald die Maus bewegt wurde.
Z.B. Kontextmenüs oder auch der Windows Taskmanager.


Lösung

Den Graphikkartentreiber sauber neu zu installieren, hat nichts gebracht.
Der Power State (Heruntertakten) der nvidia GTX 660 Ti im idle state war auch nicht das Problem.

Die Lösung bestand darin, in der nvidia Systemsteuerung unter dem Punkt Anzeige / Auflösung ändern die Bildwiederholrate von 60 Hz auf 59 Hz zu stellen.

Nach einem Klick auf Übernehmen hat das Flackern sofort aufgehört.
Das anschließende Ändern der Bildwiederholrate auf 60 Hz, hat auch keine Probleme mehr gemacht.
 
Danke für deinen Lösungsansatz, vielleicht hilft er anderen weiter. Da du hier keine Frage stellst oder eine Antwort erwartest, habe ich den Betrag mal auf geschlossen gesetzt.
 
Status
Für weitere Antworten geschlossen.
Zurück
Oben