GForce 6800U nimmt keine Treiber an

Rhoxx

Lieutenant
Dabei seit
Dez. 2005
Beiträge
738
Hallo zusammen.
Mein Freund hat seit einiger Zeit ein großes Problemm mit seinem Computer. Wann immer er versucht einen Grafikkarten-Treiber zu installieren oder wenigstens auf seine Grafikkarte zu zugreifen, verabschiedet sich sein Rechner mit einem schwarzem Bildschirm und reagiert nur auf einen Neustart wieder.
Das Problemm besteht erst seit ca 2 Wochen; vorher lief sein System einwandfrei. Die Treiber wurden auch schon mal installiert und wurden früher angenommen. Als dieser jedoch nach einer Generalüberholung ( dazu gehört ein kompletter Auseinanderbau) saubergeputzt und wieder zusammengebaut war, kamen plötzlich Grafikfehler. Eine Deinstallation der Treiber löste das Problemm nur bedingt. Zwar konnte dann Windows wieder "fehlerfrei" booten, jedoch seit dem lassen sich weder Grafiktreiber installieren, noch kann ein Programm oder das System auf die Grafikkarte zugreifen.
Folgendes wurde bereits probiert:
Bios auf Standard-Version resetet

Cmos gelöscht
diverse Grafikkartentreiber
noch mal ausbauen und wieder einbauen

Der PC hat folgende Eigenschaften:
Intel Pentium4 650 @ 3.4 Ghz
Asus P5AD2-E Premium Mainboard
Corsair Speicher 2x 512 DDR2 @ 533Mhz
Asus EN6800U 256 MB DDR3 ( Asus Extreme NVidia GForce 6800 Ultra )
Maxtor 250GB S-ATA Festplatte
Levincom 480Watt Netzteil

Wer kann helfen?
 

Rhoxx

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
738
Hallo mal wieder.
Also erstmal vielen Dank für die zahlreichen Posts die mir und meinem Freund aus dem Problem geholfen haben und vor allem dass es so schnell ging.
Es vergingen keine 3 Tage, schon wurde das Problemm gelöst:

Einfach nicht mehr in diesem Forum nach Hilfe Fragen! :mad:


Jetzt mal weg von der Ironie. Was hab ich falsch gemacht, dass meine Frage seit nun 3 Tagen einfach ignoriert wird?. Es sind andere Postings da mit unverständlicheren Namen, mit schlechteren Problemmbeschreibungen und wir wollen nicht von Rechtschreibfehlern reden - aber diese werden teilweise innerhalb von 30. Minuten von Vorschlägen, Ideen und Lösungen überschwemmt.

In dem Sinne:

Tschüss! ComputerBase ist für mich gelaufen.
 

BRK-Interceptor

Cadet 4th Year
Dabei seit
Okt. 2004
Beiträge
106
Huiiii jetzt beruhig dich erstmal. Sry ich hab diesen Thread heute zum ersten mal gesehen!

Das Problem was du beschreibst, könnte so ziemlich alles sein! Im schlimmsten Falle ein Hardwaredefekt durch Überspannung die beim Putzen des PC's entstanden ist! Die beste Lösung hierbei wäre meiner Meinung nach nochmal das komplette OS neu drauf zu spielen. Und wenn das nicht hilft. Dann is eine eurer Hardwarekomponenten im Arsch! Dafür würde ich zum Bleistift vorschlagen mal ne andere Graka ein zu bauen. Irgendeine alte Gforce 2MX hat jeder irgendwo rumfliegen! Ansonsten dann jede Komponente ma durchgehen. Also ma anderes NT mal die Laufwerke abschließen. Etc. TT. Seit halt mal kreativ!

Und das mit dem Treiber kenn ich noch von meiner Gainward 6800U da ging nix anderes als der Standarttreiber direkt von der Gainwardpage. Als ich den dann mal deinstalliert hatte und dann nochmal versucht hatte den aktuelleren offiz. Nvidiatreiber draufzuhauen gings!

Also auf und ausprobieren anstatt trübsaal blaßen! ;)

So long...

Gruß Interceptor
 

Rukola

Lieutenant
Dabei seit
Sep. 2005
Beiträge
636
Meine Güte! Du bist ja anscheinend ein ganz umgänglicher. Vieleicht war am zweiten viel Los und dein Thread ist einfach zu schnell nach unten gerutscht. Nimm sowas doch nicht gleich persönlich! Zudem ist hier niemand verpflichtet dir zu helfen.

Es hätte vieleicht geholfen wenn Du dich ein bischen um deinen Thread gekümmert und ihn ein-zweimal editiert hättest. Ein kurzes "Problem besteht immernoch" hätte genügt und schwups wär er wieder ganz oben in diesem Toic gelandet.

Leider kann ich zu deinem Problem nur den Tipp geben Windows mal neu aufzusetzen (wenn alles andere nicht bingt) Das hilft auf jeden Fall oft Wunder!
 

Rhoxx

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
738
Ok, Leute. Könnte sein, dass ich überreagiert hab. Aber sowas ist halt sehr frustrierend, besonders wenn man sieht dass fast 50 leute sich den Tread angeschaut haben, und keiner was gepostet hat.
Und dass ihr nicht verpflichtet seid mir zu helfen - weiss ich auch.
Also nochmal von vorne:

Das mit dem Netzteil könnte es sein. Er schaltet es nämlich immer aus, wenn er den pc abstellt. Aber ist es Zufall, dass seine Karte nach dem "CleanUp" im Rechner solche Fehler aufzeigt? Er hat ausserdem einen neuen Kühler draufgepackt [ Artic Colling Silencer rev 5 oder so ]. Aber damit ging sie eine Zeit. (Bis zu dem Vorfall).
Treiber können/müssen es nicht unbedingt sein, denn wenn er in der Systemsteuerung auf die Karte zugreifen will, bleibt sein REchner Hängen. Neulich sogar mit ganz komischen Zeichen . ( im Sinne von Matrix: wo 10010001010111101010 usw. den bildschrim runterlaufen. - Das hat einen erstmal heftigst schokiert- )
 

Wintermute

Fleet Admiral
Dabei seit
Feb. 2003
Beiträge
13.220
Okay, um erstmal alles andere auszuschließen:

Alles raus, was nicht wichtig wäre, config:
- MoBo
- GraKa
- 1xRAM
- CPU
- 1xDVD/CD-ROM
- 1xFestplatte

Das notwendigste also. Damit booten. Schauen ob es nun geht (wahrscheinlich nicht).
Nun OS neu draufmachen. Neue Treiber (Referenztreiber von Nvidia.de) runterladen. Die ausprobieren.

Dann wieder Berichten -> weitersehen.

Was natürlich sein könnte ich das die Karte beim putzen was abbkommen hat. Wie habt ihr die geputzt? Mit einem Wolltuch den Speicher poliert? ;)
Das könnte druchaus sein, da wirklich üble Fehler produziert werden. Aber mal sehen, es muß ja nicht immer gleich der Gau sein.
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Ich denke das Problem liegt direkt bei der Grafikkarte. Am besten rausnehmen und in einem anderen PC einbauen. Dan weist du gleich ob die Karte fürn arsch ist.
 

Wintermute

Fleet Admiral
Dabei seit
Feb. 2003
Beiträge
13.220
Das wäre die andere Lösung dazu. Ergebnis ist wohl dasselbe.
Aber so wie ich das interpretiert habe ist kein 2ter rechner so schnell greifbar bei den beiden. Wenn nicht, dann geht BADs Version natürlich viel schneller.
 

Rhoxx

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
738
Dummsteserweise steht uns z.Z. kein anderer Computer mit PCI-Express 16 zur Verfügung.
Ist es möglich einen Garantieanspruch zu erheben, wenn ein fremder Lüfter drauf ist? Ich denke mal nein. Was aber wenn es gar nicht an dem Lüfter liegt soddern am Chip oder am Netzteil?
 

Wintermute

Fleet Admiral
Dabei seit
Feb. 2003
Beiträge
13.220
Was meinst du mit "Chip"?

Wurde der Lüfter getauscht, geht die Garantie flöten. Es klingt danach das die GraKa nen Macken hat. Kennt ihr niemanden wo ihr sie testet könntet? Oder könnt ihr das Netzteil tauschen? Andererseits spricht viel gegen das Netzteil, da das System ja läuft.

Mal alles unnötige nun ausgesteckt?
 

Rhoxx

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
738
Soooo

Nach einer relativ langen Pause, melde ich mich mit frischen Neugkeiten zurück!
:cool_alt:
Es ist etwas unglaubliches passiert:
Mein Freund wollte formatieren und bei der Installation der Geräte blieb sein Rechner immer hängen.
Wir wollten nun seine Graka testen und suchten uns einen Kollegen auf, der auch eine PCI-Express Grafikkarte hat. Bei Ihm angekommen, stellten wir fest, dass die Grafikkarte einwandfrei funktioniert. Ein mal zurück zu meinem Freund angekommen steckten wir die Karte von dem Kollegen ein (eine 6600 von LeadTek), was zum selben Problem führte: Der Computer blieb bei der Geräteinstallation stecken. Nach einem erneutem Versuch, ging wundersammerweise alles weiter. Wir entfernten die Karte und steckten die Ultra rein (Asus 6900U). Der Pc weigerte sich.
Da kam mir zum erstem Mal die Idee, dass es ein PCI-Konflikt sein könnte. Wir entfernten sämtliche Komponenten aus den PCI-Slots (eine LeadTek TV-Karte [wie ironisch..] ) und sehe da: Der Pc funktionierte seit dem absolut störfrei.
Die Windows Installation ging perfekt, die Treiber wurden angenommen, die Spiele liefen problemmlos.

Fazit: Es lag ein PCI-Konflikt vor. Anderes konnte ausgeschlossen werden.

So... Falls einer noch comments hat
:D

Danke an alle, die uns versucht haben zu helfen.
 
Top