Grafikkarte für meinen alten PC!?

giorgiogabbana

Lt. Commander
Registriert
Juni 2008
Beiträge
1.439
Wie hier (https://www.computerbase.de/forum/threads/problem-mit-geforce-6600gt.453234/ ) nachzulesen, hat es mit der 6600GT nicht geklappt. Hab sie zurückgeschickt mit dem Ergebnis das sie beim Händler funktioniert. Da ich aber nicht nochmal das gleiche Problem mit der gleichen Karte riskieren will, will ich jetzt das Geld zurück und mir diese Karte holen:

http://www.idealo.de/preisvergleich/OffersOfProduct/902183_-verto-geforce-7600gs-agp-512mb-pny.html

Meint ihr, das diese Karte mit meinem System harmoniert? Oder ob mein Netzteil dafür zu schwach ist?

Im 1. Link steht mein System aufgelistet.

Muss noch was anmerken: Bei der 6600GT hatte ich auch mein Netzteil in Verdacht, und wenn ich der Aussage des Händlers vertrauen schenken kann, und es bei ihm läuft, wr es dann vielleicht nicht doch eher das NT bei mir? Nur wenn ich mir die 7600GS hole, und dann das gleiche Problem habe, ist es eindeutig das NT, und nicht die jeweillige Karte, weil die Chance ja sicher mehr als gering ist, gleich 2 kaputte Karten zu bekommen.

Weil würde ich jetzt die 6600GT zurücknehmen, die immer noch nicht geht bei mir, ich dann ein neues NT kaufe und dan ngehts immern och nicht, dann hätte ich das NT umsonst gekauft.

Kaufe ich jetzt die 7600GS und es klappt nicht, dann liegts eindeutig am NT und ich habe dann keins unnötig gekauft, was ich aber dann ja sicher nachkaufen muss, nur halt nicht unnötig.

Das ganze hin und her ist bei mir begründet wegen arger Budgetknappheit.

Danke im Voraus für eure Hilfe!! :)


PS. Läuft mein jetziger 84.21 Forcewaretreiber auch mit der 7600GS?

Hier:
http://www.nvidia.de/object/winxp_2k_84.21_de.html

ist sie nicht aufgelistet, aber alle anderen Versionen wie 7600GT etc. Oder klappt der trotzdem nicht mit 7600GS? Würde gern bei dieser Treiberversion halt bleiben, never change a running system...

Und die neueren Treiber haben ja alle diese Nvidia Systemsteuerung die ich eigentlich nicht will....
 
Zuletzt bearbeitet:
Ich hatte die gleichen probleme mit einer 6800GS. Da funzte in endefekt nur noch der 93.xx/94.xx treiber.
Nimm die 66GT erst mal zurück. wenns dann immer noch nicht geht -> 7600GS.

MfG Master
 
Das NZ dürfte nicht das Problem sein. Hatte in meinem alten AGP-Rechner erst ´ne 6800GT und dann eine 7600GT und ein 300W-NT. Hat nir Probs gemacht. Die 7600GS ist aber nicht der bringer. Vielleicht mal eine ATI 3850 oder so probieren?

Edit: Hatte seinerzeit den damals aktuellsten Forceware drauf (warum auch nicht).
 
Sicher ist die 7600GS nicht so schnell wie die anderen Karten, nur kann ich die Karte eh nicht mit meinem Prozessor ausreizen... Vom Preis der anderen Karte mal abgesehen, und es muss eh AGP sein, sprich Investition in den Tod.

Hab mir jetzt mal folgendes Angebot rausgesucht:

Das kommt raus wenn ich über idealo.de die Karte beim Händler anklicke:
http://direkt.jacob-computer.de/Gra..._(GH7600SABE50Y-SB)_artnr_142009.html?ref=109

Wenn ich so normal auf die Händler Seite gehe und die Karte raussuche, kommt das:
http://www.jacob-computer.de/Grafik...HDTV_Out_(GH7600SABE50Y-SB)_artnr_142009.html

Wieso gibts da zwei verschiedene Preise? Und zu welchem Preis bekomme ich sie denn nun??

Vllt. gibts ja noch Meinungen zum Shop, zum Angebot, zur Karte...?!

Danke für alle Infos schonmal!! :)
 
Was soll ich mir denn jetzt noch ne schnellere Karte kaufen? Die 7600GS ist doch schon tierisch unterfordet mit meinem Prozessor, die Radeon dann doch erst Recht. Macht doch mit meinem bestehenden System keinen Sinn dann....!? Auf meinem Sys machen sie doch dann eh keinen Unterschied. Davon mal abgesehen das ich keine der beiden Karten je in einem neuen PC benutzen könnte...
 
Zurück
Oben