Grafikkarte GTX 280 taktet nicht mehr runter

berti----1982

Lt. Junior Grade
Dabei seit
März 2008
Beiträge
334
Hallo Zocker

hoffe ihr könnt mir helfen.
Seit ca. einem Monat habe ich festgestellt das meine Grafikkarte ( GTX 280 ) im 2D bertieb nicht mehr herunter taktet. Sprich sie bleibt immer auf den 602 Mhz statt auf 300 Mhz runter zu takten. Habe den neusten Treiber 185.85 drauf.

Habt ihr ne Idee was das schon verursachen könnte ?
Danke schonmal für eure Hilfe
 

DerHechtangler

Commander
Dabei seit
Nov. 2008
Beiträge
2.944
Ich würde den Treiber noch mal neuinstallieren. Mit Rivatuner oder ähnlichem hast du aber nicht übertaktet?
 

Straputsky

Commander
Dabei seit
Nov. 2005
Beiträge
2.402
Ich kenne etwas derartiges von meiner 260er: Mit bestimmten Treibern taktet sie nicht mehr herunter, wenn bestimmte Programme geöffnet sind. Okay, ich geb zu das ist jetzt ein blöder Satz... :D

Beispiel: Der 182.50er Treiber hat dafür gesorgt, dass meine Grafikkarte nicht heruntertaktet, sobald das Media Center geöffnet war. Unabhängig davon ob ich mir einen Film angeschaut habe oder nicht - sobald das Media Center geöffnet war, ging der Takt auf den maximalen 3D-Takt hoch und nicht mehr runter. Soweit ich in Erfahrung bringen konnte, reichte es auch schon wenn bestimmte Messenger geöffnet waren.
Mit dem 180.84er (ich denke, das der es war) funktionierte wieder alles problemlos: Beim öffnen des Media Centers ging der Takt hoch aber kurz darauf auch wieder runter auf 2D.

Vielleicht liegt dieses Problem auch bei dir vor...
 

gnomeondope

Lt. Junior Grade
Dabei seit
Mai 2003
Beiträge
405
Hast du 2 Monitore angeschlosse? Nvidia-Karten takten nicht herrunter, wenn dies der Fall ist...
 

berti----1982

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
334
Habe gerade deswegen den Rivatuner entfernt weil ich dachte das da etwas nicht funkt. .
Zwei Monitore habe ich auch nicht.
Mit den Treibern habe ich auch schon hin und her probiert aber den 180.84 werde ich jetzt gleich mal testen.
Ergänzung ()

Habe das Problem gefunden.
Hatte nicht gewusst das es in der Nvidia Systemsteuerung auch eine Option für die einrichtung mehrere Anzeigen gibt.
Hatte vor zwei Wochen meinen Fernseher angeschlossen und dadurch hat die Grake eben noch hochgetaktet.
Naja man lernt nie aus.

Danke euch
 

frucktzwerg

Lieutenant
Dabei seit
Juli 2006
Beiträge
735
schön wenn sie auf volldampf läuft denn ich hab das problem mit win7 das meine 280GTX mit zwei monitoren auch mal mitten im spiel runtertaket aber nicht mehr hoch
 
Top