Grafikkarte passt nicht richtig zum Gehäuse

seluce

Commander
Dabei seit
Nov. 2010
Beiträge
2.266
Nabend,

ich habe ein neues Gehäuse für den Wohnzimmer-Rechner gekauft, ein Revoltec Fifty 5 und habe alle Komponente vom alten Gehäuse in das Neue gewechselt, lief auch alles bestens... bis auf die Grafikkarte.

Wenn ich die Grafikkarte in den Slot einfüge und versuche die einzurasten, funktioniert das nur im hinteren Bereich der Karte, vorne geht das gar nicht richtig rein. Meine Vermutung ist, dass die Blende einfach zu groß ist und schon gegen die Wand kommt und somit vorne nicht einrasten kann.

Oder bin ich nun total doof? Sowas mache ich nicht zum ersten mal, das verwundert mich nur, dass die Karte einfach nicht reingehen will.. Habe schon versucht mit Druck, aber da passiert gar nichts. Die Karte ist total locker.

Lässt sich nicht wirklich einfach beschreiben.
 

TCC

Lt. Junior Grade
Dabei seit
Juni 2010
Beiträge
419
eig. sind alle gehäuse slots gleich

mal probieren von vorne nach hinter reinzustecken ?
 

seluce

Commander
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
2.266
Das hat mich auch verwundert, eigentlich sollte das doch ein Kinderspiel sein die reinzubekommen, aber die Blende will einfach nicht. :freak:
 

Nordwind2000

Captain
Dabei seit
Dez. 2009
Beiträge
3.429
Moin,

ich kenne zwar nicht dein Gehäuse aber ich hatte es beim meinem HTPC Gehäuse das die Spangen von diesen Schnellverschlüssen leicht verbogen wahren und deshalb die GraKa nicht gepasst hat. Hast du mal geschaut ob der Abstand vom Mainboard zum Gehäuse passt und die Grafikkarte nicht auf dem Board aufliegt?

MfG
 

Fischkopp

Commander
Dabei seit
März 2011
Beiträge
2.340
Moin,

ich tippe mal darauf das bei dem Gehäuse die Öffnungen für die Slotkarte zu Eng sind.
Das hatte ich mal bei einem Coolermaster, kommt also nicht nur bei günstigen Gehäusen vor.
Liess sich mit einem Schraubendreher und etwas Krafteinsatz aber im wahrsten Sinne "hinbiegen" ;)
 

seluce

Commander
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
2.266
Zitat von Fischkopp:
Moin,

ich tippe mal darauf das bei dem Gehäuse die Öffnungen für die Slotkarte zu Eng sind.
Das hatte ich mal bei einem Coolermaster, kommt also nicht nur bei günstigen Gehäusen vor.
Liess sich mit einem Schraubendreher und etwas Krafteinsatz aber im wahrsten Sinne "hinbiegen" ;)

Das war es. Danke!

Ich musste erstmal da unten bei der Öffnung was zurechtbiegen, dann ging es! :evillol:
 

Nordwind2000

Captain
Dabei seit
Dez. 2009
Beiträge
3.429
*löl* tolles Kommentar!
 
Werbebanner
Top