Grafikkarte will nicht auf AGP 8x laufen!

Pommbaer

Lt. Junior Grade
Dabei seit
Mai 2004
Beiträge
460
Das Problem ist nicht wirklich schlimm aber es ist halt da......
Wie ich hab mir ein neues System gekauft----> siehe Signatur
Soweit laeuft alles prima nur am anfang kämpfte ich mit dem System.
Nachdem ich alles eingebaut hatte, spielte ich Windows Xp mit SP1 drauf.
ICh machte keine Treiber oder sonstiges drauf sondern installierte gleich SP2. Doch sobald das installiert war ging nix mehr. Es traten extreme Grafikfehler auf....z.B vertikale Streifen, Schrift sah total komisch aus, Monitor war out of range, usw..........
Nachdem ich es geschafft hatte die Catalyst Treiber draufzuspielen hatte ich nur mal so zum Spass auf AGP 4x gesschaltet und siehe da....alles läuft super. Anmerkung im BIOS sollte man das eignetlich auch einstellen koennen laut Mainboard Heftchen aber da steht nur AUTO und man kann es nicht anklicken..............

Woran liegt es das ich kein AGP 8x anmachen kann?? Graka ist eine 9500pro------- im alten System lief die nur AGP 4x , weil es nur ein altes AGP 4x Board war.

Im Bios hab sind bei der Graka noch die Optionen: 1. Fastwrites-Disabled
2.V-Link8x- Diabled ----kann mal einer erklaeren wozu das gut ist??)

Hab beide Diabled weil ich keine Ahnung hab wozu das gut sein kann........ :rolleyes:


MFG Pommbaer
 

crux2003

Admiral
Dabei seit
Feb. 2004
Beiträge
7.819
Zitat von Pommbaer:
Im Bios hab sind bei der Graka noch die Optionen: 1. Fastwrites-Disabled
2.V-Link8x- Diabled ----kann mal einer erklaeren wozu das gut ist??)

fast Writes sollte man anschalten.
V-link8x ist wahrscheinlich der AGP 8x Modus.

AGP 8x bringt aber kaum was gegenüber AGP 4x. 1 bis 2 % kannst du rechnen, das sie verloren gehen im AGP 4x Modus.
 
Top