Grafikkarte wird nicht erkannt, am PC vom Kumpel aber schon

Tryzor

Cadet 4th Year
Dabei seit
Jan. 2017
Beiträge
65
#1
Hey.
erstmal mein PC:
Intel i7 2600
alte grafikkarte: Asus GeForce GTX 460
von meinem Freund: Nvidia geforce GTX 460
16GB DDR3 1333mhz ram

Kurze Zusammenfassung:
Während dem Spielen stürzte mein PC ab, bzw die Graka ging schrott (alles verzerrt, ist am PC von meinem Freund genauso). Ist soweit noch alles verständlich.
Aber ein Freund von mir hat die gleiche Grafikkarte also auch die GTX 460, aber die wird an meinem PC nicht erkannt. Bzw, ich stelle ihn an und es bleiben beide Monitore dunkel und es steht "no DVI signal".
Aber am PC von meinem Freund wird diese Grafikkarte erkannt, wobei sie am Anfang rum spackte. Sie ist abgestürzt (bzw die Treiber) und dann stand "Treiber wurden nach einem Problem wiederhergestellt". Er hat dann in MSI Afterburner die Core clock ein bisschen runter gestellt (von 675 auf 600) und so funktionierte es.

Die alten Treiber wurden auf meinem PC auch schon deinstalliert und wieder installiert, er hat mal das Bios resettet, und kommen nun weiter.
Auch haben wir mal seine neuere Grafikkarte (GTX 760 oder sowas um den Dreh) versucht, aber konnten sie nicht komplett an den Strom anschliessen weil mein PC nicht 2 x 8 Pole hat. Aber bei dieser war auch kompletter Blackscreen.

Freue mich auf jede Antwort, die helfen könnte!
 

Roche

Lt. Commander
Dabei seit
Mai 2017
Beiträge
1.345
#2
Wärst du vielleicht so freundlich uns mal mitzuteilen, welches Netzteil da in deinem Rechner steckt?

Kann durchaus sein, dass deine alte GPU durch einen Netzteildefekt hops gegangen ist und es da nun natürlich auch mit anderen Karten zu Problemen kommt.
 

Tryzor

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
65
#5
Das weiss ich leider nicht @Roche , das Netzteil ist auch oben in der Ecke verbaut und es ist etwas schwer dran zu kommen. Aber ich kann da mein Kumpel nochmal dazuholen. Was müsst ihr denn genau haben? Name und wie viel watt es bringt?
 

Tryzor

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
65
#7
So, mein Freund war heute bei mir. Im unten seht ihr das Bild des Netzteil Klebers.
Aber es macht keinen Sinn;
Mein Freund hat heute sein Netzteil und seine Grafikkarte mitgenommen. Wir haben alle 3 Grafikkarten auch an seinem Netzteil probiert und folgendes;
1. meine (kaputte); Wie immer alles verzerrt.
2. die meines anderen Freundes (auch die gtx 460); wieder kein Signal
3. Die meines Freundes mit einer 780ti; bleibt im blauen HP Screen stehen.

Bitten weiterhin um Hilfe...
IMG_1501.JPG
 
Zuletzt bearbeitet:
Top