Headset sendet abgehackt beim kopieren über USB

Hans32123

Cadet 2nd Year
Dabei seit
Nov. 2011
Beiträge
19
Ich habe folgendes Problem.
Sobald ich über USB Daten kopiere,

- wie z.B. etwas auf den USB-Stick kopieren oder meine externe Festplatte aus dem Schlafmodus zu holen,

hat mein Headset Probleme den Sound von meinem Headset zu übertragen.

- z.B. wenn ich etwas über Teamspeak oder Skype anderen Leuten sage, kommt bei denen alles abgehackt, knackend an, ich verstehe sie aber wiederum zu 100%.

Der Fehler tritt nur auf solange etwas kopiert wird oder die Festplatte gestartet wird.

Hat jemand einen Ansatz das Problem zu beheben?


Gruß Hans
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.792
Ist es ein USB Headset? Wenn ja, andere USB Ports ausprobieren. USB hat nur eine begrenzte Bandbreite. Nutzt ein Gerät die Bandbreite eines USB Hubs aus, bleibt für andere Geräte an diesem USB Hub nichts mehr an Bandbreite übrig.
 

Hans32123

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
19
Es ist ein USB Headset.
Ich habe es schon immer über einen USB HUB laufen gehabt. ohne das dort andere geräte angeschlossen waren.
Wenn ich es ans Mainboard anschließe habe ich die Probleme nicht.
Komisch danke.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.792
Mit Hub meinte ich nicht einen externen Hub. Auch die USB Ports auf dem Mainboard bilden einen Hub. Nicht jeder USB Port ist autark. Welcher genau mit welchem die Bandbreite teilt, das liegt am Layout des Boards,

Du solltest eigentlich den externen Hub weiter verwenden können. Wenn es nicht ein total schlechter Hub ist. Einfach auch mal den Hub an einem anderen Mainboard USB Port anschließen.
 
Top