Heimnetz über mehrere Geräte streamen

Thunder-P

Ensign
Dabei seit
Aug. 2010
Beiträge
179
Hallo allerseits,

ich stolpere gerade über etwas für mich sehr merkwürdiges.

Ich habe ein Heimnetzwerk, worüber mehrere Geräte angeschlossen sind (TV´s, BD-Player, PS4 usw.) Soweit, so gut. Auf allen Geräten klappt das auch wunderbar (Fotos, Musik, Filme). Sie werden angezeigt und auch richtig dargestellt. z.B. Film. avi, oder Film.mkv usw., so wie sie im Ursprung auch heißen.

Bis auf eins, nämlich dem Samsung TV MU6199 43". Dort hängt das Gerät wohl selbständig (?) eine Dateiendung dran, also z.B. heißt es dann Film.avi.mpg, oder Film.mkv.mpg, wobei diese Dateien dann auch nicht abgespielt werden und brechen mit einer Fehlermeldung "es ist ein Fehler vorhanden" ab.

Hat das schon mal jemand gehabt und was kann ich da machen. Beim TV in den Einstellungen habe ich alles 3 Mal durch gesehen, aber leider nichts entsprechendes gefunden. Ein Software-Update für das Gerät gibt es auch nicht bzw ist aktuell.

Ich muss noch hinzufügen, dass der TV das komischer Weise auch nicht grundätzlich mit allen Dateien macht. Ein Muster habe ich da aber auch noch nicht erkannt.
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.791
Kann der Fernseher was anderes abspielen wie *.mpg?
Wenn nein, kennt der natuerlich *.AVI und *.MKV nicht und macht dann eventuell die "Ergaenzung".


BFF
 

Thunder-P

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
179
Der TV spielt auch *.avi und *.mkv ab. Ich habe ja Dateien dabei wo der TV den Anhang nicht macht und die spielt sie ohne Probleme ab. Das ist ja das komische.

Die Dateien liegen auf der Festplatte vom PC und werden per UMS (Universal Media Server) über das Netzwerk auf die Geräte übertragen.
 
Zuletzt bearbeitet:

Thunder-P

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
179
Das kann ich natürlich gerne mal ausprobieren. Bin ja für alles offen und auch dankbar. Nur wenn bereits 2 Samsung TV´s, die PS4 und die beiden BD-Player ohne Probleme klappen, gehe ich jetzt mal davon aus, dass es eher an dem einen TV liegt. Ich sag dann aber nochmal Bescheid.
 

Thunder-P

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
179
Sind alle 3 Samsung TV´s. Der, beim das nicht klappt, ist ausgerechnet der Neueste. Den habe ich jetzt genau 1 Jahr (Samsung 43" MU6199).
 
Zuletzt bearbeitet:

onetwoxx

Commodore
Dabei seit
Sep. 2006
Beiträge
4.246
Ich geh mal davon aus, das bei UMS transcodiert wird, deshalb die zusätzliche Dateiendung. Der Samsung TV hat ja über den internen Mediaplayer keine Schreibrechte kann/sollte also nur der Mediaserver der Grund sein. Ich habe zwar UMS noch nie getestet und nutze auch serviio, dort lässt sich Transcoding an- und abschalten.
 
T

tek9

Gast
Falls dir Serviio nicht zusagt schau dir doch mal Plex an.

Das ist dear mit Abstand beste DLNA Server. Für Samsung gibt es optional eine App die den mäßigen Player der Samsung Smart TV ersetzt
 

Thunder-P

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
179
Also mit Serviio klappt das jetzt. Das Programm sagt mir zwar persönlich nicht zu (zu viele Ordner und unübersichtlich), aber der TV spielt jetzt alles ab und die Datei-Doppel-Endung ist auch weg. Jetzt muss ich nur noch ein passendes Programm finden was mir gefällt und auf dem TV funktioniert. Ich werde jetzt mal Plex ausprobieren.

Jedenfalls vielen Dank für die Hilfe.
 
Anzeige
Top