ICQ Problem

jannik16

Cadet 2nd Year
Dabei seit
Aug. 2008
Beiträge
17
Hallo,
ich habe seit wenigen Tagen einen Vista-Rechner bei mir im Zimmer stehen.Vorher hatte ich XP und nie derartige Probleme.Seit Vista jedoch werde ich im Minuten-Takt bei ICQ rausgeworfen.Ich dachte erst an ein Wlan-Problem jedoch ist das surfen im Internet mit dem Web-Browser kein Problem.Meine Fritzbox trägt den Namen FRITZ!Box Fon Wlan 7113 und ich nutze einen Wlan-Usb-Stick von FRITZ! und außerdem ICQ 6.
Könnt ihr mir vielleicht weiterhelfen?Das ganze ist wirklich extrem nervraubend.
 

jochen1001

Lieutenant
Dabei seit
Jan. 2008
Beiträge
654
neuinstallation probiert?

ansonsten steig halt auf bessere Alternativen um:


Miranda oder Qip
 

jannik16

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
17
habe es jetzt mit einer anderen icq-version probiert, klappt bisher relativ gut.
ein anderes problem ist jedoch, dass er auch die verbindung unterbricht wenn ich etwas downloaden möchte (größer als ~500mb).danach muss ich jedes mal den usb-stick rausziehen oder den router neustarten bevor es wieder funktioniert.dafür eine erklärung?könnte es am router liegen, was heißen würde, dass auch ein lan-kabel nichts bringt?
 

Muchacho-Man

Cadet 2nd Year
Dabei seit
Feb. 2008
Beiträge
26
Ich hätt gesagt das der fehler beim WLAN liegt... schau mal ob du Herstellertreiber für deine Karte bekommst... ansonsten die Lösung mit dem Kabel sollte eigentlich immer Funktionieren ausser dein Router hat wirklich einen Hardware Defekt
 

jochen1001

Lieutenant
Dabei seit
Jan. 2008
Beiträge
654
also wenn die WLAN Verbindung abstinkt, wenn du was größeres downloadest, dann liegts natürlich an der Verbindung.

probiert halt mal ganz normal mit LAN aus.
 
Top