Internet geht, geht wieder nicht, geht, wieder nicht.....

tanni

Ensign
Dabei seit
Jan. 2011
Beiträge
254
Hi,

mein Bruder, der leider ein paar hundert Km weg wohnt und sich kein Stück mit Computern auskennt, hat das Problem, dass sein Internet auf seinem 3 Monate alten Laptop (Windows 8 runtergeschmissen und Win7 drauf gemacht) 50% der Zeit am Tag nicht richtig funktioniert.

Auf einem anderen Laptop läuft das Internet immer, auf dem Smartphone auch. Alle sind per WLAN drin.

Das Problem: Auf einmal laden die aufgerufenen Seiten unglaublich langsam bzw gar nicht (da timeout) und dann ein paar Minuten oder Stunden später geht es auf einmal wieder problemlos. Habe ihn mal ein ping auf 8.8.8.8 -t machen lassen, da ich dachte, dass vllt der DNS rumspinnt. Aber immer wenn das Inet wieder zu lahmen beginnt, kommt auch beim ping die klassische Zeitüberschreitung der Anforderung.

Was könnte ich ihm noch raten zu tun? Firewall ist keine vorhanden, Virenscanner ist aus.
 

ELQuark

Lt. Commander
Dabei seit
Nov. 2011
Beiträge
1.667
Welcher Router, welcher Provider? Sind alle betroffen oder nur der Laptop deines Bruders?
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.078
Hi,

- LAN oder WLAN? LAN auch Probleme? Kabel mal probieren!
- feste oder dynamische IPs?
- Irgendwelche "Optimierungstools"?
- welche Hardware (Router etc)?

VG,
Mad
 

fliger5

Commander
Dabei seit
Nov. 2009
Beiträge
2.290
Hat er nachdem er Win 8 runtergeschmissen hat und Win 7 draufgesetzt hat auch alle Treiber des Laptops mitinstalliert? Zu finden sind sie auf der Herstellerseite.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.865
Er hat keine Ahnung, aber er installiert Windows 7, obwohl das System für Windows 8 gedacht ist?
Was für ein Latop, gibt es überhaupt Windows 7 Treiber dafür vom Hersteller? Falls nicht, kann er gleich Formatieren und Windows 8 wieder drauf machen. Nicht, weil er keine Ahnung hat, sondern weil niemand diesen Laptop richtig zum Laufen bekommen würde.
Es sei denn, er ist zufällig Programmierer bei dem Laptophersteller und entwickelt mal eben passende Treiber dafür.
 

RiseAgainstx

Vice Admiral
Dabei seit
Okt. 2010
Beiträge
6.318
gehts erst seit Windowswechsel nicht mehr oder liefs auch mit Win7 ne zeitlang normal?
wenns ne zeit lang normal lief ---> eventuell WLAN Karte hinüber --> mal mit LAN Kabel oder neuem WLAN Stick probieren
wenns seit Windowswechsel nicht mehr sauber läuft --> Treiber neu laden und Settings checken, zur Not nochmal neu aufsetzen
 
H

hrafnagaldr

Gast
Naja wenn ich schon lese: kennt sich kein Stück mit PCs aus, macht aber ein Downgrade von Win 8 auf Win7. Bei Consumergeräten ist so ein Downgrade nicht vorgesehen und man hat evtl. keinerlei Support vom Hersteller.

Da er wohl per WLAN drinnen ist sollte er rausfinden, welchen WLAN Chipsatz das Notebook hat und da am besten die aktuellsten Treiber des Chipherstellers oder sonst die des Notebookherstellers installieren.

Lief das WLAN denn unter Win8 ordentlich? Evtl, besteht am Router auch ein Problem mit dem DHCP Dienst. Adressreservierungen oder eine feste IP-Vergabe an allen Geräten könnten daher auch helfen.
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.825
Welcher WLAN-Chip ist verbaut? Such mal den aktuellen Treiber dafür.

@Simily
Das stimmt nicht. Über die Hardware IDs findet man heutzutage fast alle Treiber. Hab erst letztens ein HP Notebook mit Windows 8 bekommen. Der Besitzer wollte aber Windows 7 haben. HP hat keine Treiber für das Notebook angeboten. Die Updatefunktion von Windows 7 hat bis auf 4 Treiber alle gefunden. Die restlichen Treiber hab ich über Hardware IDs gesucht und auch gefunden. Die ersten drei hatte ich in 5 min installiert. Nur der letzte hat mich eine dreiviertel Stunde gekostet. Aber es läuft, seit Anfang Dezember, alles ohne Probleme.

Edit: Da fällt mir gerade ein. Den ersten Treiber den Windows 7 nicht gefunden hat war der LAN-Treiber. Den hab ich einfach mittels USB-Stick auf den Rechner kopiert. Danach hab ich die Updatefunktion benutzt.
 
Zuletzt bearbeitet:

Aludrin

Lieutenant
Dabei seit
Juni 2005
Beiträge
709
Um Probleme mit dem Win7, den Treibern usw auszuschließen, könntest du ihn auch mal eine Live-Distribution (z.B. Ubuntu Live) testen lassen. Dann einfach nochmal per WLAN/Kabel testen. Damit ließe sich schonmal eingrezen, ob es an dem System liegt oder nicht.

Falls er per Kabel verbunden ist, mal jegliche Stromsparfunktionen der Netzwerkkarte und de Routers deaktivieren. Du kannst ihm hoffentlich per Teamviewer oder Telefon dabei helfen.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.865
Wir reden hier aber auch von jemanden, der wohl keine Ahnung hat. Und da mit Hardware-IDs anfangen... und auf diversten Seiten den richtigen Treiber finden...
Es fängt aber auch schon bei der Grafikkarte an. Es gibt von AMD und nvidia ja die mobilen Treiber, aber die gehen längst nicht bei jedem Notebook, auch wenn sie es theoretisch müssten. Da gehen dann leider nur die speziellen vom Notebook-Hersteller.

Es ist vielleicht nicht völlig unmöglich, aber schon ein Haufen Arbeit. Und sollte man wirklich auf einen passenden Grafiktreiber angewiesen sein, ist Ende.
 

tanni

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
254
Oh Gott, soviele Antworten! Danke schonmal!

Versuche mal, die Fragen soweit es geht zu beantworten:

-Es geht auf allen Rechnern im Haushalt, nur auf diesem nicht
-Alle haben eine dynamische IP
-Alle sind per WLAN drin
-Keine Optimierungstools
-Welcher Router weiß ich noch nicht, finde ich noch raus
-Grund für das Downgrade von 8 auf 7 war, dass es ein Touchscreen Laptop ist, der wohl unbenutzbar unter Win8 war (Lags, Bugs, ka)

Ich frage ihn heute abend wenn er von der Arbeit da ist mal nach seinem WLAN Chip und suche dafür einen Win7 Treiber. Außerdem lasse ich ihn das Ding mal mit Kabel an den Router anschließen.

Was hat es sich mit der Hardware ID auf sich und wie liest man diese aus? Habe dazu nichts auf die Schnelle bei google gefunden. Was ist der Unterschied dazu, stattdessen einfach nach dem WLAN Chip zu suchen und einem Treiber dafür?

Edit:
Das steht bei Netzwerkadapter im Gerätemanager:
qualcomm atheros ar8161/8165 pci-e gigabit internet (ndis 6.20)
qualcomm atheros streamboost ar9485wb-eg
 
Zuletzt bearbeitet:
H

hrafnagaldr

Gast
Ersterer ist der phys. Gigabit Adapter, zweiterer der WLAN-Adapter. Treiber bekommst bei den Atheros Geräten meist nur vom Hersteller des Notebooks. Aber der Treiber scheint ja installiert. Am besten mal in den Adaptereigenschaften den Haken raus bei "der Computer kann das Gerät ausschalten , um Energie zu sparen". Das macht bei den Qualcomm und schlechterem Empfang wohl gerne Probleme.

Ist die Verbindung bei Verwendung eines Netzwerkkabels denn stabil?
 
Top