Ist bei Memtest Fehler der Arbeitsspeicher mit Sicherheit defekt?

kresch

Lt. Junior Grade
Registriert
Okt. 2003
Beiträge
297
Hi all...

ich hab seit kurzem mein neues System:

Core i5-2500k
P8P67 Pro Rev3.0 (neustes Bios: Beta 1850) Bios Defaults
2x4GB Geil Value Plus 1333 9-9-9-24(-1)
Gigabyte 570 OC
Bequiet Straight Power E8 680W
WD VelociRaptor 300GB
Tripple Radiator Wasserkühlung

Prime95 läuft nicht stabil, gestern bekam ich sogar einen Fehler, den ich noch nie hatte: schwarzer Bildschirm mit weißer Schrift oben links: Parity Error.

Google hat nichts konkretes geliefert, aber auf RAM verwiesen.

Diese Nacht habe ich Memtest86+ 4.20 laufen lassen mit folgendem Ergebnis:


Nun zu meiner Frage: Wenn Memtest Fehler liefert, kann man dann sicher sein, dass der Arbeitsspeicher defekt ist?
 
Riegel einzeln testen, wenn es nur bei einem auftritt: Defekt
Wenn es nur auftritt wenn beide Riegel im Rechner sind: Einstellungs-Sache.
 
Ok, werd ich testen.

Wenn es eine Einstellungssache ist, woran könnte es am ehesten liegen bei Bios Default?

Command Rate von 1T?
 
Command Rate
Zu straffe Timings
zu wenig Spannung auf dem RAM und dem Speichercontroller (QPI)
 
Laut Handbuch soll man bei einer Belegung mit nur einem Riegel den Slot A2 benutzen. Der 1. Riegel produziert in Memtest in diesem Slot Fehler, in den anderen Slots allerdings nicht.

Der 2. Riegel scheint in allen Slots zu laufen.

Hier sind zwei Bilder von dem "fehlerhaften" Riegel im A2 Slot:





Was sagt mir das jetzt? "Teilinkompatibilität" zwischen RAM und Mainboard?
 
Ich hab nochmal genauer getestet:

Der 1. Riegel produziert in den Slots A1 und A2 nach kurzer Zeit Fehler. In den Slots B1 und B2 gibt es zwar keine Fehler, allerdings zeigt Memtest jedesmal 6-6-6-20 Timings an, egal ob bei Bios Defaults oder bei fix eingestellten 9-9-9-24 Timings. In CPU-Z werden wieder die 9-9-9-24 Timings angezeigt. Sprich Memtest scheint nicht verlässlich zu sein, wenn man den B1 oder B2 Slot benutzt.

Der 2. Riegel hat keine Fehler im A1 und A2 Slot. Allerdings zeigt Memtest bei B1 oder B2 Belegung auch falsche Timings (6-6-6-20) an.


Den 1. Riegel auf Command Rate 2T laufen zu lassen, hat nichts gebracht. Der Riegel muss schließlich bei Bios Defaults (9-9-9-24-1 1,5V) stabil laufen, oder?

Kann man also jetzt sicher sagen, dass der 1. Riegel defekt ist?
Muss sich der Fehler bei einem defekten Riegel immer an der gleichen Stelle bemerkbar machen (in der roten Zeile bei Address 252,1MB)?
 
Is das eigentlich ein Kit?
 
Ja, ein Geil Value Plus Kit:

GVP38GB1333C9DC
PC3 10660 1333MHz
CL 9-9-9-24
4GB x 2 DC Kit
 
Dann musst Du sowieso beide zurückschicken. Kits werden immer nur komplett in die RMA genommen.
 
Das ist klar, ich will nur wissen, ob mir Memtest jetzt zuverlässig sagen kann, ob der eine Riegel wirklich defekt ist.
 
Memtest sagt Dir nur, ob der Speicher mit den aktuellen Einstellungen Fehler produziert oder nicht. Und wenn das Einstellungen sind, mit denen der Speicher normalerweise laufen sollte...ja, dann sagt Dir in dem Fall Memtest indirekt, dass der Speicher defekt ist, denn mit diesen Einstellungen sollte er laufen.
Memtest ist in dem Fall wie eine Stoppuhr. Mit einer Stoppuhr messe ich Dich beim 100m-Lauf mit sagen wir 10 Sekunden. Dann bricht Dir irgendein böser Mensch beide Beine und Du läufst die 100m nur noch in 20 Sekunden. Die Stoppuhr weiß nicht, dass Du defekt bist, die sagt mir nur "Auf den 100m ist er nicht so schnell wie er sein sollte". Und wenn ein kresch ab Werk 100 m in 10 s schaffen sollte, dann kann ich mit Sicherheit sagen: Dieser kresch erreicht nicht die versprochenen Spezifikationen, ist also wahrscheinlich defekt.

Aber vielleicht reicht die Geschwindigkeit ja auch für die 50m-Strecke... :p

Gruß FatFire
 
Wenn man aus dem Speicher was anderes liest, als man kurz vorher reingeschrieben hat, ist der Speicher kaputt. Memtest sagt dir, dass genau das bei dir passiert.

Wichtig ist beim Test, das Modul mit den vorgesehenen Parametern (Spannung, Takt, Timings) zu betreiben. Falls du das getan hast: umtauschen.
 
Zurück
Oben