kann das an der SSD-Temperatur liegen ?

Kraeuterbutter

Vice Admiral
Registriert
Nov. 2007
Beiträge
7.149
SSD1.JPG



und dann paar Sekunden später wieder:
SSD2.JPG


die Geschwindigkeit alterniert ständig zwischen ca. 300MB/sec.
und fällt dann wieder in Richtung 5MB/sec ab


kopieren von einer SATA-SSD (in einem USB-GEhäuse)

auf eine andere SATA-SSD (ebenfalls USB3.0 - steckt aber frei in einer SATA-Dockingstation)


kann das die Temperatur sein? ein "heiß laufen, Tempo runter fürs Abkühlen, dann wieder Tempo hoch und nach kurzer Zeit wieder heiß laufen" ?
ich hab ja schon gehört, dass bei M.2 SSDs Temperatur ein Problem darstellen kann..

ich weiß, ihr hättet jetzt sicher gerne die genaue Typenbezeichnung:

die eine ist eine Crucial MX500 (1TB)

die andere eine ist im Gehäuse verbaut, glaub eine Samsung oder Sandisk - müsste ich zerlegen


mich würde nur interessieren, ob das an der TEmperatur der SSD liegen kann, ob das wahrscheinlich ist ?
oder ob das eher ein USB-Problem ist ?

Danke!
 
Der DRAM Cache der SSD ist auch irgendwann voll und geht die Geschwindigkeit gut runter
 
  • Gefällt mir
Reaktionen: Kraeuterbutter
Dram Cache ist nicht für Nutzdaten, da kann höchstens der SLC-Cache ausgehen aber selbst dann würde das nicht auf 5MB runtergehen. Kann sein daß eine Cacheless ist und dann erstmal die Mappingdaten neu von der SSD einlesen muß
 
  • Gefällt mir
Reaktionen: Kraeuterbutter
und dann fängt sie sich wieder? weil: sie geht dann ja wieder auf 300 MB/sec hoch...

ich werde wohl mal jede der platten noch direkt an ein SATA-Kabel hängen..
schaun ob da das selbe passiert

so wie es jetzt ist, freut man sich anfangs, um dann festzustellen, dass es mit der FEnstplatte früher doch schneller ging - was schon seltsam ist ;)
Ergänzung ()

jedenfalls sind es nicht fuzi-kleine unendlich viele DAteien...

349 Dateien bei über 50GB im Verzeichnis
 
Kraeuterbutter schrieb:
die Geschwindigkeit alterniert ständig zwischen ca. 300MB/sec.
und fällt dann wieder in Richtung 5MB/sec ab
Gibt es einige der Dateien schon im Zielverzeichnis? Dann kommt am Ende ja der Dialog was der Explorer damit machen soll, aber während des Kopierens fällt die Tranferraten eben auch ab.
Kraeuterbutter schrieb:
kann das die Temperatur sein? ein "heiß laufen, Tempo runter fürs Abkühlen, dann wieder Tempo hoch und nach kurzer Zeit wieder heiß laufen" ?
Das könnte sein, ich vermute es wegen der lange Phasen mit hohen Transferraten aber eher nicht. Die Temperaturen sollte man aber auslesen können.
Kraeuterbutter schrieb:
ich hab ja schon gehört, dass bei M.2 SSDs Temperatur ein Problem darstellen kann..
Auch bei den SSD in USB Gehäuse kann dies der Fall sein.
Kraeuterbutter schrieb:
die andere eine ist im Gehäuse verbaut, glaub eine Samsung oder Sandisk - müsste ich zerlegen
Das Zerlegen sollte unnötig sein, die allermeisten Gehäuse erlauben das Auslesen der S.M.A.R.T. Werte, also schau doch mal ob CrystalDiskInfo sie anzeigt. Wenn ja, dann poste doch bitte mal den Screenshot von CrystalDiskInfo für die SSD, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bitte mache den Screenshot aus Windows und nicht mit einer Kamera vom Bildschirm und nur den Screen von CrystalDiskInfo, mit Alt+Druck erzeugt Windows einen Screenshot des aktiven Fensters in der Zwischenablage oder probiere mal die Tastenkombination: 'Windows Taste + Shift + S' oder lies hier wie man dies macht.

Um die Temperaturen zu überwachen müsstest Du regelmäßig mal F5 drücken um die Werte neu einlesen zu lassen.
 
  • Gefällt mir
Reaktionen: Kraeuterbutter
Ich hätte mal eher den Controller der für USB -> SATA zuständig ist im Verdacht...
wenn der für HDDs konzipiert wurde kann der mit einer SSD komplett überfordert sein.

Versuch's tatsächlich mal direkt an SATA.
 
Rickmer schrieb:
Ich hätte mal eher den Controller der für USB -> SATA zuständig ist im Verdacht...
wenn der für HDDs konzipiert wurde kann der mit einer SSD komplett überfordert sein.
Das ist Unsinn, die interessiert es nicht ob da eine HDD oder eine SSD dran hängt und wenn der USB SATA Bridgechip zu lahm ist, dann ist er immer zu lahm und nicht nur ab und zu mal.
 
Holt schrieb:
Das ist Unsinn, die interessiert es nicht ob da eine HDD oder eine SSD dran hängt und wenn der USB SATA Bridgechip zu lahm ist, dann ist er immer zu lahm und nicht nur ab und zu mal.
Das stimmt nicht, so ein Chip kann einfach überhitzen
 
Hast du dafür ein Beispiel das zeigt das so ein Chip die Übertragungsratgen drosselt wenn er zu warm wird? Ich glaube kaum und bleibe bei einer Aussage.
 
Zurück
Oben