Komme nicht mehr ins bios, PC startet direkt mit Windows

Squall03456

Cadet 1st Year
Dabei seit
März 2015
Beiträge
15
Hey,

Wie einige vielleicht wissen, habe ich heute in meinem medion pc eine neue Grafikkarte eingebaut. Es klappt auch alles soweit - hab jetzt nur noch das kleine Problem, dass mein Monitor erst anspringt, wenn Windows 8.1 bereits gestartet ist. Denke mal, ich muss im Bios noch die PCIe-Schnittstelle als primäre Grafikkarte auswählen, oder? Eine onboard Karte ist ja auch noch vorhanden...

Komme nun nur nicht mehr dorthin... Muss ich wohl nochmal die Grafikkarte ausbauen?!

Danke

Edit: war eben im bios mit der alten Grafikkarte. Da gibt es einen Eintrag "primary Video Device". momentan steht da drin "nb pcie slot Video". Es gibt noch "SB pcie slot Video" zur Auswahl. Muss ich dahin umstellen? Nicht, dass nachher gar nichts mehr geht.....

Danke und Gruß
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
Probier es aus, passieren kann da nichts!

Das ganze sollte aber nicht damit zusammenhängen, daß du (scheinbar) nicht mehr ins BIOS kommst!

Wenn die interne Grafik zur South Bridge gehört, dann stell es auf nb xxx oder umgekehrt!
 
Zuletzt bearbeitet:

Squall03456

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
15
Probier es aus, passieren kann da nichts!

Das ganze sollte aber nicht damit zusammenhängen, daß du (scheinbar) nicht mehr ins BIOS kommst!

Wenn die interne Grafik zur South Bridge gehört, dann stell es auf nb xxx oder umgekehrt!
werde ich heute abend mal testen.

Was ich auch komisch finde: die Graka hat 3 Anschlüsse (oben 1x DVI, unten 1x DVI und 1x HDMI). Kann aber nur den obrigen DVI nutzen. Bei den anderen beiden kommt gar kein Bild.

In Windows ist übrigens als Anzeigeoption 1 ein unbekanntes Gerät eingestellt und das 2. Option erst mein Monitor...

Seltsam das Ganze. Muss ich noch was verstellen?

Danke und Gruß
Ergänzung ()

Hatte der Rechner vorher keine dedizierte Grafikkarte?
der Rechner hatte zuvor nur die interne Grafikkarte
 
Top