Kopfhörerproblem

memoy

Ensign
Dabei seit
Sep. 2008
Beiträge
209
Hallo.

Ich komm gleich zur Sache.

Ich hab gerade ein neues Notebook "Fujitsu Lifebook AH 531" mit Realktekchip.

Egal ob ich die Kopfhörer direkt am Kopfhörerausgang stecke, oder an der USB-stick-soundkarte von Terratec, die Kopförer geben zwar ton, aber in sehr schlechter Quallität. Als wenn der Stecker nicht richtig drin sitzt. Schließe ich sie ans Smartphone habe ich wieder vollen klaren sound wie auch beim vorrigen HP Notebook. Wie kann das sein das selbst die terratec-soundkarte den gleichen schlechten sound hat wie über den line-out des Fujitsu Notebook?

Auch egal was ich im Realtek-manager einstelle oder habe auch schon den aktuellsten Treiber de- und wieder installiert, es geht einfach nicht. Als wenn da was mit der Ohmzahl was nicht stimmt oder so, aber komischer weise gehts ja bei der terratec auch nicht. Wäre sehr nett wenn mir jemand helfen könnte. Ich mach musik und ich kann so nicht arbeiten. Danke

Ach ja, diese kopfhörer habe ich an der Terrateckarte am HP notebook nicht ausprobiert
Ergänzung ()

Bevor ich hir noch mehr für verwirrung sorge,

problem gelöst!

ich hab solche kopfhörer von sony mit sonem schmalen knopf bei der Kabelverzweigung. Anscheinend für das mic für das smartphone. Da ist der Tesafilm abgegangen. Der Knopf muss nähmlich immer gedrückt sein damit der Ton "normal"? rauskommt.
 
Zuletzt bearbeitet:

trekschaf

Lt. Commander
Dabei seit
Dez. 2008
Beiträge
1.740
naja smartphone headsets sind nicht wirklich gut für normale anschlüsse. die haben 374 rillen/abstufungen/kontakte.
kann sein das du damit nicht wirklich die kontakte in der soundkarte richtig triffst
 
Top