Kubuntu Energiesparmodus Monitor

Paradiser

Bisher: d-netic
Ensign
Dabei seit
Nov. 2004
Beiträge
254
Moin,
ich hab Kubuntu 6.10(neuste updates) aufm lappy und das Problem das der Bildschirm sich nicht abschaltet bzw schon, aber erst nach 5h.
Ich stelle die Zeit im Panel wieder um z.b auf 10min und dann funktioniert das auch mit der Abschaltung nach 10min so lange bis ich reboote.
Dann steht die Zeit wieder auf 5h, hab das schon x-mal probiert mit und ohne Bildschirmschoner (auch im systemverwaltermodus), steht immer wieder 5h dort :mad:
 

karuso

Captain
Dabei seit
Juni 2001
Beiträge
4.014
konsole öffnen und folgendes eingeben:
dann sollte ne abfrage von deinem passwort kommen und anschließend öffnet er die die datei in der einiges über deine graka, monitor und dergl steht.
wichtig für dich ist diese sektion:
Zitat von xorg.conf:
Section "ServerLayout"
Identifier [...]
[...]
Option "BlankTime" "5" # Schwärzt den Bildschirm nach 5 Minuten (unecht)
Option "StandbyTime" "10" # Stellt den Bildschirm nach 10 Minuten aus (DPMS)
Option "SuspendTime" "20" # Komplettes Suspend nach 20 Minuten
Option "OffTime" "30" # Ausschalten nach einer halben Stunde
[...]
EndSection
bei dir sollte da einiges drin stehen. guck mal ob du irgendwo die obigen einträge findest, vorallem
Code:
Option  "StandbyTime"
. wenn nicht, trägst du es wie oben ein.
desweiteren sollte in der sektion monitor dpms aktiviert sein:
Section "Monitor"
Identifier [...]
Option "DPMS" "true"
[...]
EndSection
mit strg+w kann man auch nach den obigen begriffen in der datei suchen
mit strg+o kann man speichern
mit strg+x kann man den texteditor beenden

wenn man nicht geübt ist im umgang mit den configs sollte man vll vorher eine kopie der xorg.conf machen:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.safe

dann kann man im notfall die datei wieder zurückkopieren
 
Zuletzt bearbeitet:
Top