Logitech G915 - doppelt in G-HUB und keine Verbindung?!

McDuc

Lt. Commander
Registriert
Dez. 2008
Beiträge
1.458
Liebes Forum,

da meine aktuelle Keys mit 3 Rechnern so langsam an ihre Grenzen kommt und ich einen KVM von TeSmart (4x HDMI & USB) geschenkt bekommen habe, habe ich mir die G915 gegönnt.

Nach nun zigfachem Deinstallieren und Installieren der G-HUB Software, einer Recherche im Netz und so langsam aufkommender Verzweiflung, der Hilfeschrei in`s Forum:

  • die G915 taucht in der HUB doppelt auf, egal ob die diese neu installiere, abstecke, neu einstecke etc. Bei beiden steht inaktiv oder manchmal "Verbindung wir daufgebaut", was aber nie klappt... (btw. technisch funktioniert sie einandfrei und ich tippe diesen Text auch gerade mit ihr - per Dongle)
  • wenn ich die Tastatur per Bluetooth kopple, funktioniert es ohne Probleme, sie wird erkannt etc. ... leider widerspricht das ja dem Nutzen, dass ich die Tastatur ab allen 3 Rechnern nutzen kann
  • abgesehen davon konfoguriere ich die Tastatur per Bluetooth und sobal ich wieder auf das Dongle switche, ist sie wieder im Regenbogenmodus :(

Besten Dank vorab und sonnoge Grüße aus dem Münchner Outback...
 

Anhänge

  • g915.jpg
    g915.jpg
    148,4 KB · Aufrufe: 385
Ist für mich typisch KVM. Grad in Verbindung mit nem Dongle / Funktastaturen. Mich erstaunt es mehr dass die KVM die Tastatur überhaupt normal erkennt.
Meine Erfahrungen damit sind: Alles was über eine 0815 Standardtastatur mit Kabel / Maus rausgeht führt nur zu Problemen.
 
Das darf doch nicht wahr sein?! Genau dafür möchte ich den KVM ja nutzen (damit ich eben nicht jedes Mal umstecken, rumdrücken muss etc.). Und witziger Weise klappt das mit dem G733 ganz ausgezeichnet, dass ich damit an allen 3 Rechner höre/spreche und der Lightspeedadapter hängt auch daran.
 
Geht es nur um die Beleuchtung oder ist die Funktion auch mit Dongle an den drei Rechnern nicht gegeben?

Wenn es nur um die Beleuchtung geht einfach ein Profil auf der Tastatur anlegen - ohne KVM - über G-Hub, wo der gewünschte Effekt hinterlegt ist (Dazu auch in G-Hub das Hardware-Profil aktivieren, ansonsten wirst du wieder das Problem bekommen). Überdies: Nicht alle Effekte gehen Lokal auf der Tastatur.
 
Hast du noch irgendeinen USB Hub herumfliegen? Falls ja dann mal statt den Dongle direkt mit dem KVM Switch zu verbinden den USB Hub anklemmen und da dran den Dongle.

Musste ich bei USB Switches, also nicht mal volles KVM, machen, weil die Geräte sonst nicht ordnungsgemäß von der Software erkannt wurden. Hatte so'n billigen passiven USB 2.0 noch herumliegen, der funktionierte damit wunderbar. Warum es mit dem Hub geht und sonst nicht kann ich auch nicht sagen, nie näher mit beschäftigt und einfach gefreut, dass es überhaupt funktioniert...:D
 
Hab es grad ausprobiert: schließe ich die Dongle vom G733 und dem G915 an einem Hub an (und dann am KVM), so wird nach wie vor das G733 problemlos erkannt. Einzig in der G-Hub Oberfläche hab ich die G915 jetzt 3x aufgeführt und sie lässt sich nicht verbinden?! Echt mysteriös?!

@QuerSiehsteMehr Doch, die Regenbogenbeleuchtung geht und auch das Tippen funktioniert einwandfrei ... nur kann ich halt keinerlei Einstellungen in der Hub Software machen, was erst mal tierisch nervt. Und alles, was ich per Bluetooth aufspiele, ist beim Donglebetrieb dann einfach wieder weg :(

[12.05.2021 Es war tatsächlich der KVM. Keine Ahnung warum, aber durch das div. Umstecken an den jeweiligen USB Ports, wurden die vorherigen nicht gelöscht. In dem Fall tauchte die Tastatur doppelt, dreifach und vierfach auf :( Nach dem Trennen vom Strom und Neustart wurde alles "richtig" erkannt, leider hat man auch dann keinen Zugriff auf die Tastatur. Erst wenn man alles mit einem USB HUB an EINEN USB Anschluss des KVM steckt, erst dann werden G733, G915 und mittlerweile G502 richtig erkannt. Da muss man erst Mal drauf kommen ;)

Auf jeden Fall ganz lieben Dank für den Input und vielleicht hilft die Beschreibung ja auch anderen.]
 
Zuletzt bearbeitet:
Zurück
Oben