Logitech MX518 - Treiber "vergisst" Einstellungen

vel2000

Lt. Junior Grade
Dabei seit
Sep. 2014
Beiträge
396
[Gelöst] Logitech MX518 - Treiber "vergisst" Einstellungen

Meine Logitech Maus MX 518 verliert seit einiger Zeit die Enstellungen zu Beschleunigung/Mausgeschwindigkeit.
Dann muss der Setpoint (oder Gamingsoft) Treiber neu gestartet werden, damits wieder funktioniert.
Ich habe mir eine Batch Datei geschrieben, welche das erledigt.
Es ist trotzdem unglaublich nervig, zumal die Maus seit Jahren an diesem Rechner funktionierte.
Oder könnte tatsächlich ein Hardware Defekt vorliegen?
OS ist Win 7/64
Treiber: diverse Setpoint Varianten von 4.8 bis 6.32 und Logitechs "Gaming Software"
Sämtliche USB Ports getestet, an den vorderen ists am schlimmsten, da ruckelt sogar der Mauszeiger.
 
Zuletzt bearbeitet:
also ich hab die gleiche maus, jedoch musste ich das setpoint-dings komplett deinstallieren, damit meine 518 ruckelfrei läuft. (jetzt läuft nur der maustreiber und ich stelle alles über windows-maus-einstellung ein)... und es funktioniert
 
Zitat von chrigu:
...(jetzt läuft nur der maustreiber und ich stelle alles über windows-maus-einstellung ein)...
In den hinteren USB Ports ruckelt sie ja nicht.
Das Problem bei der Windows Mauseinstellung ist, dass Du die drei oberen kleinen Tasten neben dem Mausrad, nicht einstellen kannst.
Und die brauche ich aber.
 
Zitat von IggyOne:
vel2000: hast du den aktuellen Treiber schon probiert? Bei mir läuft die gleiche Maus ohne Probleme mit der Gaming Software..

genau den habe ich vor ein paar Minuten neu gestartet...

Du sagst, früher hat sie problemlos funktioniert. Was hast du geändert?

Das einzige, was zwischendurch mal angeklemmt war, war eine Logitech 400kr Tastatur, ansonsten wüsste ich nichts.
Passierte einfach vom ein auf den anderen Tag.
Ich meine, das das Problem vermehrt unter hoher CPU Last, oder z.B. beim scrollen im Browser auftritt.

Ich werde die Maus vielleicht mal an einem Rechner testen um Hardwarefehler auszuschließen.
 
Ich habe noch nie für meine mx518 einen speziellen treiber installiert und fahre damit ganz gut :D

Hatte damals mit der mx500 mit dem treiber probleme bei counter strike und die beste lösung war es einfach zu deinstallieren und seitdem habe ich dies so beibehalten
 
mhh. bei mir funktioniert das zuweisen der tasten auch ohne setpoint.. natürlich muss der mx518 treiber installiert sein.
 
Ok, ich habe den Fehler gefunden.
Das Mauskabel ist irgendwo im Bereich der Lötstellen an der Platine defekt, oder hat einen Wackelkontakt.
Sobald ich nämlich am Kabel wackle, geht kurz der Laser aus und das Problem mit dem Treiber besteht.
Ich werde das Teil später mal zerlegen.
GGfs. nachlöten oder das Kabel kürzen.
Gereinigt werden muss das Teil sowieso mal wieder.
 
Zurück
Top