M.2 SSD wird bei Windows-10 Installation nicht erkannt

skrrtskrrt

Cadet 1st Year
Registriert
Mai 2021
Beiträge
14
Ich habe mir ein Notebook (HP) geholt, in dem FreeDos installiert ist. So wollte ich windows 10 installieren und beim Setup wird nicht meine M.2 SSD erkannt. Die Kapazität beträgt 512 GB. Also dort drine ist nur eine verbaut.

Ich brauche wirklich eure Hilfe!
 
Lösche sie während der Windows Installation und lege sie neu an...
 
Von welchem Medium installierst du denn? Also USB-Stick oder DVD?
 
Ich installiere von einem USB Stick. Deinstallieren geht auch nicht
 
Welches Notebook genau (bzw. CPU oder Chipsatz)? Und ist es auch ein aktuelles Windows 10 auf dem Installationsmedium?
 
  • Gefällt mir
Reaktionen: Terrier und VoAlgdH
Nein, sie wird erkannt, aber bei dem Teil, wo man seine Partition löschen kann, da wird sie nicht erkannt
 
1. Bios zurücksetzen
2. Secure Boot deaktivieren
3. Von einem USB Stick eine aktuelle Windows 10 Installation booten.
 
Ich habe die aktuellste Windows Version auf meinem USB Stick
 
skrrtskrrt schrieb:
Ich habe die aktuellste Windows Version auf meinem USB Stick

Dann musst Du die SSD komplett löschen. Vom WIndows Setup in die Kommandozeile und mit Diskpart und clean die SSD komplett löschen. Da war FreeDOS drauf.

@Amaoto

mit der aktuellen Win Version sollte das nicht notwendig sein.
 
in Anlehnung an #15:

Was gehen muss, wenn die SSD im BIOS zu finden ist, während der Installation von W10 an der Stelle, wo "Jetzt installieren" hochkommt incl. Sprachauswahl. SHIFT+F10 drücken.
Dann öffnet sich eine Eingabeaufforderung.

Dort das Programm diskpart starten.
LIST DISK eingeben um die vorhanden Laufwerke anzuzeigen.
Wird was angezeigt, dann mit SEL DISK 0 oder 1 oder 2 .... auf die passende Disk wechseln, dort CLEAN eintippen und dann EXIT und EXIT und mit der Installation fortfahren.

Außer es liegt das Problem vor, das in #14 angerissen wurde, dann wirst Du bei LIST DISK nicht das Laufwerk finden das verbaut ist.

Beispiel (mein PC):
1622219971239.png
 
Ist die M2 SSD eine Sata oder eine NVMe Variante ?
Wenn es eine NVMe Variante ist, könnte dort das Problem liegen, das das Notebook damit nicht umgehen kann.
 
prian schrieb:
in Anlehnung an #15:

Was gehen muss, wenn die SSD im BIOS zu finden ist, während der Installation von W10 an der Stelle, wo "Jetzt installieren" hochkommt incl. Sprachauswahl. SHIFT+F10 drücken.
Dann öffnet sich eine Eingabeaufforderung.

Dort das Programm diskpart starten.
LIST DISK eingeben um die vorhanden Laufwerke anzuzeigen.
Wird was angezeigt, dann mit SEL DISK 0 oder 1 oder 2 .... auf die passende Disk wechseln, dort CLEAN eintippen und dann EXIT und EXIT und mit der Installation fortfahren.

Außer es liegt das Problem vor, das in #14 angerissen wurde, dann wirst Du bei LIST DISK nicht das Laufwerk finden das verbaut ist.

Beispiel (mein PC):
Anhang anzeigen 1085416
Das habe ich schon gemacht, aber sie wird dort auch nicht angezeigt. Nur im Bios
 
Hast dus mal mit dem Treiber versucht, wie in #14 beschrieben?
 
Zurück
Oben