M.2-SSD's werden beim RAID erstellen nicht angezeigt

Domi

Cadet 1st Year
Dabei seit
Okt. 2001
Beiträge
9
Hi,

zuerst mal ein bisschen was zur Hardware:

ASUS MAXIMUS XI EXTREME
i7-9700k
2 x HyperX DDR4-4133
2 x Samsung 960 EVO M.2 auf der DIMM.2-Karte
3 x SSD und 1 x DVD in Ports 1,2,5 und 6
PCIEX16_1: ZOTAC 1080ti AMP EXTREME CORE
PCIEX1_1: Soundblaster X AE-5
PCIEX16_3: NIC

Was ich bis jetzt geschafft habe: Die beiden Samsungs tauchen unter "Advanced - NVMe Configuration" auf, aber wenn ich nen RAID draus bauen will, tauchen sie dann nicht mehr auf.

Ich hab mal 2 Screens mit angehängt.

Vielleicht habt ihr ne Idee...

Besten Dank schonmal.

@Mods: Wenn das evtl. im falschen Forum ist, bitte verschieben ;-)

20181212_201122.jpg20181212_201145.jpg
 

Wishbringer

Commander
Dabei seit
Juli 2002
Beiträge
3.036
Wie sind die Einstellungen bei den Sata-Settings?
Meist muss für Raid da noch ein Remap eingestellt werden, der gewisse Sata-Ports abschaltet.
 

Whatafall

Lieutenant
Dabei seit
Mai 2017
Beiträge
733
laut Handbuch :

If you are using Hyper M.2 cards or PCIE SSDs, go to Advanced >CPU Storage Configuration, then set all the corresponding PCIE slots to[Hyper M.2X16] or [PCIE X4 SSD Card] accordingly.

und/oder :

If you are using onboard M.2 cards, go toAdvanced>PCH Storage Configuration, then set all the corresponding M.2 PCIE Storage RAID Support to [Enabled]
 

Domi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
9
Ich habe tatsächlich mehrere Dinge geändert:

PCH Storage Configuration - SATA Mode Selection = IRST RAID-Support
Onboard Devices Configuration - CPU PCIE Configuration Mode = DIMM.2_1 and DIMM.2_2
BOOT - Fast Boot = disabled
BOOT - CSM = disabled

Zur Vorgeschichte: Ich hatte ein M-9-APEX und dort lief das RAID erfolgreich. Ich habe mir extra die Einstellungen dokumentiert, um sie für das EXTREME zu übernehmen, aber Pustekuchen.

Interessant: Die Manuals sprechen alle von einem BIOS-Punkt "CPU Storage Configuration", welchen es bei mir aber nicht gibt:confused_alt:
 

IBISXI

Captain
Dabei seit
Jan. 2014
Beiträge
3.553
Das Problem hatte ich bei meinem MSI Board auch.

SATA Config muss auf RAID sein.
Fastboot darf auf aus bleiben.

Der Knackpunkt war bei mir "Windows OS Configuration" oder so ähnlich.
Da musste ich auf Windows 10 oder enabled stellen.
Nach einem Reboot war der "RaidExpert" Bios Menü Punkt aufgetaucht.
 

Domi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
9
Ja, ich glaube, ich weiß, was Du meinst. Im BIOS gibt es unter "Secure Boot" den Punkt "Windows UEFI Mode". Den habe ich eingeschaltet...aber die Platten tauchen immer noch nicht auf :-(
 

Wishbringer

Commander
Dabei seit
Juli 2002
Beiträge
3.036
Nach Änderung der Einstellungen im BIOS muss man meist einmal neustarten und ins BIOS gehen um dann neu hinzugekommene Optionen zu sehen.
 

Ebrithil

Lt. Junior Grade
Dabei seit
Dez. 2014
Beiträge
484
Ich wusste garnicht, dass PCIe NVMe RAID auf Consumer Boards überhaupt geht, ich dachte immer das geht nur auf dem HEDT mit entsprechendem VRoc Key
 

Domi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
9
Auch nach mehreren Änderungen im BIOS und nach mehreren Reboots keine neuen Einträge oder Menüs.

RAID ging auch schon auf dem 9-APEX...und laut Handbuch und Produktseite geht es auch auf dem 11-EXTREME...und eben auch über diese DIMM.2-Karte...
 

IBISXI

Captain
Dabei seit
Jan. 2014
Beiträge
3.553
Dann weiß ich auch nicht.

Meines ist ein Threadripper Board, gut möglich das es bei Intel ganz anders funktioniert.

Allerdings meine ich mich zu erinnern das bei Intel für NVMe Raid Lizenzen benötigt werden.
Das habe ich alllerdings im Zusammenhang mit der X299 Plattform gehört.
 

Domi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
9
Bei den Z-Boards war/ist das anscheinend nicht so. Bei dem APEX bin ich nach Manual vorgegangen und da hat es auf Anhieb geklappt...bei dem EXTREME klemmt's noch irgendwo :-(
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.360
CPU PCIE Configuration Mode = DIMM.2_1 and DIMM.2_2
Demnach hängen diese DIMM.2 Slots also an den PCIe Lanes der CPU, damit:
wusste garnicht, dass PCIe NVMe RAID auf Consumer Boards überhaupt geht
Wüsste ich auch nicht und meines Wissens kann man damit allenfalls ein SW RAID verwenden. Selbst bei X299 Boards geht mit einem Kaby Lake-X nur ein RAID mit NVMe SSDs am Chipsatz.
Du meinst diese hier? Da hängen die M.2 Slots an den Lanes des Chipsatzes, genau wie die normalen M.2 Slots auf Deinem Board:
Packe die beiden SSDs dort rein und dann kannst Du auch ein RAID 0 am Chipsatz damit machen, allerdings wird vor allem die seq. Leseperformance dann durch dessen DMI Anbindung beschränkt, dafür hast Du aber dann keine Probleme davon zu booten, wie es bei einem SW RAID unter Windows der Fall ist. Wobei ich mich frage was das RAID überhaupt soll, geht es nur um tolle Benchmarkwerte?
 

Domi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
9
Ja, verstehe ich alles. Beim 9-APEX hing die DIMM.2-Karte am Chipsatz, beim 11-EXTREME hängt sie an der CPU...und die CPU-Geschichte unterstützt kein RAID, der Chipsatz schon...

Right?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.360
Es ist es.
 
Top