Mainboard CPU oder Graka kaputt?!

Kohlbraten

Cadet 3rd Year
Dabei seit
Juli 2016
Beiträge
62
Hallo leute, punktlich zu den Sommerferien hat sich mein pc verabschiedet, von demher bitte schnelle und HILFREICHE Antworten. Danke!

Meine Hardware vorweg:
Mainboard: Asus Z-170 A
GraKa: Asus STRIX 1080
Prozessor: Intel Core i7-6700k
RAM: Corsair vengeance 16gb ddr4

Monitor: Asus ROG PG278Q


Mein Problem: seit heute spackt mein Pc rum. Ich habe mir ein neues verlängerungskabel für DP 1.2 für meinen Monitor bestellt. Als ich das neue Kabel eingesteckt habe, blieb mein Bilschirm schwarz. OK! Aber als ich das alte Kabel wieder eingesteckt hab, blieb der Bildschirm auch schwarz jedoch lief mein ganzes System munter weiter. Also habe ich den Monitor diesmal an den Mainboard anschluss angeschlossen aber der monitor blieb immernoch aus. Dann habe ich mir einen anderen Monitor geholt und BEIDE Monitore an das mainboard angeschlossen und auf einmal gingen beide an aber windows buggte rum. Für mich ist relativ klar, dass es entweder an dem Prozessor oder am Mainboard liegt, da das system ohne graka auch noch rum buggt und die GraKa ja ganz neu ist.

Also unterm strich, whsl ist es das mainboard oder die CPU. Aber wie bekomme ich raus was falsch läuft?
Bitte um hilfe :(
 
Erstmal Ruhe bewahren ....
Du hast vor den ganzen Wechseln aber das System auch runtergefahren ?
Im UEFI die Bildschirmausgabe auf die IGPU gesetzt, vor dem anschließen ans Board ?
Sieht irgendwie, trotz Deiner nicht gerade präzisen Aussagen, nach einer EinstellungsSache aus.
Und an der CPU liegts mit Sicherheit nicht.
Und was heisst "Windows buggte rum" ?
 
Also es ist sicher nicht die CPU , die geht eigentlich nie kaputt solange man den kühler drauf hat und den Spannungen nicht dran war ... Und selbst dann ist es schwer den zu beschädigen ....


Ich denke es ist einfach ein "bug"... Wie i ein "Verlängerungskabel " für Dp mir etwas komisch erscheint. Meinst du einfach ein längeres Kabel ??
 
Hast Du die GTX mal ausgebaut und den Monitor direkt an die die Intel GPU geklemmt? Was macht er dann?

Vielleicht mal den GForce Treiber neuinstallieren mit der Option alten Treiber vorab entfernen.
 
Zuletzt bearbeitet:
Ja
Ergänzung ()

Also, ich muss mich wohl ein bisschen klarer ausdrücken:

Ich habe das gefühl mein Pc hat ein Problem mit dem Displayport! Ich habe ja testweise ein 1080p HDMI Monitor dazugeholt und wenn ich den an die GraKa anschließe, Funktioniert mein Ganzes System wunderbar.

Jetzt will ich meinen guten Asus an die GraKa anschließen, jedoch bleibt der Monitor aus, erkennt aber das was eingesteckt wurde.

Was mich ziemlich verwirrt hat war, dass mein System herumgebuggt hat, nachdem ich beide Monitore ans Mainboard angeschlossen habe.
Ich habe das Gefühl dass mein Pc ein verarbeitungsproblem von Displayport hat, da an der Graka und dem Mainboard der Asus Bildschirm ausbleibt.

PS: Danke für die schnelle hilfe! :)
 
Ja ... zu was ?
Wenn Du Dir nicht die Mühe machst konkrete Infos zu geben, kann Dir auch keiner helfen
 
Ich gebe mir wirklich Mühe da ich das Problem ja auch loswerden will. Ich weis nicht genau welche angabe dir fehlt, aber im Klartext:
Mein Monitor funktioniert im Grundsatz, er fährt hoch und ich habe ihn jetzt c.a. schon seit einem Monat.

Mein Pc sendet KEIN Bild an meinen Asus Monitor, weder wenn ich ihn ans mainboard oder an die GraKa anschließe.
 
Hört sich so an, als hätte weder dein MB noch die CPU ein Problem sonder der Asus ROG PG278Q ... Kannst Du den mal an einen anderen DP Eingang stecken? Die GTX1080 hat doch sicher 2 oder 3... oder halt an einen anderen PC...
 
Du hast editiert während ich das geschrieben hatte, alles gut.
Mit den Infos kann sicher Jemand arbeiten, mit solchen Verlängerungen kenne ich mich nicht aus.
Würde aber wie der Schalker auch spontan auf den Monitor als Fehlerquelle tippen, eben verursacht durch das Kabel
 
Zuletzt bearbeitet:
Ich habe 2 an der Graka und einen steckplatz an dem Mainboard. Der Bildschirm geht bei keinem steckplatz an. Ich würde auch sagen es liegt am Monitor aber warum hatte dann windows am desktop Grafikfehler als der Monitor noch ging? Der Monitor hat G-Sync. Hat das evtl einen zusammenhang?

MfG
Ergänzung ()

Das glaube ich auch. Jetzt habe ich einfach mal das Kabel umgedreht und auf einmal geht mein Asus Monitor, aber nur auf einem der 2 Steckplätze der Graka und auch nicht auf dem Steckplatz des Mainboards! WARUM???
 
Zuletzt bearbeitet:
Soweit ich weiss gehen die Graka Ausgänge am MB nur dann, wenn keine Graka auf PCI-E sitzt. Vielleicht stimmt auch was mit dem Kabel nicht... Wäre ja das kleinste Übel...
 
Hört sich plausibel an aber bei dem 5m langen DP-Kabel geht gar nichts an (obwohl es von LINDY CROMO ist) und das originale von Asus Funktioniert nur in eine Richtung... Wtf!

DisplayPort scheint noch nicht so ganz ausgereift zu sein aber ich bedanke mich für die schnelle und gute Beratung. Hätte ich nicht erwartet! :D :)

Wenn jemand zufällig weis, wie man probleme mit DisplayPort behebt kann ers ja mal reinschreiben :)
 
Lindy DP-Kabel war auch erste Kauf zum Bildschirm, Länge naja musst du selbst wissen. Ich musste mich bei meinem LG auch erst durch das Menü arbeiten. Prüfe mal ob er auch auf DP eingestellt ist ? Das Menü sollte der Bildschirm immer anzeigen, egal ob mit oder ohne laufenden Rechner.
 
Das 5m kabel geht auch nachdem ich es umgedreht habe xD

Ich habe meinen Pc rechts neben meinem schreibtisch stehen und will kein kabel sehen. Deswegen sind 5m notwendig
Ergänzung ()

Kabel umgedreht und keine Probleme mehr ^^ so einfach kanns sein ;)
 
Zurück
Top