Manboard abgeraucht?

x.0

Cadet 1st Year
Registriert
Feb. 2013
Beiträge
9
Moin zusammen!

Ich hab folgendes Problem: Vorgestern Abend hab ich ne Runde Battlefield gespielt, als mein Computer aus einmal komplett ausging. Keine Fehlermeldung, kein Ruckeln- einfach aus. Ich hab ihn dann einfach wieder normal angemacht und erlief auch nochmal ne halbe Stunde ohne Probleme. Einmal dachte ich es riecht etwas verschmort, aber ich hab Schnupfen und nebenan war ein Holzofen an, also dachte ich das kommt von dem. Nach besagter halben Stunde ging der PC dann wieder komplett aus und seither geht er nicht mehr an, es passiert einfach gar nicht, wenn ich den On-Knopf drücke.
Am nächsten Tag, also gestern, hab ich dann mal das Netzteil ausgebaut und das aus meiner Schwester ihrem PC eingebaut, da ich dachte, vielleicht bekommt der PC einfach keinen Strom. Am Anfang hatte ich nur den 24-poligen Mainboardstecker drin und siehe da- die Lüfter laufen. Als ich dann aber alles angesteckt hatte, ging wieder gar nichts mehr. Im Netz bin ich dann drauf gestoßen, dass man ein Netzteil einfach mit der Überbrückung zweier Pins testen kann, und -oh Wunder- beide Netzteile scheinen noch zu funktionieren, nur dass der PC nicht angehen will.
Nächster Verdacht: Der Einschaltknopf hat nen Wackler... hat er nicht, hab das Kabel abgezogen und überbrückt und nichts tut sich...
Seltsamerweise ging der PC noch ein, zweimal an wenn ich nur den 24-poligen Stecker drin hatte, sobald der 4-polige Stecker (ist glaub CPU-Power?) drin war ging wieder gar nichts. Allerdings ging dass auch nicht immer und die letzten zehn Mal die ichs probiert hab geht nichts.
Daraufhin hab ich RAM und Graka ausgebaut und nochmal probiert- nichts.
Jetzt bin ich drarauf gekommen, dass das Mainboard schuld sein muss und habs mal genauer unter die Lupe genommen. Ich hab auch was gefunden, was eine Brandstelle sein könnte, bin mir jedoch nicht sicher. Ich häng mal n Bild mit dran, das könnt ihr sicher besser beurteilen. Die Stelle ist neben dem Prozessorsockel bei 3 so Teilen auf denen 1ROM steht. Kann ein Defekt hier dafür verantwortlich sein dass gar nichts mehr geht, die Lüfter nichtmal kurz anlaufen?

Hier noch meine Hardware:
MB: Biostar NF520-A2
CPU: AMD Athlon X2 6000+
GPU: Colorful Nvidia 8600GTS
2GB DDR2 RAM ( seit nem halben Jahr nochmal 2GB dazu)
Ist alles knapp 6 JAhre alt, 2007 gekauft

Das ganze läuft unter Windows 7 32Bit, aber das ist ja nicht relevant, oder?

Ich hoffe ihr Könnt mir helfen. Ist wirklich das MB durchgeschmort oder liegt das Problem woanders?

EDIT: Jetzt auf dem großen Bildschirm sieht dass ganze schon sehr verbrannt aus, kann man das irgendwie kostengünstig reparieren oder muss dass MB in Müll?
EDIT2: gleich mal im Titel ein Rechtschreibfehler, kann das bitte jemand fixen? :D
 

Anhänge

  • P1050600.jpg
    P1050600.jpg
    562,4 KB · Aufrufe: 471
Scheint nen Kurzen bekommen zu haben evtl durch den Staub. Ob das nun wirklich Brandspuren sind kann ich nicht sicher beurteilen, sieht jedenfalls so aus. Könnte aber auch Staub mit Nikotin sein, sofern du in der Wohnung rauchst ;)

Wenn es durchgeschmort ist, dann gehört es in den Müll, ohne Wenn und Aber!
 
Manboard abgeraucht?
Ich würde sagen ja.
Auf dem Bild kann ich aber nichts erkennen... das gelbe da könnte daran liegen, dass irgendwelche Öle(?) mit der Zeit aus allen möglichen Ecken des Boards kriechen und sich dann mit dem Staub mischen. Du kann ein high-res Bild vom ganzen Board machen aber ich glaube nicht, dass man was sehen wird. Optisch sofort sichtbar sind meist kaputte Elko, die auch besonders anfällig sind und meist von allen Bauteilen zuerst sterben - die auf dem Bild sehen aber gut aus und der beschriebene Fehler scheint auch eher einer zu sein, der nicht an Elkos liegt.
 
Willkommen bei CB,

Genau das, mit so einem Kohle ofen hat man Spaß. Sieht fertig aus. Und ein NT so zu testen ist bestenfalls...... aha es geht. Sagt aber erst mal nix aus da das NT so keine Leistung abgeben muss bzw. nicht gefordert wird.

Neues MoBo ist wohl angesagt.

MFG
 
Zuletzt bearbeitet:
Huhu,

ich bin der erste der gleich sagt Reparieren, allerdings ist dies hier nicht der Fall :( Das Problem hier ist das es wohl wirklich tot ist und das nicht nur an der oberfläche. EIn Mainboard hat heutzutage bis zu 10 Schichten innerhalb der Platine.

Wenn ich mir so deine HW anschaue würde ich mir evtl. mal gedanken über ein Upgrade machen. Kleiner i5, 8 GB Ram und H bzw. Z77 Board und du bist für die nächsten 5 Jahre gerüstet :)

Alternativ natürlich ein neues AMD Motherboard was deutlich günstiger kommen würde.
 
hast du auch mal dran gerochen :D das sieht irgendwie nur schmutzig aus :D

dass man ein Netzteil einfach mit der Überbrückung zweier Pins testen kann, und -oh Wunder- beide Netzteile scheinen noch zu funktionieren
so kannst du nur testen, ob das Netzteil noch lebt oder nicht. Aber damit kannst du nicht testen, ob es zu schwach geworden ist, wenn es unter Last steht, d.h. wenn das Netzteil mit dem Mainboard ,CPU usw. verbunden ist .
 
Ne, ich rauch nicht, aber ich wohn direkt an ner großen Straße, da ists immer recht staubig. Kann Staub nen Kurzen verursachen? Der leitet doch keine Strom, oder?

Battlefield BC2, warum?

EDIT: Wow, danke für die vielen Antworten. Also Dreck ists nicht, wenn dann Öl das schwer weggeht. Ich weiß, die HW ist alt, aber ich bin halt noch n armer Schüler:D
 
Zuletzt bearbeitet:
Staub ansich leitet nicht, aber im Hausstaub können auch mal leitende Gegenstände rumfliegen UND bei erhöhter Luftfeuchtigkeit kann angesammelter Staub elektrisch leitend werden.
​Ist aber eigentlich eher unüblich ;)
 
x.0 schrieb:
Kann Staub nen Kurzen verursachen? Der leitet doch keine Strom, oder?
Ne

Touchthesky schrieb:
Aber damit kannst du nicht testen, ob es zu schwach geworden ist, wenn es unter Last steht, d.h. wenn das Netzteil mit dem Mainboard ,CPU usw. verbunden ist .
Ich sag auch immer schön mit viel Fleisch und Vitaminen füttern, dann hat man solche Probleme nicht :D
 
x.0 schrieb:
. Kann Staub nen Kurzen verursachen? Der leitet doch keine Strom, oder?

Oh ja. Meine Grafikkarte ist vor Jahren wegen zuviel Staub explodiert.
 
Wie bitteschön willst du von dem einen Bild darauf schließen, wie der Rest der Hardware aussieht? Ich habe meinen PC regelmäßig alle 6 Monate vom Staub befreit und das hat bisher immer gerecht, da hab ich schon wesentlich schlimmere Computer gesehen.
 
Na ja schaut man sich die Staubsammlung neber dem PCT2 Elko an kann man dem nicht so wirklich glauben :D
 
Wie schon erwähnt ist es bei mir wegen der Straße nebenan recht staubig und da ich bisher nicht wusste dass Staub leitet hielt ich es nicht für nötig öfter zu putzen (was ein Fehler war :D )
 
Zurück
Oben