Mit WLAN verbunden aber kein Internetzugang

flyingbob

Cadet 2nd Year
Dabei seit
Aug. 2005
Beiträge
25
Hi,

leider habe ich gerade das Problem, nicht mehr ins Internet zu kommen, obwohl ich eine Verbindung zum WLAN-Router habe, den ich auch über den Browser anwählen kann. Ich hoffe auf schnelle Hilfe. Musste mir die neue ICQ Version runterladen, da ich sonst das Programm nicht mehr nutzen kann. Seit dem habe ich das Problem. Damit ihr mir auch helfen könnt, hier schon mal einige Angaben.

- Betriebssystem: Windows XP SP2
- Windwos Firewall: Aktiv und kein Haken bei "Keine Ausnahmen zulassen"
- Virenprogramm: Avira Antivir
- Pakete wurden/werden gesendent/empfangen
- IP Adresse wird automatisch bezogen
- Adresstyp wird von DHCP bezogen
- Anwählen des Routers über Browser mögliche
- IP vom Router und vom PC korrekt
- Mein Rechner hat eine ASUS WLAN-Karte
- WLAN Control Center von Asus meldet connected
- Firefox und IE können keine Seiten aufbauen
- Router schon mal neugestartet
- habe auch schon gegooglet, konnte keine Tipps zur Lösung finden, schon viel ausprobiert
- Router ist eine Fritz Box
- Internetzugang per 1x1
- Zugang per Laptop (Betriebssystem: Vista) möglich (schreibe ich gerade von)

Hat jemand vielleicht eine Idee, woran das liegt und wie ich das Problem lösen könnte ohne gleich mein System neu aufzusetzen. Über Hinweise und Hilfe wäre ich sehr dankbar

Mit besten nächtlichen Grüßen

flyingbob
 
U

Uxorious

Gast
mich wundert bisschen, dass das Problem entstand als du ICQ neu installiert hast.
Aber hast du schon einmal versucht die IP/Standardgateway/... manuell einzugeben.
bei dir wäre das dann glaub ich z.b.:
IP: 192.168.178.5
Standardgateway: 192.168.178.1
DNS Server: 192.168.178.1

Und vielleicht auch in deinen W-Lan Einstellungen bei "Drahtlosnetzwerke" dein W-Lan entfernen und noch einmal komplett neu einloggen.

Das waren meistens die Lösungen für meine W-Lan Probleme...
 

flyingbob

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
25
Schon mal Danke Uxurious für deine ersten Tipps, habe das sogleich mal ausprobiert und die IP sowie die Subnetzmaske, das Standardgateway und den DNS Server manuell eingegeben. Merkwürdig ist das alles schon ein wenig. Ich kann nach wie vor über den Browser meinen Router anwählen und bekomme auch eine Verbindung. Unter Ausführen --> cmd --> ipconfig erhalte ich dann auch meine gespeicherten Daten. Ist also alles korrekt abgelaufen. Dummerweise habe ich aber noch immer keine Internetverbindung.
Danach habe ich mir mal unter Netzwerkumgebung die Netzwerkverbindungen anzeigen lassen. Dort stehen eine Drahtlosverbindung und zwei 1394-Verbindungen. Die Drahtlosverbingung kann ich leider nicht löschen. Wenn ich danach auf Verfügbare Drahtlosnetzwerke gehe, bekomme ich kein einziges angezeigt.

Sicherheitshalber schreibe ich hier mal alles haarklein auf, was ich bisher gemacht habe, damit dann auch andere User mit dem gleich Problem auf jeden Fall auch sofort eine Lösung finden.

Sollte ich mal die Software, also die Treiber des Control Centers deinstallieren und wieder neu installieren. Könnte das helfen oder liegt das Problem doch wo anders. Vielleicht kann ich ja was im Control Center einstellen und ändern. Vielleicht jemand eine Ahnung von den WLAN-Karten von Asus mit Control Center Software?

Gruß

flyingbob
 
U

Uxorious

Gast
Mit dem Drahlosnetzwerk löschen meinte ich rechtsklick auf die drahtlose netzwerkverbindung->eigenschaften-> registrierkarte: drahtlos netzwerke->und da bei "bekannten drahtlosnetzwerken" dein netzwerk entfernen
Aber eben fiel mir ein dass du zum verbinden die Asus Software benutzt. Du kannst ja mal versuchen das Windows Programm zu benutzen. Dafür musst du irgendwo in den Eigenschaften vom Drahtlosnetzwerk ein Häckchen setzen.

Dann solltest du mal das versuchen was Hansn dir geraten hat, wenn es möglich ist (mit Kabel verbinden). Damit ist dann nämlich auszuschließen, dass ein Fehler in deinen Interneteigenschaften/Firewall/usw. ist. Wenn du dann inet hast, liegt höchstwahrscheinlich an deiner W-Lan Konfiguration.

Und du kannst ja auch mal gucken, ob du ned zufällig einen Wiederherstellungspunkt zu einem guten Zeitpunkt besitzt ;)
 

CrispyKlitoris

Lt. Junior Grade
Dabei seit
Okt. 2003
Beiträge
370
Warum willst du denn Netzwerkverbindungen löschen ? Reicht es nicht wenn du sie vorrübergehend deaktivierst ?
Hat der Router denn eine Verbindung zum Provider aufgebaut ? Kannst du bei den meisten Routern im Menüpunkt "Status" nachschauen.
Wenn eine Verbindung hergestellt ist solltest du sämtliche Firewalls, Virenscanner etc. ausstellen und versuchen auf das Internet zuzugreifen.
Sollte es immer noch nicht funktionieren, dann setz mal nen Ping auf www.google.de und 209.85.129.104 ab und poste das Resultat.
 
U

Uxorious

Gast
Ich wollte nicht, dass er die Netzwerkverbindung löscht, sondern das er die gespeicherten Informationen vom W-Lan Router löscht, sodass der PC die Verbindung nochmal komplett neu aufbaut.

Der Router hat eine Verbindung zum i-net, weil sonst der andere PC nicht ins Internet kommt.

Ob das Problem bei Firewalleinstellungen, Interneteinstellungen, Virenscanner,Windows,... liegt, kann man gut nachprüfen, indem man ein Kabel legt (sicher stellen, dass die Lan-IP-Einstellungen richtig sind ;) )

Und wenn er den Ping testet, wird er zu 90% keine antwort bekommen, bei einem tracert würde er auch sofort eine zeitüberschreitung bekommen. Ich muss nicht recht haben, aber ich bezweifel mal ganz stark, dass er seinen Browser falsch eingestellt hat (das wären die letzten 10% :D)
 
Zuletzt bearbeitet:

CrispyKlitoris

Lt. Junior Grade
Dabei seit
Okt. 2003
Beiträge
370
Der Router hat eine Verbindung zum i-net, weil sonst der andere PC nicht ins Internet kommt.
Hm, hab die Beiträge jetzt 4x gelesen und konnte keine Aussage finden, dass ein weiterer PC im Netzwerk hängt der Zugriff hat.
Ob WLAN oder LAN - in jedem Fall die Firewall, den Virenscanner etc. ausstellen, denn der Firewall isses Schnuppe, wenn z.B. der komplette Internetverkehr gesperrt ist, worüber die Verbindung aufgebaut wird.
 
U

Uxorious

Gast
- Zugang per Laptop (Betriebssystem: Vista) möglich (schreibe ich gerade von)
Ja, dem Virenscanner/Firewall ist es egal. Das ist ja gerade der Grund weshalb er das Kabel legen soll.
Man sollte Fehlerquellen ausschließen und wenn das Internet mit Kabel geht ist diese Fehlerquelle ausgeschlossen, bzw. wenn es nicht geht, ist es unwahrscheinlich, dass der Fehler bei der W-Lan Konfiguration liegt.
 
Zuletzt bearbeitet:
Top