MoBo (Crosshair VII X470) bootet nicht von NVMe M.2 (970 Evo)

M

Manuanu

Gast
Hallo,

sorry, falls das hier falsch ist, wusste nicht ob lieber im SSD-Forum oder hier, hab mich für hier entschieden, da das glaube ich eher am Mainboard liegt.
Mein Asus Crosshair VII X470 mit 2700X will einfach nicht von der Samsung 970 Evo booten.
Es kommt nach Einschalten immer folgender Screen:
IMG_20190105_123852.jpg

Er erkennt dort anscheinend nur meine Crucial MX100, die nur für Daten angeschlossen ist.

Geh ich nun aber mit F1 ins UEFI und auf Boot, steht da sehr wohl meine Samsung 970 Evo drin:
IMG_20190105_123944.jpg


Mache ich nun einen Boot Override einen Boot über die Evo, so startet Window auch.
Allerdings fängt nach Neustart bzw. Aus- und Anschalten das ganze wieder von vorne an.

Ich habe schon versucht:
Secure Boot An/Aus
Unter Boot/CSM:
CSM aktiviert/deaktiviert
CSM aktiviert:
Alles auf NUR UEFI bzw. NUR LEGACY
Windows 10 hab ich schon mehrmals mit verschiedenen Einstellungen installiert und auch mit verschiedenen USB-Sticks und entsprechend oft neu heruntergeladenen Windows.iso

Hab das aktuellste Bios 1201 vom 4.1.19
und die NVMe die aktuellste Firmware.

Mittlerweile weiß ich nicht mehr was zu tun ist.
Hat jemand eine Idee?
 

Dan16

Ensign
Dabei seit
Dez. 2006
Beiträge
131
Hallo,

die Fehlermeldung hat auch nichts mit deiner SSD zu tun.
"CPU Fan Speed Error detectet"

Mal geschaut ob der CPU Lüfter sich dreht?
Bzw. ist der CPU Lüfter am richtigen Fan Port am Mainboard angeschlossen?
Wenn ja wie in der Meldung beschrieben im UEFI die Optionen für Fan Speed Low Limit abändern.
Dann sollte die Meldung verschwinden.

Gruß Dan
 
Zuletzt bearbeitet:

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.489
Dein RAM dürfte btw auch noch falsch eingestellt sein, laut Anzeige läuft der nur mit DDR4-2133, das solltest du noch korrigieren. Zum eigentlichen Problem hat @Dan16 ja schon alles gesagt.
 

Killer1980

Commander
Dabei seit
Feb. 2006
Beiträge
2.269
So sieht aus. CPU Kühler /Lüfter überprüfen auf Funktion.
 
M

Manuanu

Gast
Hallo,

die Fehlermeldung hat auch nichts mit deiner SSD zu tun.
"CPU Fan Speed Error detectet"

Mal geschaut ob der CPU Lüfter sich dreht?
Bzw. ist der CPU Lüfter am richtigen Fan Port am Mainboard angeschlossen?
Wenn ja wie in der Meldung beschrieben im UEFI die Optionen für Fan Speed Low Limit abändern.
Dann sollte die Meldung verschwinden.

Gruß Dan
Dein RAM dürfte btw auch noch falsch eingestellt sein, laut Anzeige läuft der nur mit DDR4-2133, das solltest du noch korrigieren. Zum eigentlichen Problem hat @Dan16 ja schon alles gesagt.
Ich hab mit den default-settings vom BIOS gearbeitet, deswegen ist der RAM noch falsch eingestellt.

Warum zeigt mir das Mainboard beim CPU-Lüfter N/A an, obwohl er sich dreht und auch über die QFAN-Control einstellen lässt?
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.489
Vielleicht hast du ihn nicht am dedizierten CPU_FAN Header angeschlossen? Die Alternative wäre eben das er zu langsam dreht und du die Schwellenwerte ändern musst, siehe @Dan16's Beitrag.
 

Dan16

Ensign
Dabei seit
Dez. 2006
Beiträge
131
@Manuanu ist der Cpu Lüfter am Mainboard auch am CPU_Fan Port (wie im Handbuch angegeben) angeschlossen?
 
M

Manuanu

Gast
@Manuanu ist der Cpu Lüfter am Mainboard auch am CPU_Fan Port (wie im Handbuch angegeben) angeschlossen?
Ja
Hab nun den unteren Schwellwert der Lüfterdrehzahl auf ignore gesetzt. Sieht wohl so aus, als würde es so funktionieren.

Dass er mir beim CPU-Fan einen Error angezeigt hat, war schon immer so, seit ich das Mainboard habe, da sich der Lüfter aber drehte, hab ich mich nicht weiter drum gekümmert, da er nach dem ersten mal Boot Overdrive nie wieder dieses Error angezeigt hat, bzw. den Boot deswegen abgebrochen hat. Hm.
 
Zuletzt von einem Moderator bearbeitet: (edit)
Top