MSI Geforce GTX 1070 Gaming Z 8G: Kühler gelöst?

  • Ersteller des Themas MrDanielVie
  • Erstellungsdatum
M

MrDanielVie

Gast
Hallo,

ich verwende in meinen System die o.g. Grafikkarte.

Seit einem Netzteilwechsel ( wobei ich die Grafikkarte ausbauen musste, um die Lüfter vom CPU Kühler entfernen zu können, damit ich diesen demontieren konnte um anschließend an das 8 PIN Stromkabel zugelangen) steigt die Temperatur der Grafikkarte im Idle bereits auf 40°C.

Das sind etwa 5 bis 10 K mehr als vor dem Netzteilwechsel.

Bei einer Kontrolle ist mir aufgefallen das sich die Grafikkarte etwas zusammendrücken lässt, optisch sieht es auch so aus ob da was runterhängt.

Für mich hat es den Anschein das der Aluminiumkörper etwas gelöst hat. Ist des überhaupt möglich? Oder mach ich mir völlig umsonst einen Kopf (meine 40° ist ja noch nicht schlimm, und unter Last (wo die Lüfter arbeiten) scheint auch alles in Ordnung zu sein.

Zur Zeit hab ich per Afterburner eine eigene Lüfterkurve erstellt die direkt auf etwa 600 RPM stellt und so "meine" gewohnten 32°C herstellt. Und zu hören ist das auch nicht. Aber sind die Lüfter auch auf Dauerbetrieb ausgelegt?

Oder hängt die Temperaturerhöhung evtl. mit dem neuen Netzteil (von CoolerMaster G550M auf Corsiar RX750i) zusammen?

Gruß Daniel
 

kachiri

Captain
Dabei seit
Apr. 2011
Beiträge
3.498
Sind die 40°C aktuell?
5-10K heißt (bin zu faul umzurechnen)...
Das derzeitige Wetter, wenn die 40°C aktuell sind, ist auch bedacht?
 
M

MrDanielVie

Gast
Die 40° sind seit dem Umbau, auch bei Regenwetter und Nachts wenn es abgekühlt hat. Zudem sind die Temperaturen der zahlreichen anderen Komponenten (CPU, MB diverse Festplatten) auf gewohnten Niveau geblieben.

Sorry für die Temperaturangabe in Kelvin (K) Bin es gewohnt absolute Temperaturen in C zu schreiben und Unterschiede in K zu schreiben. 1 Kelvin Temperaturanstieg entspricht 1° C unterschied. Also in meinen Fall 5 bis 10°C unterschied.

Umbau des Netzteil hat vor etwa 2 Wochen stattgefunden.

Gruß Daniel
 

borizb

Banned
Dabei seit
Nov. 2011
Beiträge
3.424
Zieh doch einfach die Karte ausm PC und schau nach?
Solln wir jetzt etwas errraten, das du auf einen Blick leicht erkennen kannst?
 

Sc0ut3r

Captain
Dabei seit
Apr. 2007
Beiträge
3.208
das der kühler sich gelöst hat glaub ich nicht der müsste verschraubt sein

hat das alte NT evtl. mehr luft nach drausen transportiert?
 
M

MrDanielVie

Gast
Zieh doch einfach die Karte ausm PC und schau nach?
Solln wir jetzt etwas errraten, das du auf einen Blick leicht erkennen kannst?
Das habe ich getan und das beschriebene festgestellt. Die Frage ist doch ob das Normal ist oder Nicht. Ob ich mir Sorgen machen muss oder nicht.

das der kühler sich gelöst hat glaub ich nicht der müsste verschraubt sein

hat das alte NT evtl. mehr luft nach drausen transportiert?
Das alte, als auch das neue Netzteil sind mit dem Lüfter nach untenhin ausgerichtet am Gehäuseboden installiert und bilden einen eigenen Luftstromkreislauf.

Das jetzige Netzteil wird laut Corsair Link im Idle ca. 30° Warm wobei der Lüfter des Netzteil aus ist.

Das neue liefert laut technischen Angaben mehr Ampere auf der 12V Leitung. Ob es daran liegt? Ich glaub jedoch nicht dran.

Gruß Daniel

P.S.: Hab auch mal die selbe Anfrage im MSI Forum gestellt.
 
Top