Musikstreaming der einfachsten Art funktioniert plötzlich nicht mehr

StevenL.

Newbie
Registriert
Jan. 2018
Beiträge
2
Hallo zusammen,

bin am Ende des Lateins :confused_alt:: Musikstreaming der wohl simpelsten, für mich aber durchaus ausreichenden Art, funktioniert ganz plötzlich nicht mehr, ohne dass ich (bewusst) Änderungen vorgenommen habe.

Die Ausgangslage: Habe ca. 4000 Songs von CD auf Windows 10-PC in der Windows-Media-Player-Bibliothek gespeichert. PC ist über LAN mit Nezwerkkabel mit Router Fritz Box 3390 verbunden. Über WLAN angeschlossen sind insgesamt 3 ältere Internetradiogeräte (Telefunken 6 Jahre, Sangean 4 Jahre, Roberts 3 Jahre)mit Musikabspielerfunktion. Bislang konnte ich bei eingeschaltetem PC bei jedem der 3 Musikplayer einfach auf die Songs zugreifen:

Modus: Musikabspieler
Gemeinsame Medien
StevenL. PC
Musik
Auswahl z.B. Album, Albuminterpreten, Alle Interpreten, ich wähle Albuminterpreten
Angezeigt werden nun alle Albuminterpreten, ich wähle Künstler A
Angezeigt werden alle Alben von Künstler A, ich wähle Album B
Angezeigt werden alle Songs von Album B, ich wähle Song C
Song C wird abgespielt

Aktuell funktioniert der letzte Schritt nicht mehr, d.h. nach Wahl von Song C erscheint im Display der Hinweis "wird geladen", nach geschätzten 30 Sekunden erscheint der Hinweis "Neuverbindung", der danach nicht mehr verschwindet, der Song wird also nicht mehr geladen und abgespielt. Das Prozedere ist bei allen 3 über WLAN verbundenen Abspielgeräten identisch, m.E. ein Zeichen, dass der Fehler nicht bei den Abspielgeräten zu suchen ist.

Ich versteh´s einfach nicht mehr, habe die Fritz-Box komplett neu angeschlossen und auch den Windows Media Player zurückgesetzt, mir fällt nix mehr ein! Wie gesagt, es funktionierte bislang immer einwandfrei.
Was übrigens auch klappt: Klicke ich mit rechter Maustaste am PC auf einen Song in der WMP-Bibliothek erscheint der Hinweis "Wiedergabe auf Gerät" und alle 3 Abspielgeräte werden angezeigt. Entscheide ich mich für eines, wird der Song problemlos von diesem Gerät abgespielt. Der umgekehrte Weg, also Songauswahl am Abspielgerät funktioniert aber wie oben beschrieben nicht.

Würde mich freuen, wenn Ihr mir weiterhelfen könntet, Danke vorab!
 
Dann blockiert anscheinend irgend eine Software auf deinem Rechner die eingehende Verbindung.
Virenscanner und Firewall mal deinstallieren und nur die Windows eigenen nutzen.
 
Danke für den Tipp! Leider ist das nicht des Rätsels Lösung, habe ich vorher auch schon ausprobiert: Kompletten Norton-Schutz vorübergehend deaktivert, keine Änderung :(...
 
drum hab ich geschrieben "deinstallieren". Deaktivieren ist was anderes und reicht in der Regel nicht aus
 
Zurück
Oben