Mysteriöses PC Problem

Hansdampfi

Cadet 4th Year
Dabei seit
Nov. 2007
Beiträge
67
Hallo,

ich habe hier den PC eines Kunden mit einem mir gänzlich unbekannten Problem.
Beim Aufstarten bleibt der PC hängen und bringt lauter farbige und blinkende Zeichen auf dem Bildschirm :freak:
Ein Bios Update brachte leider keine Besserung.
Vielleicht Chipsatz defekt?

Habt ihr eine Idee, was das sein könnte?


IMG_1222 (Medium).JPG


Danke und LG

Hansdampfi
 

asator665

Lieutenant
Dabei seit
März 2011
Beiträge
530
blinkende zeichen??
mal grafik überprüfen...
 

Baya

Fleet Admiral
Dabei seit
Sep. 2007
Beiträge
20.112
Steck halt mal ne andere Grafikkarte rein.
Wenn es dann immernoch auftritt, dann wird's interessant ;)
 

LieberNetterFlo

Rear Admiral
Dabei seit
Feb. 2006
Beiträge
5.582
komischerweise hat ich sowas auch schonmal ... ein update des Videobios der OnBoardgrafikkarte hat geholfen ... weiß net ob sowas bei dir möglich ist!?
könnte aber auch einfach der Speicher der Grafikkarte kaputt sein...

einfach mal nach und nach komponenten austauschen würd ich vorschlagen.

BTW: auch an defekte KABEL denken!!!!
 

Pelzameise

Sachse
Dabei seit
Apr. 2008
Beiträge
5.221
Ich denke nicht dass der Kunde Monitorkabel usw. mit bringt, wenn er seinen PC in den Laden zum Reparieren schafft. Da das Problem wohl nicht dauerhaft aufgetreten ist, kann man die Softwareseite mit relativ hoher Wahrscheinlichkeit ausschließen. Eher würde ich auf den Videospeicher tippen.
 
C

curtis1989

Gast
Grafikkarte wechseln ansonsten mal in den Ofen packen und backen bei 180°C und ca. 15 Min.
Wirkt Wunder ;-)

MfG, Kevin
 

Golgatha-X

Ensign
Dabei seit
Jan. 2011
Beiträge
193
Uiuiui, wie alt is denn die Möhre ? :)
Tippe auf GPU...oder Monitor falls es doch der Kunden TFT sein sollte !
 

Hansdampfi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
67
Das ging ja schnell. Danke für eure Antworten.

Aber ich muss euch enttäuschen, auch mit anderer Grafikkarte bleibt die Symptomatik die Selbe.
Die Tatsache, dass die Zeichen teilweise Herzchen und Smilies sind, hatte mich irgendwie davon abgebracht, bei der Grafikkarte zu suchen...

Edit:

Der PC ist mittlerweile 5.5 Jahre alt und verfügt über den guten alten nForce 4 Chipsatz.


Gruss

Hansdampfi
 
C

curtis1989

Gast
Ist es eine Onboard VGA ?
Wenn ja dann zieht sie sich den Speicher vom Ram, dann mal MemTest rein und testen.
 

Pelzameise

Sachse
Dabei seit
Apr. 2008
Beiträge
5.221
Dann müsste man wohl doch das Mainboard wechseln. Was anderes kommt da eigentlich nicht mehr in Frage...
 

eRacoon

Commodore
Dabei seit
Aug. 2007
Beiträge
4.504
Zitat von Hansdampfi:
Die Tatsache, dass die Zeichen teilweise Herzchen und Smilies sind, hatte mich irgendwie davon abgebracht, bei der Grafikkarte zu suchen...

Die Herzchen und Smilies sind ganz normale ASCII Zeichen daher sind sie in etwa genau so merkwürdig wie Buchstaben die einfach irgendwo auftauchen...
 

chriss_msi

Captain
Dabei seit
Feb. 2005
Beiträge
3.564
> Die Tatsache, dass die Zeichen teilweise Herzchen und Smilies sind, hatte mich irgendwie davon abgebracht, bei der Grafikkarte zu suchen...

ASCII-Code und so ;)

Würd es auch mal beim Ram versuchen, Memtest und mal durchwechseln.
 

Golgatha-X

Ensign
Dabei seit
Jan. 2011
Beiträge
193
Also das Prob bleibt trotz:

- anderer Grafikarte
- aktuellem Treiber ?!
- anderem Kabel
- und anderem Monitor ?? :freak:

Oh...nich gut ! Jetzt lehn ich mich mal ausm Fenster und tippe auf.... Mobo oder RAM !
 
F

Freak-X

Gast
Also wenn man die Graka eindeutig ausschließen kann und auch der Monitor und dessen Verkablung nicht schuldig sind, dann...

- Ist was übertaktet? (Alles auf Standard.)
- Ist der RAM OK? (Autauschen)
- Temperaturen OK?
 

eRacoon

Commodore
Dabei seit
Aug. 2007
Beiträge
4.504
PCIe bzw AGP Port könnte auch einen Schlag haben, wenn du eine PCI Grafikkarte da hast teste es mal damit...
 
C

curtis1989

Gast
Hm....hast Du eventuell eine Ultra-X Karte da zum testen ?
Die listet ja jeden Fehler auf der "sein" könnte.
 
Werbebanner
Top