Nach Grafikkartenwechsel stürzt PC regelmäßig ab

Ratlosxx

Newbie
Registriert
Jan. 2018
Beiträge
6
Hallo miteinander,

ich bin auf der Suche nach Hilfe, da ich nicht genau einschätzen kann, wo genau der Fehler liegt. Wenn es eher ins Grafikkartenunterforum gehört, bitte verschieben. Da es aber an der Zusammensetzung liegen könnte, habe ich es mal hier rein gestellt. Zuerst einmal die Hardware:

Mainboard: ASRock H77 Pro4/MVP (Datenblatt: https://www.asrock.com/mb/Intel/H77 Pro4MVP/index.de.asp)
CPU: Intel i5-3470 @ 3.2 GHz
GPU(1): NVIDIA Geforce GTX 580
GPU(2): AMD RADEON R9 390
Netzteil: CORSAIR CX500 (500W)
RAM: 8 GB
Festplatte: Seagate Barracuda 1TB
Windows 7

Kurze Zusammenfassung wie es dazu kam. Nachdem meine Sapphire Radeon HD 7870 den Geist aufgegeben hatte, nutzte ich die letzten Wochen eine NVIDIA Geforce GTX 580. Vor ein paar Tagen bekam ich eine AMD RADEON R9 390 und baute sie in meinen Rechner ein, dummerweise vergaß ich die alten Treiber vorher zu deinstallieren, die Karte wurde nicht erkannt. Auf der Verpackung steht zwar das 750 Watt oder mehr an Stromversorgung empfohlen werden, aber wenn ich die Komponenten zusammen zähle (R9 TDP 275 Watt; i5 3470 TDP von 77 Watt; der Rest um die 50 Watt) komme ich auf ca. 400 Watt. Somit sollte das Netzteil mit 500 Watt ja nicht das Problem darstellen. Zurück zum Hergang. Da die Karte nicht erkannt wurde, habe ich die alte GTX nochmal reingepackt und ab da begannen die Probleme. Zuerst wurde der PC langsam, manchmal wurde die Festplatte nicht gefunden und es kam desöfteren ein Bluescreen (siehe Anhang), wenn ich normal auf dem Desktop war. Die Kabel hatte ich geprüft gehabt, ob sie auch richtig drin waren. Dann hatte ich die Festplatte defragmentiert gehabt und daraufhin lief der PC wieder recht normal, nur kein Spiel hat mehr funktioniert (cs go, aoe3). Bei cs kam zuerst eine Fehlermeldung, die ich beheben konnte, aber ingame reagierte das Spiel nicht mehr. Danach habe ich nochmals einen Versuch unternommen gehabt die "neue" GraKa einzubauen, nachdem ich die Treiber deinstalliert hatte. Als ich daraufhin die neuen Treiber runtergeladen habe, blieb der PC bei ca. 95% hängen und danach ging garnichts mehr. Weder mit der "alten" noch der "neuen" schaffte ich den PC zu starten. Es kam als Fehlermeldung:

Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key


Ich habe letztendlich versucht Windows 10 neu aufzuspielen, bei der Radeon R9 kam jedesmal(mehrfach versucht) nach dem Windows Symbol nur ein schwarzer Bildschirm , bei der GTX konnte ich Windows beim zweiten Versuch installieren. Einmal brach es beim Schritt "Setup wird gestartet" ab. Es funktioniert aber auch hier kein Spiel und Windows hat sich bereits mehrfach aufgehangen. Selbst beim verfassen des Beitrags kam es dazu (wenn ich mit der Maus auf die Taskleiste fahre,sieht man das der Zeiger sich in einen drehenden Kreis verändert). Es kommt auch wieder die Meldung:
Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key


Kann man aufgrund meiner Schilderung genau feststellen, ob Mainboard, Netzteil, Grafikkarte oder Festplatte das Problem ist bzw kaputt ist?

Oder muss ich den Test siehe Thread "Schwarzer Bildschirm/ Rechner bootet nicht/ Null-Methode" durchführen?

Danke schonmal für jede Hilfe.
Grüße

Edit fügt noch an, dass ich vorher geschaut hatte, ob die GraKa auch kompatibel ist mit dem Motherboard. Ich bin dann auf eine Seite gestoßen. Leider darf ich anscheinend die URL hier nicht posten.

Dort wird das MB als kompatibel für die R9 390x angegeben, müsste ja dann auch für die 390 gelten...
 

Anhänge

  • WhatsApp Image 2018-01-11 at 11.59.39.jpeg
    WhatsApp Image 2018-01-11 at 11.59.39.jpeg
    99,5 KB · Aufrufe: 305
Zuletzt bearbeitet:
Ist dir beim Einbau der neuen Grafikkarte vielleicht ein Malheur passiert, was andere Hardware hätte beschädigen können? Mainboard ungünstig angekratzt, RAM-Riegel angestoßen, Datenkabel der Laufwerke nicht mehr fest sitzend?
 
Nicht das ich wüsste, ich habe es so vorsichtig wie möglich eingebaut. Die Kabel habe ich gefühlt schon 100 Mal überprüft, ob sie richtig sitzen.

Eine Sache ist mir noch eingefallen. Bei der Radeon R9 drehen die Ventilatoren beim Start nur kurz an, bei der GTX drehen sie durchgehend.
 
dann siehst du ob windows auch dann noch abstürzt. wenn nein, kann man z.B davon ausgehen, dass wohl software involviert ist
 
Ich habe es gerade mal versucht, PC lies sich starten, bin dann über Umschalttaste und Neu starten schlussendlich zu den Windows Optionen gelangt und wollte neu starten (habs auch angeklickt). Danach war der Bildschirm schwarz. Da war ich noch nicht im abgesicherten Modus oder? Auf jeden Fall kommt jetzt wieder die Fehlermeldung Reboot and Select....
 
Hallo,

Kann es sein, dass Dein System die zusaetzliche R9 nicht schaffte leistungsmaessig zu bedienen und das Netzteil oder das MB einen weg bekommen hat? Wenn die von AMD an die Verpackung 750W schreiben hat das schon einen Grund. ;)

Setze mal das BIOS auf Default und nimm mal die GTX und die R9 raus aus dem PC. Bau eine neue Batterie (CR2032) ein.

2018-01-15 19_42_19-H77 Pro4MVP.pdf.png

Einen Monitor kannst Du ja an Board anschliessen, hat ja VGA und DVI. Dann schau mal ob Du das W10 zum Laufen bzw. neu installiert bekommst.
Klappt das nicht, ist vermutlich das passiert was ich am Anfang schon geschrieben habe. Obwohl das Netzteil eigentlich nicht so empfindlich sein sollte.

BFF
 
Zuletzt bearbeitet:
Danke dir für den Tipp/Hinweis, ich werde erst morgen dazu kommen es zu testen, werde dann Rückmeldung geben. Habe mir nebenbei mal einen Miniaturlautsprecher bestellt für die Null-Methode.
 
Aus diversen Gründen habe ich es erst die letzten Tage geschafft und es hat wohl das Netzteil/Mainboard gekostet. Ich habe mich zwar schon umgeschaut was es alles so gibt, aber ich wäre euch sehr dankbar, wenn mir dabei geholfen werden könnte. Welches Mainboard und Netzteil wäre passend bzw kompatibel? Es soll für die nächsten Jahre, wenn möglich, ausreichen, muss aber nicht das teuerste sein. ;) Für jeden Kauftipp bin ich dankbar.

Als Überblick nochmals die verbliebenen Komponenten:

CPU: Intel i5-3470 @ 3.2 GHz
GPU: AMD RADEON R9 390
RAM: 8 GB
Festplatte: Seagate Barracuda 1TB
Windows 10

Grüße
 
Hallo,

Such einfach ein Board, welches Deinen DDR3-RAM vertraegt und mit dem i5-3470 klar kommt.
Netzteil, von mir aus, ein beQuiet B259 80+.

BFF
 
Zuletzt bearbeitet:
Zurück
Oben