NET 3.5 anstelle von 1.1 und 2.0

MeikelTi

Newbie
Dabei seit
Jan. 2007
Beiträge
5
Hi,
ich möchte Windows XP neu aufsetzen und frage mich, ob ich NET 1.1 und 2.0 benötige, wenn ich statt dessen NET 3.5 in installiere?
Anders herum: einige Programme benötigen NET 1.1 bzw. 2.0, laufen sie auch mit 3.5?

Gruß MeikelTi
---
Ich stehe ganz am Anfang, aber ich stehe nicht allein!!!
 
1

1668mib

Gast
.net Framework 3.x enthält das 2.x
.net Framework 1.x muss separat installiert werden (sofern du überhaupt noch Programme hast, die dieses benötigen)
 
Zuletzt bearbeitet:

ich71092

Commander
Dabei seit
Dez. 2008
Beiträge
2.127
wenn ichs recht in erinnerung habe , ist sehr gut möglich dass ich mich irre , gibts der 3er nur mit vista ??
 

MeikelTi

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
5
Thanks,

also kann ich Microsoft .NET Framework 3.5 Service Pack 1 von diese Seite installieren, wenn ich 2.0 und 3.5 benötige?!
 
1

1668mib

Gast
3.5 basiert ja komplett auf 2.0, also ja. Die Version reicht.
Auf die 1.x kannste verzichten, wenn du keine solchen Programme hast.
 
Top