Netbook kann nicht von USB booten - path for boot option ?

Feline

Cadet 3rd Year
Registriert
Juli 2015
Beiträge
34
Thread Nummer 3 innerhalb weniger Tage, ich hoffe, das war dann jetzt auch mein letztes Problem für längere Zeit. :rolleyes:

Mein Asus F201E-KX067H kann irgendwie nicht von USB booten, bzw. ich finde irgendwie nicht die richtige Einstellung. Ursprünglich war bei Auslieferung Win 8 drauf, irgendwann dann nach Update 8.1 und seit Freitag Win10. Da aber alles recht langsam war wollte ich es neu aufsetzen (kann man nach 4 Jahren ja auch mal machen), also bin ich über die erweiterten Optionen für den Systemstart ins Uefi - leider kann man USB nicht als Boot Option auswählen, nur die Festplatte und eben direkt Uefi. Also dachte ich, gut, setze ich Win10 eben mit windowseigenem Tool zurück, nach kurzem Googlen wurde mir dann auch bestätigt, dass man nach Upgrade auch wirklich wieder Win10 hat und nicht den Auslieferungszustand - denkste!! Jetzt hab ich wieder Win 8 drauf. :freak: Ich musste selber lachen.

Das Problem ist nur, ich möchte immer noch Win10 drauf haben und daher jetzt doch gerne von USB booten, aber es geht nicht. Wie kann ich das einstellen?? DVD Laufwerk hat das gute Stück ja auch keins.
Im Uefi gibt es "add new boot option" - da kann man auch USB auswählen, aber speichern geht nicht, weil man einen "path for boot option" angeben muss - hä? :( Was muss ich da angeben?

Kann mir vielleicht jemand weiterhelfen?
Danke schonmal. :freak:
 
Wenn du versuchst einzustellen von USB zu booten, ist da ein USB Stick mit korrektem Bootmedium eingesteckt?
 
Kannst du beim starten kein Bootmenü aufrufen zb. F8 und dort das Bootmedium auswählen?
 
Ja, der Stick ist eingesteckt.

Nein, ich kann leider gar nicht aufrufen, wenn ich normal starte - ich komme auch nur ins Uefi, wenn ich es vorher in den erweiterten Startoptionen auswähle.

Ich hab noch rumgegooglet, irgendwas mit Secure Boot deaktiveren, ich probiere das mal noch. Was für ein Akt. :rolleyes:
Ergänzung ()

Hmm, ich wollte jetzt nochmal mit den erweiterten Startoptionen ins Uefi, aber es gab die Auswahl, ins Uefi starten nicht mehr, nur von Laufwerk starten, zB USB - ich dann da drauf geklickt, stand da doch nur Uefi.
Dann hab ich das ausgewählt und dann hat er komischerweise doch von USB gebootet.
Na, da bin ich jetzt mal gespannt. Ich blicke null durch, aber vielleicht klappt es jetzt ja auch einfach. xD
Ergänzung ()

Es hat dann übrigens funktioniert und Windows 10 ist jetzt drauf. :) Ich weiß zwar nicht wieso, aber gut. :p
Danke fürs Helfen! :)
 
Zurück
Oben