neue sata festplatte eingebaut-> keine wird angezeigt

Hernzmansch

Cadet 4th Year
Registriert
Juni 2005
Beiträge
117
hallo
ich habe in meinem system bissher immer eine ide festplatte mit windows drauf auf master laufen und eine sata platte die ich nicht gejumpt habe, jetzt habe ich mir noch eine sata platte gekauft und auch nicht gejumpt, weil ich nicht weiß wie ich da jumpen soll. jetzt habe ich meinen pc einfach mal gestartet und im bios zeigt der mir nur die neue festplatte an, und im windows arbeitsplatz wird mir nur die ide platte angezeigt, ansonsten keine.

ich denke das das irgendwie an den jumpern liegt weiß aber nicht wie ich jumpen soll und auf der festplatte steht auch nichts drauf was wie wo ist.

es sind 2 westerndigitals 320gb 3200ks und noch eine wd 320gb aber da weiß ich die kennung nicht.


/habe gerade gesehen das die neue platte in der computerverwaltung drine steht und nur da drauf wartet formatiert zu werden. aber ich denke ich sollte erst jumpen?


thx
 
sata muss man nciht mehr auf slave/master jumpern, da es ja eine serielle verbindung ist, und kein bus
der jumper dient nur der begrenzung der interfacegeschwindigkeit auf 150mb/s
 
ich habs mir irgendwie schon gedacht aber wo liegt das problem? ich hab die "alte" platte ja nicht angefasst. also muss der die ja weiter erkennen
 
Was für ein Board hast du???:confused_alt:
 
hat sich erledigt, bei einbau der neuen platte bin ich wohl an ein kabel gekommen welchen dadurch raus gerutscht ist.
aber mal ne andere frage, welcher stecker für die platten ist besser der sata oder der normale alte stecker?
 
Zurück
Oben