Nur Spotify ohne Internet - Xiaomi Mi 9T

BartS

Commodore
Dabei seit
Apr. 2008
Beiträge
4.945
Hallo zusammen,
in meiner Familie werden zwei Xiaomi Mi 9T eingesetzt, doch Spotify funktioniert nur bei einem Gerät korrekt. Diverse Problemlösungsansätze und ein Vergleich der beiden Geräte haben bisher keinen Erfolg erbracht.
.
.
Spotify ist auf dem Mi 9T seit über 2. Jahren installiert, anfangs gab es wohl keine Probleme, die App funktionierte einfach egal ob im Mobilfunk oder WLAN. Seit ein paar Monaten bekomme ich immer wieder die Rückmeldung, dass die App nicht korrekt funktionieren würde mit der Meldung Spotify habe kein Internet, Musik spiele sporadisch ab. Aus bisheriger Erfahrung habe ich das auf den Bediener geschoben da beim Vorführen Spotify "normal" funktionierte. Zudem habe ich auf den anderen Verwandten verwiesen, da dieser das selbe Gerät nutzt und dort Spotify täglich ohne Probleme Musik abspielt.

Leider hat sich das Problem nicht von alleine gelöst, die Meldungen mehrten sich in den letzten Wochen. Also habe ich mich die Tage dem Problem des fehlenden Internet bei Spotify angenommen und habe geschaut ob ich ein Problem ausmachen kann, auch mit dem Vergleich beider Geräte:
  1. Alle anderen Apps haben Internet und funktionieren ohne Probleme
  2. Kein VPN/ Adblocker installiert, welcher das Netzwerk umleiten könnte oder gar Daten blockiert
  3. Software auf dem neusten Stand, keine extra Launcher oder alternatives OS
  4. WLAN und Mobilfunk mit dem selben Problem (voller Empfang)
  5. Premium Abo, alle in der selben Familie-Gruppe (der Rest ohne Probleme)
  6. Neustart, Reinstallieren, Daten Löschen und Abo "entfernen" brachte auch kein Lösung
  7. Der Offline-Modus schlägt sofort an und meldet das Spotify aktuell offline sei
Einziger Unterschied der beiden Geräte:
a) Problemgerät: Mobilfunk bei Drillisch (o2)
b) Referenzgerät: Mobilfunk direkt bei o2

Einen ersten Erfolg gab es beim registrieren über den Google-Account, anstelle des vormaligen Facebook-Account. Alles funktionierte wie gewünscht, Musik wurde heruntergeladen, Cover haben alle geladen, Seiten welche vorab Schwarz geblieben sind haben nun die Alben geladen.
bis einen Tag später die Probleme erneut auftraten, keine Internetverbindung mehr (WLAN wie Mobilfunk).

Da der einzige Unterschied der beiden Geräte der Mobilfunkanbieter ist, dachte ich man habe vielleicht ein ähnliches "Problem" wie schon beim Pixel 6 (kein Update mit eingesteckter o2-Simkarte). Also SIM-Karte raus, Neustarten und nur via WLAN probieren (alle Daten gelöscht) - leider hat das auch nicht funktioniert.
.
.
Mir fällt aktuell nichts anderes ein, was man noch testen könnte und hoffe daher Ihr könnt hier helfen.

Danke vorab.
 
Zitat von BartS:
Einziger Unterschied der beiden Geräte:
a) Problemgerät: Mobilfunk bei Drillisch (o2)
b) Referenzgerät: Mobilfunk direkt bei o2
Kannst du beide Karten mal tauschen, um zu sehen, ob auf dem Problemgerät vielleicht Spotify mit der anderen Sim funktioniert.
 
Leider nicht.
Zitat von BartS:
bis einen Tag später die Probleme erneut auftraten, keine Internetverbindung mehr (WLAN wie Mobilfunk).
Scheinbar geht hier erneut ein Bedienfehler einher, zumindest war der Account am nächsten Tag plötzlich wieder über Facebook angemeldet, natürlich ohne das etwas gedrückt wurde ... ein Wechsel über den Google Login hat das Problem wieder behoben, bisher gab es keine weiteren negativen Rückmeldungen.

Sollte der Fehler nicht wieder auftreten, lag es wohl an dem Facebook-Login - warum dem so ist kann ich mir nicht erklären, außer das Spotify die allgemeine Missachtung gegen Meta teilt :schluck: .
 
  • Gefällt mir
Reaktionen: Goldsmith
Na ja, Haupsache es funktioniert wieder, auch wenn ich mir nicht erklären kann, wo der Bedienfehler liegt, wenn du bereits alles verglichen hast.
 
  • Gefällt mir
Reaktionen: BartS
Zitat von Goldsmith:
auch wenn ich mir nicht erklären kann, wo der Bedienfehler liegt,
War auf den Login über Facebook bezogen.

Bei dem Login via Google gab es die Aufforderung die E-Mail (Google) zu bestätigen. Da man der Aufforderung nicht nachgekommen ist, hat Spotify den Account abgemeldet. Aus Gewöhnung hat man bei der nächsten Nutzung der App auf die Login-Aufforderung Facebook angeklickt, wodurch es erneut zu den anfänglich beschriebenen Probleme gekommen ist - und mich dazu bewegt hat den Thread zu erstellen. Erst im laufe des Tages ist mir bei erneuter Sichtung des Smartphone aufgefallen das wieder der falsche Account ausgewählt wurde.

Der Verwandte hätte also einfach auf Google anstelle von Facebook klicken müssen, dann wäre das Problem wieder behoben gewesen. Zudem hätte man die E-Mails nicht einfach löschen sollen, sondern auch bestätigen. So hätte man zumindest die extra Zeit verhindern können.

Dass das eigentliche Problem mit einem Facebook-Login zusammenhängt erklärt sich mir wiederum nicht.
 
  • Gefällt mir
Reaktionen: Goldsmith
Zurück
Top