nvlddmkm

lordg2009

Lt. Commander
Registriert
Apr. 2009
Beiträge
1.515
Hallo

Mein System:
GA-EP-43-DS3L
Q9400 @ 3,2GHz (60°C max)
GTX 275 @ 700MHz / 1210MHz / 1552MHz (80°C max)

Hi

Seit neuem nutze ich den enb mod mit gta4. Nach ca. einer viertel Stund bleibt das Bild hängen, Musik geht aber weiter und nach einer Minute kommt folgende Meldung

Anzeigetreiber nvlddmkm reagiert nicht mehr und wurde erfolgreich wieder hergestellt.

Bei Risen kam auch das selbe.

Mein Rechner ist schon seit Längerem übertaktet und hat nie Probleme gemacht, allerdings habe ich mir anlässlich des enb mods den neuen GTX275 Treiber geladen.

Liegt es jetzt an der Übertacktung (vorher lief er immer),
am enb mod (Bei Risen ist das Problem auch ohne enb mod da)
oder am neuen Treiber (auch vor Treiberinstallation gab es bei Risen dieses Problem, unabhängig, od AA aus oder 16xQ ist)?

Vielen Dank
 
... was passiert, wenn du alle Aktionen rückgängig machst die deiner Meinung nach das Problem auslösen? Bleibt der Fehler bestehen?
 
Ich werde das noch testen und dann schreib ich das noch mal.

Ich noch mal kurz eine andere Frage:

Ich habe gelesen, dass wenn meine GraKa 80°C heiß ist, das erstmal nicht schlimm ist, aber das auf Dauer meinen Speicher beeinträchtigen kann. Ich habe nun den Kühler manuell auf 100% gestellt und kam auf eine max Temp von 65°C. Die Lautstärke stört mich während des Spiels nicht.

Ist das Schlecht für den Kühler?
Ist das unnötig?
Warum fährt die Grafikkarte selbst den Lüfter nie richtig hoch (Man hört nie was)?
Gibt es ein Programm, das GraKa-Kühler reguliert, dem man befehlen kann, das es so reguliert, dass die Temp nicht über 70°C steigen soll?

Vielen Dank für eure Hilfe
 
... meist gibt es hauseigene Tools vom Hersteller der Karte. Dann gibt es noch Riva Tuner, das EVGA Precission Tool (läuft mit den meisten Grafikkarten). Temps um 80°C sind beim Spielen aber vollkommen normal. Den Lüfter ständig auf 100% rennen lassen nützt ihn natürlich mehr ab. Hast du die Umdrehungszahl des Lüfters mal ausgelesen (GPU-z) und mit welchem Programm hast du die Drehzahl hoch gestellt?
 
Frank Friedrich schrieb:
oder am neuen Treiber (auch vor Treiberinstallation gab es bei Risen dieses Problem, unabhängig, od AA aus oder 16xQ ist)?

Damit gibst du dir ja eigentlich schon selber die Antwort, wenn es vor dem neusten Treiber bei Risen dieses Problem aufgetreten ist, dann liegt es sicher nicht am Treiber selber...
Welcher ist denn dein neuster und welchen hattest du davor?
 
Ich hatte corher den 185.85 für 64bitund habe jetzt den 191.07 für 64bit.

Das sich mein Kühler abnutzt will ich eigentlich nicht, dann lass ich es lieber auf dynamich. Ich hatte bloß Angst, dass meine GraKa einen vorzeitigen Abgang macht. Aber wenn 80°C ok sind, und die wurden noch nie überschritten.

Unausgelastet dreht sich der Kühler mit 2000RPM und auf 100% mit knapp 4000RPM. Übertaktet habe ich mit dem Expert-Tool von Gainward (wurde mitgelierfert). Alle Werte auf Anschlag, hab getestet und keine Probleme.
 
Zuletzt bearbeitet:
Ich hatte vorher auch den 191.07 und besagtes Problem ist aufgetreten. Nun mit dem 186.18 habe ich im Moment keine Probleme, versuch den doch einfach mal. Wenn dann der 195.55 WHQL ist, dann kannst du ja wie ich versuchen diesen zu nehmen und hoffen, dass das Problem mit dieser Treiberversion behoben ist.
 
... ddürfte nicht mehr zu lange dauern. Nächste Woche?
 
So dieses Problem ist erstaml gelöst.

Ich habe den neuen Treiber installiert und das Problem bestand immer noch. Es lag an der Übertaktung. Habe die Normalwerte wieder eingestellt und die Meldung kam nicht mehr.

Wahrscheinlich ist der enb mod von gta4 so ziehmlich das anfordernste, das ich meiner GraKa zu tun gebe und deshalb tritt der Fehler nur dort auf.

Neues Problem:


Ich habe gpu-z runtergeladen und die GraKa Werte geloggt.

Merkwürdiger Weise sind die Lüftergeschwindigkeiten immer gleich: Zwischen 2050 und 2060RPM, egal ob die GraKa 40°C oder 85°C heiß ist.

Außerdem wird meine GraKa heißer, seit ich den neuen Treiber installiert habe. Sie ist füher immer knapp 80°C heiß gewesen und jetzt meißt 85°C (max temps, nur mit gta4), obwohl sie nicht mehr übertaktet ist.

Ich habe zwar die Lüftergeschwindigkeit auf dynamisch gestellt, sie ist aber viel mehr statisch als dynamisch.?

Software: Expert Tool (von Gainward mitgeliefert)
 
Das mein Thema seit 24h nicht beantwortet wurde,erlaube ich mir hier mal einen Push.

Die Lüftergeschwindigkeiten der GraKa sind immer gleich: Zwischen 2050 und 2060RPM, egal ob die GraKa 40°C oder 85°C heiß ist. Bis 4000RPM sind mit dem Kühler möglich. Ich habe zwar die Lüftergeschwindigkeit auf dynamisch gestellt, sie ist aber viel mehr statisch als dynamisch.? Ich hätte die GraKa gerne kälter.

Außerdem wird meine GraKa heißer, seit ich den neuen Treiber installiert habe. Sie ist füher immer knapp 80°C heiß gewesen und jetzt meißt 85°C (max temps, nur mit gta4), obwohl sie nicht mehr übertaktet ist.
 
... der neue Treiber fordert die Karte eventuell mehr, deswegen die höheren Temperaturen. Taktet deine Karte in 2D eigentlich runter?
 
Jetzt wo ich gerade schreibe ist sie bei 300/300/600. Also alles bestens, oder?
 
... ja. Verändert sich den die Umdrehungszahl des Lüfters jetzt?
 
Nein, die Log-Datei zeigt, dass die Umdrehungszahl immer zwischen 2050 und 2060RPM schwankt.
 
Hat keiner mehr eine Idee, wie ich meine Lüfterdrehzahl wirklich auf dynamisch bekomme?
 
Was passiert denn wenn du auf Automatisch stellst?
Im BIOS der Graka kann man meistens zwischen dynamisch und automatisch wählen, wobei automatisch eigentlich in der Regel besser funktioniert.
Kann sein, dass in deinem BIOS für den dynamischen Modus ne andere Temperaturschwelle eingestellt ist, ab der der Lüfter aufdreht.
 
... habe jetzt bei mir Furmark laufen lasse: bis 75°C bleiben die Lüfterdrehzahlen konstant bei 40%. Bei 80°C liegen sie bei 54%. Meine Karte wird nicht heißer als 82°C aber ich denke, der Lüfter würde in der Drehzahl bei 95°C in Richtung 100% gehen.
 
Es gibt ein Grafikartenbios? Ich habe nur in der von Gainward mitgelieferten Software 'Expert Tool' auf dynamisch gstellt.

Ich habe meine Lüftergeschwindigkeiten mit GPU-Z geloggt und auch bei maximalen 85°C gibt es keine Veränderungen.
 
Zurück
Oben