open GL 1.4.0?

rottle

Cadet 1st Year
Dabei seit
Mai 2009
Beiträge
15
Hallo

ich habe ein problem mit dem spiel
"Star Wars knights of the old republic 2"

Der Scann zeigt an dass ich die Open GL 1.4.0 version haben sollte!
Daher meine frage.
Wie komm ich zu diesem treiber wenn ich die Grafikkarte NVida GeForce 9600GT habe?

Habt ihr einen link wo ich mir das Downloaden kann?
Habe bei google nichts gefunden!

Danke schonmal im vorraus für eure antworten

gruß rottle
 

thommy86

Lt. Commander
Dabei seit
März 2009
Beiträge
1.979
einfach den neuesten Treiber für deine Grafikkarte downloaden und installieren!
 
Top