Packard Bell Easynote LM81-SB-081GE Grafikkarte defekt? Oder doch was anderes?

Spike79

Newbie
Dabei seit
Nov. 2015
Beiträge
4
Hi zusammen,
ich habe seit ein paar Tagen folgendes Problem mit dem oben genannten Notebook.
Das komplette System ist ca. 5 Min. nach dem starten eingefroren (kein Bluescreen).
Es reagierte weder Maus noch Tastatur und konnte nur noch über die Power-Taste ausgeschaltet werden.
Danach startete er nach jedem 15-20 Versuch nochmal kurz und dann wieder das gleiche Problem wie oben.
Seit dem fährt er gar nicht mehr hoch und das Bild bleibt schwarz. Die Power-LED leuchtet und man hört auch
ein klacken beim einschalten (DVD/Festplatte).
Folgendes habe ich bereits versucht:
1. RAM-Riegel getauscht, einzeln versucht...... OHNE ERFOLG!!!!!
2. Festplatte ausgebaut und extern am PC angeschlossen........ WIRD PROBLEMLOS ERKANNT!!!!!
3. Über HDMI am TV angeschlossen. Wenn ich das Notebook dann einschalte, wird im Menü vom TV auch angezeigt das er an HDMI2 ein Signal empfängt, jedoch bleibt auch hier das Bild schwarz.
Daher war mein Gedanke das wohl die Grafikkarte hinüber ist!!!!! Oder gibt es noch eine andere Möglichkeit zu testen!!!!!!

Hier noch die Daten vom Notebook:
AMD Athlon II P360
4 GB DDR3 RAM
AMD Radeon HD 6650M Grafikkarte

Wäre dankbar falls mir jemand weiterhelfen könnte oder meinen Verdacht bestätigt.
Wenn es die GraKa ist hat er wohl das zeitliche gesegnet, oder lohnt sich ein Tausch (falls überhaupt möglich)

Besten Dank im Voraus
Gruß
Martin
 

Spike79

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Ist über Netzteil angeschlossen. Akku ist draussen bzw. war noch nie im Gerät.
 

Spike79

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Hab ich gerade versucht. Genau das gleiche. Es tut sich gar nichts. :mad:
 

Spike79

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
4
Nein der Akku war noch nie im Gerät, der lag noch original verpackt in der Schublade.
Mit Akku lies er sich genau so einschalten und die LED´s leuchteten, jedoch blieb das
Bild genau so schwarz wie vorher auch.
 

fRaNkLiN

Lt. Junior Grade
Dabei seit
Aug. 2005
Beiträge
498
Hast du das Gefühl, dass der Rechner bootet? Kommt evtl. sogar der Windows-Startsound?

Ansonsten weist leider ziemlich viel auf die Grafikkarte hin, ja - auf eBay gibt es einige Angebote für Reflows, bei denen der Grafikchip neu angelötet wird. Oft sind kalte Lötstellen das Problem.

Wenn es dir die Wartezeit und die ~100 Euro wert ist, dann ist das sicherlich die beste Option. Ansonsten wirst du wohl um ein neues Gerät nicht herumkommen - die Einzelteile aus dem alten Rechner kannst du entweder weiterverwenden (z.B. RAM) oder verkaufen.
 
Top