Partitionen nur noch RAW; Fragen zu Testdisk

flowtec

Cadet 2nd Year
Dabei seit
Feb. 2006
Beiträge
23
Hi CB-Forum :)

Ist mein erster Post hier, nachdem ich jetzt schon etliche Threads durchstöbert habe. Habe schon diverste Ratschläge und Tipps befolgt, aber bin noch zu nix gekommen.

System:
WinXP Pro SP2
Samsung SP1614N (160 GB) an Abit NF7-S 2.0.

Problembeschreibung:
Die Platte lief lange Zeit tadellos, bis 3 von 5 Partitionen auf einmal nur noch als 'Lokaler Datenträger' mit RAW angezeigt wurden. Die ersten beiden, auch NTFS, welche ungenutzt waren und garkeinen Laufwerksbuchstaben hatten, sind noch völlig in Ordnung.

Anfangs schloss ich die PLatte an verschiedene Controller und Kabel an, und dabei ist mir auch aufgefallen, dass das IDE Kabel beim Abziehen kaputt ging. Eventuell kann man annehmen, dass es auch vorher schon nicht mehr 100%ig war. Nun hängt sie per Adapter am SATA Controller, aber am Problem änderte sich garnix.

Glücklicherweise konnte ich alle wichtigsten Daten mit 'File Scavenger' wiederbekommen (nebenbein ein großes Lob an die Software, denn einige andere zuvor getesteten bekamen da nix zustande). Aber viele nicht so wichtige, die ich aber dennoch ungern verlieren würde, habe ich noch nicht. Die hat das Tool wohl auch gefunden, aber teilweise ist die Ordnerstruktur kaputt, so dass viele Ordner und Files nur unter "Unbekannt" angezeigt werden. Dieser Ordner Unbekannt umfasst zigtausende Files und Ordner, und oft sind die Ordner darin nochmals kaputt, so dass die jeweilige Unterordner-Struktur auch zerfleddert und verteilt auf zigtausende Files aufgeteilt ist.
Und bevor ich da stunden verbringe um es zusammen zu suchen und später festzustellen dass noch irgendwas fehlt zum Ausführen der Programme / Scripte, will ich versuchen mit Testdisk weiter zu kommen.
Aber wie gesagt: Falls es nicht klappt - auch kein Beinbruch, die wichtigen Dokumente habe ich alle wieder.

Testdisk

Habe versuche einige Tipps von Fiona nachzuvollziehen und habe auch gleich die wichtigsten Screens angehängt.

Zu Screen 2: Das 'Write' dort hab ich schon versucht. Keine Änderung nach Neustart.
Zu Screen 5: Das ist 'Search' bei 99%. Wenn er fertig ist, dann siehts aus wie auf Screen 3. Wobei er die Partitionen ja eh schon richtig erkennt. Also eigentlich ist das ja überflüssig, oder? Aber geschrieben habe ich hierbei anschließend nichts.

Vielleicht gibt ja noch Hoffnungen. Ansonsten werd ich kurz und schmerzlos einfach plätten :/

Danke für euer Bemühen!
 

Anhänge

F

Fiona

Gast
AW: Partitionen nur noch RAW -- Fragen zu Testdisk

Markiere die 3 Partitionen mal in Testdisk und drücke p ob deine Daten oder ein Error angezeigt werden.
Zurück kommst du mit q drücken.
Teile auch mal mit was wenn du die Partitionen markierst ganz unten am Screen in der letzten Zeile steht.
Sind Bootsektorinfos.
Kann sein NTFS, und Größe oder NTFS found using backup sector.
Bei einem Fehler im Bootsektor können Partitionen auch als RAW erscheinen.
Teile es mal mit.

Öfters waren Partitionen auch schon Raw wegen den Benutzerrechten bei Probleme mit der SID (Security Identifier).
Beispiele mal als Infos hier;
https://www.computerbase.de/forum/threads/xp-repariert-jetzt-sind-alle-daten-weg.182837/#post-1779595

Viele Grüße

Fiona
 

flowtec

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
23
AW: Partitionen nur noch RAW -- Fragen zu Testdisk

Hallo Fiona,

danke für die schnelle Antwort!
Wenn ich die Partitonen markiere, steht bei jeder unten NTFS und die Größe, z.B. 'NTFS, 15 GB / 14 GiB'. Keine Fehlermeldung.

Wenn ich aber p für die File List drücke, dann kommt: 'Can't open NTFS Filesystem: Input/Output Error'.

Den Ratschlag mit der NTFS Sicherheit habe ich auch befolgt. Zunächst einfache Dateifreigabe deaktiviert, dann ist der Reiter 'Sicherheit' bei den andereren Partitionen aufgetaucht. Bei den 3 RAW-Partitionen allerdings änderte sich nichts.

Sieht schlimm aus, hmm? :/
 

flowtec

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
23
Hi, ich nochmal :)
Würdest du sagen, dass man hier nixmehr retten kann? Dann würd ichs wohl oder übel platt machen :/
 
F

Fiona

Gast
Wenn du Scavenger mit dem langen scan probiert hast und vielleicht auch Restorer2000 mit probiert hast, dann sieht es wohl so aus das die Daten beschädigt sind.
Testdisk hattest du gestestet und zeigt einen Fehler beim Dateisystem.
Die Benutzerrechte hattest du geprüft.
Testdisk rettet nur den MBR, die Partitionstabelle und den MBR.
Aber kein Dareisystem.
In dem fall wenn Datenrettungssoftware keine guten oder ausreichenden Ergebnisse bringt wäre im Fall nur noch Hilfe von Datenrettungsfirmen erfolgreich.

Viele Grüße

Fiona
 
Top