PC bootet nach Windows update nicht mehr

Jace

Rear Admiral
Dabei seit
Feb. 2007
Beiträge
5.388
Morgen..

bin gestern aus dem Haus und hab den PC nicht runtergefahren. Als ich wiedergekommen bin, hat wohl die Automatikfunktion diverse Windows Updates gezogen und installiert. Der PC war schon am herunterfahren und war gerade dabei das erste von 12 Updates zu installieren.
Das ganze hat jedenfalls über ne Stunde gedauert. Dann war der PC aus und ist nicht neugestartet.

Wenn ich den PC jetzt starte komm ich nichtmal bis zum Bootscreen sondern nur zu dem Logo meines Mainboardherstellers.
Bei Problemen mit Updates würde ich ja die Wiederherstellungsfunktion nutzen. Und bei schwerwiegenden Problemen die Windowsreperaturfunktion der DVD.
Aber das ist irgendwie schwierig, wenn der PC nichtmal soweit kommt, dass man vonner CD booten kann.

Jemand ne Idee?
 

chriss_msi

Captain
Dabei seit
Feb. 2005
Beiträge
3.564
Wie lange steht das Bild des Mainboardherstellers ungefähr? Sieht stark nach ner kaputten Festplatte aus.
 
D

desmond.

Gast
Kommst du ins Bios?
sorry - es ist Freitag.
 
Zuletzt bearbeitet:

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.264

seluce

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.718
Drücke mal TAB beim Logo oder schalte mal das Bild via Bios aus disabled.

Dann wirste im POST etwas schlauer ;)

Kann auch auch USB-Geräten liegen, die einfach zu lange brauchen um erkannt zu werden - passiert manchmal.
 

Jace

Rear Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
5.388
@CHKL2011 Outlook und Opera glaube ich. Aber Windows startet ja automatisch neu, wenn Updates installiert wurden.
@chris_msi Das Bild bleibt so lange ich den PC anlasse. Es geht nicht weiter.

Komme folglich auch nicht ins Bio, weil der PC nicht reagiert.
 

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.264
Wenn ich den PC jetzt starte komm ich nichtmal bis zum Bootscreen sondern nur zu dem Logo meines Mainboardherstellers.
PC Infos wären hilfreich.

Wie "alt" ist der PC ?
Beim Starten des PC´s, vor Windows Updaten, irgendwelche "Bootfehler" ?

Bei Problemen mit Updates würde ich ja die Wiederherstellungsfunktion nutzen.
Und bei schwerwiegenden Problemen die Windowsreparaturfunktion der DVD.
Die Windows Reparatur mit der DVD muss nicht unbedingt erfolgreich sein.

Empfehlung:
Den Boot-Fehler weiter eingrenzen.
 

Sennox

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.917
Festplatten und laufwerke abstecken und gucken ob du dann ins BIOS kommst.
 

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.264
Zuletzt bearbeitet:

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.264

micha2

Banned
Dabei seit
Okt. 2007
Beiträge
6.681
ECHT JETZE ???? KRASS !! das ist ja DER Geheimtipp !!!!

@Topic: Laufwerke, insb. Festplatten abklemmen, und schauen, ob du nun ins BIOS kommst. Hörst du Beepcodes ?
ECHT JETZE ???? KRASS !! das ist ja DER Geheimtipp !!!!

meinst du der TE hat´s mit den löffeln?:freak:

also ich hätte es erwähnt, wenns "beepsen" bzw. piepsen würde. der TE sicherlich auch.


@TE
einfach mal die ausschlussmethode verwenden. alles abklemmen, was nicht gebraucht wird. dann nach und nach wieder einstöpseln.
 
Zuletzt bearbeitet:

Sennox

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.917
Es gibt durchaus Fälle wo sich der POST an nem defekten bzw. spinnenden Gerät aufhängt.
Darum sollte wirklich mal sauber ohne Geräte versucht werden das BIOS zu betreten.


und jetzt Backen dicht, wenn ihr euch unbedingt anpampen wollt, tut es doch bitte per PN.

Denn das bringt den Fragenden nicht weiter.
 
Zuletzt bearbeitet:

micha2

Banned
Dabei seit
Okt. 2007
Beiträge
6.681
bitte auf die forenregeln achten und nicht so frech sein :D

sorry, ich konnte es mir nicht verkneifen.

mal ganz nebenbei, wir waren schon soweit. du bringst hier nichts neues.
wir warten auf rückmeldung.

wenn du also den gleichen vorschlag nochmals bringen möchtest, dann mach das doch bitte per PN :D
 

Jace

Rear Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
5.388
Laufwerke hab ich schon ausgeschlossen.
Woran ich tatsächlich nicht gedacht hab war USB als Problemmacher zu finden.


Direkt am PC angestöpselt sind
Logitech Unify Empfänger
Empfänger für ne Microsoft Tastatur
externe Festplatte
USB Hub

Hab den USB Hub abgezogen und der PC bootet jetzt auch.
Mit USB Hub bleibt das Problem bestehen. Ich komm zum MoBo Herstellerlogo, aber er bootet nicht. Mit 3 Stunden hab ich dem PC wohl auch mehr als genug Zeit gegeben, die USB Geräte alle zu erkennen.

Werde jetzt die Geräte vom USB Hub mal austesten. Aber insgesamt ne komische Sache. Vorm Update war ja nix.

Frage mich woher das kommt, weil der einzige Unterschied ja wohl nur die Updates sind.



Und weils wohl nicht richtig angekommen ist. Ich bin nicht ins Bios gekommen. Mit USB Hub kommt nur der Logoscreen und es geht nicht weiter. Egal ob ich ins Bios will oder zum Bootmenü. Auch nen Biosreset mit Stecker und Knopfbatterie raus hatte nichts gebracht.


edit: Wiederherstellungsfunktion genutzt. PC ist auf dem Stand von gestern morgen vor dem Windows Update. Der USB Hub hindert den PC immer noch am booten. Sehr seltsam.
 
Zuletzt bearbeitet:
Top