pc geht nicht an

pcfreak008

Cadet 4th Year
Dabei seit
Jan. 2005
Beiträge
105
hallo zusammen

zwar handelt es sich bei meinem pc nicht um ein komplettsystem, aber da mein komplettes system nicht mehr läuft passte diese rubrik hier noch am ehesten denke ich :)

also:
gestern abend hab ich meinen pc ganz normal runtergefahren. als ich eben nach hause kam und auf den power button drückte, gingen die lüfter für ca 1-2 sek an und direkt danach wieder aus. das passiert leider nur noch. ich hab jetzt alles abgesteckt was an peripherie drann hing und hab den pc auch schon von meiner stecker leiste (an der übrigens alle anderen geräte noch funktioneren) an die steckdose umgehangen, aber auch da ändert sich nichts. google sagt es könnte am mainboard liegen, aber dieses leuchtet noch.
falls es am netzteil liegt, wie kann ich das rausfinden ohne ein 2tes einzubauen was ich nicht besitze? woran könnte es noch liegen?

danke schomma

mfg
 

x-sector

Commander
Dabei seit
Nov. 2007
Beiträge
2.556
dh es kommt auch kein bios boot o.ä ?

versuch mal zuerst ein cmos reset vom mainboard (siehe handbuch).

ansonsten wären details zu deiner hw ggf interessant. bis dahin ..kann es an einigen dingen liegen, warum sich nichts tut.
 

pcfreak008

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
105
nee es passiert wirklich rein gar nichts.

werde den cmos reset jetzt mal machen.

hardware ist noch relativ neu:

msi p6n sli v2
intel q6600
geforce 8800gtx
netzteil be quiet 550w
3Gb corsair ram

festplatten:
wd raptor 10.000upr
wd caviar black
hardware raid 0 mit 2 samsung platten
Ergänzung ()

ok cmos reset hat nichts gebracht. der pc hat sich danach erst mal dumm und dusselig gefahrn, die lüfter haben aufgedreht wie sonst was und iwi klang es als würde er ständig neustarten, aber ohne bios pieps und dann ging er wieder aus und als ich ihn danach wieder angemacht hab war alles wieder wie vorher, also für diesmal vll 5 sek an und dann wieder aus. auf dem bildschirm war nichts zu sehen.
 
Top