PC piepen bei Neustarts 1x Lang 3x kurz

felix1337

Newbie
Dabei seit
Nov. 2015
Beiträge
2
Hallo!

Erstmal zu meinem System:

Intel Core i7 920
Nvidia Geforce GTX285 ( wird bald ersetzt..)
Asus P6T Deluxe
12GB Corsair DDR3 1600mhz

So nun zum Problem:

Wenn ich den PC normal starte, das heißt er war längere Zeit nicht eingeschaltet, bootet das System ganz normal. Führe ich jedoch einen Neustart durch, ertönt ein Piepen in folgender Reihenfolge: 1x Lang, 3x kurz. Ich weiß bereits, dass das vermutlich an der Grafikkarte liegt. Aber was genau ist das Problem? Wenn ich ihn nach den Pieptönen ca 2 Minuten ausgeschaltet lasse und ihn wieder starte bootet er wieder ganz normal als wäre nie was gewesen. Und die Grafikkarte macht auch im alltäglichen Betrieb keinerlei Probleme (keine Streifen o.ä.).

Vielleicht eine kalte Lötstelle? Oder Staub?

Danke schonmal!
 

nixName

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
451
Das gleiche Problem habe ich mit meinem Rechner auch, Piepen jedoch 1x Lang, 2x Kurz.

Ich vermute das Netzteil macht die Probleme.

Motherboard Gigabyte GA-P67A-UD4-B3
GraKa AMD 6950
 

felix1337

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
2
Das Netzteil?

Aber würden dann nicht auch andere Komponenten ihren Dienst versagen?
 

nixName

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
451
Nicht unbedingt, ich vermute "Anlaufschwierigkeiten". Meine GraKa ist mit 2x 6-pol angeschlossen.
Ist nur eine vage Vermutung, vielleicht hat die GraKa einen Schuss - allerdings wenn das System Bootet,
läuft alles 100% Normal.
 

nixName

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
451
Das Problem hat außer uns keiner. Hatte schon meinen BIOS Mod im Verdacht.
Evtl. ist die Init Reihenfolge nicht mehr Korrekt.
 
Top