pci.sys nicht vorhanden oder beschädigt

Lesaia

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
297
Hallo, hoffentlich kennt hier jemand eine Lösung für das Problem
Habe meinem alten Lappi (Toshiba Satellite Pro 4600 ) neues RAM gesponsort (2x 256MB S0-Dimms ). Wenn ich einen Riegel reinmach auf SlotA, fährt Windows 1a hoch ohne Probleme. Wenn ich den 2. Riegel in SlotB reinstecke, werden im BIOS die 512MB erkannt, aber Windows XP startet nicht mehr ! Es kommt "yada yada .. kann nicht gestartet werden, da die Datei System32\Driver\pci.sys fehlt oder beschädigt ist". Ab und zu passierts auch, dass gar nix passiert nachm einschalten. Lämpchen gehn an, dann rebootet das NB wieder.
Auch ein tauschen der Riegel hilft nicht. SlotB-RAM in SlotA allein läuft auch.
Ich hab nun auch schon bisschen rumgelesen, das Problem scheint kein seltenes zu sein. Auch mein Kollege hat das gleiche Problem, sobald er 2 Riegel (nicht meine) ins NB steckt. Er hat ein Compaq Armada E-500.
Woran kann das liegen? Die pci.sys selbst habe ich auch schon ausgetauscht gegen neuere, gleiche, ältere (inkl der .bin im drivercache, sonst bringts ja nix), aber das Problem besteht weiter.. Laut Toshiba sind 512MB max möglich mit 2x256MB. Aber de facto laufen aktuell nur 256MB. BIOS is aktuell. Habe auch gelesen, das liege an XP, mit Win98 geht es ohne Probleme..
Beim Versuch Windows neu zu installieren: WinXP CD eingelegt mit beiden Riegeln drin, Setupscreen kommt mit den Prompts für "F6 für SCSI-Treiber" etc, dann kommt "Installation wird vorbereitet", danach ein Fehler, dass eine datei nicht gelesen werden konnte "setupdd.dll" wars glaub ich. Irgendwie scheint bei belegtem RAM-SlotB der IDE-Bus zu spinnen? o.o
€dit: SP2 habe ich auch installiert danach, wegen der pci.sys (die ist im SP2 3 Jahre neuer als im SP1), nichts geholfen. Setup-CD funktioniert wie erwähnt auch nicht. Das BIOS ist das aktuellste.
 
D

da tei

Gast
oO
Wenn man nichtmal mehr Windows neuinstallieren kann, siehts nicht gut aus. Geth Knoppix noch?
Bei meinem Kumpel wars auch so, dem haben die dann das Mainboard getauscht, welches kaputt war und den Ram auch, den hatte das MB mit in den Tod gerissen :(
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.501
Sind beide Rambausteine identisch und vom Hersteller zugelassen?
 

Lesaia

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
297

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.501
Solange kein anderer etwas geschrieben hat, brauchst Du den Thread nicht zitieren.
Sind die Rams nachgekauft oder waren es original verbaute Steine?
 
Top