[Pinephone] Manjaro ARM64 Update Fehler. Wie löse ich das?

Linuxfreakgraz

Lt. Commander
Registriert
Juli 2018
Beiträge
1.064
Pacman stört das noch ffmpeg-2x installiert ist wenn pacman auf ffmpeg4.4 updaten will. ffmpeg-2x lässt sich aber nicht deinstallieren da dann unauflösbare Paketabhängigkeiten kommen. Orphans sind schon deinstalliert, daran kann es also nicht liegen. Wie vorgehen?
 

Anhänge

  • IMG_20220510_154000.jpg
    IMG_20220510_154000.jpg
    2,4 MB · Aufrufe: 159
  • IMG_20220510_154006.jpg
    IMG_20220510_154006.jpg
    2,4 MB · Aufrufe: 154
Moin.
Gehe etwas rabiat vor.
Lösche die alte Datei mit pacman -Rdds
Danach mit pacman -S
das neue Paket installieren.

pacman -Rdds löscht die Datei ohne an die Abhängigkeiten zu gehen.
 
  • Gefällt mir
Reaktionen: Linuxfreakgraz
Das löschen von ffmpeg-2 hat so funktioniert das installieren von ffmpeg4.4 aber nicht, dass ging erst durch manuelles löschen der entsprechenden Dateien, mit rm -rf.
Danach konnte ich das System Updaten aber das kann nicht die Empfohlene Lösung sein, dass man das manuell löscht?
 
Zurück
Oben