Pixelfehler auf OLED, wieder verschwunden

NOATAK

Ensign
Dabei seit
Nov. 2016
Beiträge
162
Hallo liebe ComputerBase-Nutzer,

ich habe mal eine kleine Frage bzgl. eines LG OLED-TVs (C7D). Bisher hatte der immer problemlos funktioniert, aber am Freitag hab ich plötzlich nach dem Seriengucken bemerkt, als ich den TV ausgeschaltet habe, dass dort was rot geleuchtet hat.

Also hab ich den TV gleich wieder eingeschaltet und tatsächlich: ein Pixel in der Bildschirmmitte leuchtete dauerhaft rot. Ich habe das Gerät noch mehrfach ein- und ausgeschaltet, ein paar Tricks aus dem Internet angewendet (Massieren/Druck ausüben) und dann über das webOS von LG auch den Pixel Refresher laufen lassen.

Das alles hat aber nichts gebracht und ich habe anschließend den LG Kundenservice angeschrieben. Dann am Samstag hab ich abends wieder ein Film geschaut und der Pixel wurde m.M.n. während des Films blasser. Also am Anfang hat mich der rote Pixel genervt und am Ende hab ich ihn kaum noch gesehen, entweder Gewöhnungssache oder der ist tatsächlich besser geworden.

Als ich dann am Sonntag wieder das Gerät eingeschaltet habe, war der Pixel plötzlich nicht mehr zu sehen. Also hab ich kurz wieder ausgeschaltet und beim Ausschalten (also in dem Moment wo es schwarz wird), hat er wieder geleuchtet. Auch wieder mehrfach ein- und ausgeschaltet, aber er war nur noch beim Ausschalten zu sehen, in laufendem Betrieb nicht mehr. Als ich dann wieder eine weile was geschaut habe, trat der Pixeldefekt auch nicht mehr beim Ausschalten auf.

Also zum jetzigen Stand ist er komplett weg.

Ist das normal, soll ich das Gerät trotzdem reklamieren? Meine Gewährleistung ist ja auch nicht für immer und vielleicht ist es beim nächsten Mal schon zuspät. Wie würdet ihr nun vorgehen?

Vielen Dank im Voraus!
 

Amok4All

Ensign
Dabei seit
Mai 2008
Beiträge
183
du siehst einen roten sub pixel? wie weit sitzt du weg von dem geraet? 55 zoll oder 65 zoll?

wenn es sich wirklich nur um einen subpixel handelt wuerde es mich erstaunen das die das geraet deshalb tauschen
 

NOATAK

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2016
Beiträge
162
Es handelt sich um ein 55-Zoll-Gerät.

Ich weiss nicht, ob er getauscht wird. Ich habe noch keine Antwort von LG erhalten :rolleyes:

Ich sitze ca. 2-3m entfernt. Ich habe das rote Leuchten allerdings auch weiter weg wahrgenommen. Wie gesagt ist der Fehler jetzt (erst einmal) nicht mehr zu sehen.
 

Mikash

Lieutenant
Dabei seit
Juli 2012
Beiträge
598
Da wird nichts von LG getauscht. 1 toter Pixel ist kein Garantiefall
 

D.M.X

Lieutenant
Dabei seit
Apr. 2005
Beiträge
951
Ärgerlich, aber wohl die Wahrheit. Wegen einem toten Pixel wird kein Hersteller das Gerät tauschen.
Also glücklich schätzen, dass er im Betrieb nicht zu sehen ist. Am Ende hast du ansonsten mehr Aufwand als Nutzen aus der ganzen Sache.
 

Remmi_Demmi

Newbie
Dabei seit
Dez. 2018
Beiträge
6
Hallo zusammen.
Ich selbst habe einen LG C8 65" der einen blauen "Pixelfehler" hatte. Wenn ein Pixel in den RGB Farben rot/grün/blau hängen bleibt, nennt sich das stuck pixel (engl) und ist meist nicht mehr zu beheben, wenn dieser nicht selbst weggeht.

Nicht persönlich nehmen aber echt unfassbar was hier einige schreiben. Ein stuck pixel kann man sehr wohl mit bloßen Auge erkennen, vor allem wenn er grell leuchtet (~800 nits sind hell). Und das meterweit entfernt. LG hat zudem einen vorbildlichen Service (sry klingt wie Schleichwerbung) und defekte Panels werden sehr wohl ausgetauscht.
In meinem Fall hat sich die Luminanz des stuck pixel verringert, blieb aber erhalten und LG hat das Panel im Rahmen der Garantie anstandslos ausgetauscht.
In Deinem Fall ist es richtig das gemeldet zu haben. Wenn Du Dir sicher bist dass der Fehler verschwunden ist, kannst Du das so LG kommunizieren. Dann hast Du wenigstens den Fehler vermerken lassen falls er irgendwann auftauchen sollte. Vielleicht hilft es dann, wenn Dein Gerät schon mal einen temporären Defekt hatte. Auf jeden Fall würde ich das telefonisch mit LG abklären. LG Daniel
 

Narbennarr

Captain
Dabei seit
Apr. 2014
Beiträge
3.649
vlt hat der algo ihn weggebügelt :)
 

Qyxes

Lt. Junior Grade
Dabei seit
Sep. 2002
Beiträge
294
Ich hatte 3x ein grünleuchtenden Pixel, der mit maximaler Leuchtkraft strahlte, verschwand wieder jedes mal nach einigen Algos. Das funktioniert nur mit dauerhaft leuchtenden Sub-/Pixel.
 
Top