• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Playstation 4, plötzlich kein Bild mehr

FlusiFred

Lt. Commander
Registriert
Sep. 2010
Beiträge
1.483
Hallo Leute,

seit heute Nachmittag funktioniert meine Playstation 4 leider nicht mehr so wie gedacht:

Ich startete Fifa 15, nach wenigen Minuten fiel zuerst der Ton aus, dann flimmerte auch kurzzeitig das Bild. Kurze Zeit später fiel dann auch das Bild weg, ich sah nurnoch schwarz. Die Menümusik aber konnte ich weiterhin hören.
Ok, ein kurzer Neustart sollte das Problem beheben, dachte ich zumindest. Aber fehlanzeige, zwar höre ich den Systemstart (d. h. die typischen Menüsounds) aber sehen, kann ich nichts.
Auch ein Wechsel der HDMI-Ausgänge im Fernser änderte nichts daran, an diesem liegt es also schonmal nicht.



Frage: Kennt jemand von euch das Problem oder hat ggf. sogar eine Lösung? Ich befürchte ja, dass ich um ein Einschicken der Konsole nicht herumkommen werde...wäre echt nervig.



LG Frederic
 
anderes Kabel mal probiert? Evtl eine von den ersten Konsolen, wo der Anschluss ne Macke hat?
 
nimm an du hast schon versucht die PS von Strom zunehmen und wieder eingesteckt. Hast noch Garantie auf die PS?
 
Aktuellste Firmware drauf?
Schon einmal ein anderes HDMI Kabel probiert? Oder an einem anderen Fernseher?
Hast du das gleiche Problem auch bei einem anderen Spiel?

Klingt ansonsten stark nach einem Problem mit dem HDMI-Ausgang, was wohl einschicken / reklamieren bedeutet. D.h. -> Daten sichern (Saves in die Cloud, sofern PS+, etc.), da du möglicherweise nicht deine Hardware zurückbekommst bzw. ggf. das System zurückgesetzt wird (Wird einem vermutlich auch eine der "machen sie das mal"-Lösungsvorschläge vom Sony-Service sein.).
 
Kinder lesen hilft:
Aber fehlanzeige, zwar höre ich den Systemstart (d. h. die typischen Menüsounds) aber sehen, kann ich nichts.

wie will er denn was sichern oder zurücksetzen, wenn er kein Bild hat?
 
Erstmal vielen dank für die schnelle Hilfe!

Jetzt verstehe ich die Welt nicht mehr...:
An einen Wechsel des HDMI-Kabels habe ich gar nicht gedacht. Gesagt, getan -> Bild ganz normal da. Ok, also den Fehler im alten HDMI-Kabel ausgemacht. Dieses habe ich anschließend aber wieder mit der PS4 verbunden, das neue Kabel natürlich vorher wieder abgemacht. Jetzt kommts:
Es funktioniert wieder? Ja, auch mit dem alten, vermeintlich kaputten Kabel habe ich wieder Bild. HDMI-Eingang am Fernseher und Ähnliches blieb alles beim Alten.

Ich bin jetzt ersteinmal beruhigt, dass die PS4 möglicherweise doch keinen ernsthaften Defekt hat. Leider muss ich jetzt los und kann nicht langzeitmäßig testen, ob wirklich alle ok ist. Naja, werde ich dann morgen mal in Ruhe gucken können. Wie dem auch sei, ersteinmal vielen Dank an euch alle...
 
evtl hat dein "altes" Kabel nen Knacks oder so der jetzt wieder gerade gebogen ist weil du es aus der Konsole rausgezogen hast zwischenzeitlich und es dabei gebogen hast. Wer weiß, wer weiß. Aber geht ja wieder ;)
 
Kann gut sein, da es etwas zu kurz ist, ist es stets relativ stramm über zwei Tischecken herrum gespannt. Dafür würden auch die wenigen, extrem kurzen Bildausfälle der letzten Monate sprechen (jeweils ganz kurzes Flimmern oder Ähnliches).
Naja, mal schauen wie es jetzt läuft...
 
Klingt, wie Janz sagt, nach nem klassischen Wackelkontakt.

Die Speicherstände gehen glaube ich direkt in die Cloud, sofern man PS Plus hat.
 
Zurück
Oben