Powercolor R9 290 PCS+ vermutl. defekt

L

loetifant

Gast
Hallo,

vorhin während ich Farcry 4 für ca. 30 Minuten gespielt habem, ist mein PC (kein OC, nichts vor Kurzem geändert) einfach ausgegangen. Also hab ich ihn mal auseinander geschraubt und Graka, NT, RAM mal in 2 anderen PCs getestet. Fazit der ganzen Rumtesterei war, dass kein PC mit der Grafikkarte angesprungen ist. Auch die Lüfter der NTs bspw. haben nur direkt nach dem Einbau beim ersten Anschalten kurz gezuckt. Eine alte, passive ATI funktionierte bei allen problemlos.

Alle Tests wurden nur mit der nötigsten Hardware bei folgenden Rechnern durchgeführt:

Test "PC" 1 (eigentlich anderes MB mit CPU von PC2 und RAM aus meinem Rechner):

Gigabyte GA870-UD3 mit Phenom II X2 555 + BQ L7 600W/BQ E9 580W + DDR III RAM

Test PC 2 (Office Rechner meiner Eltern):

wie PC1 mit Asus MB + BQ L7 600W/BQ E9 580W/BQ L7 300W + DDR III RAM

Test PC 3 (Office Rechner meiner Schwester):

Gigabyte MB (mit 760er AM2+ Chipsatz und DDR II) mit Athlon 64 X2 + BQ L7 600W/BQ E9 580W + DDR II RAM

Meint ihr die Graka ist kaputt oder lässt sie sich noch was retten?

Danke schonmal im Vorraus für alle Antworten!
 
Ich würde die Grafik sofern Garantie besteht einschicken. Wenn die Netzteile nicht richtig einschalten ist das ein Zeichen für einen Kurzschluss bei der Grafikkarte.
 
Ja das mit dem Kurzschluss dachte ich mir auch schon, denn sonst müsste er ja zumindest angehen und kein Bild zeigen oder?!
 
Ups, hatte euch schon geantwortet, aber vermutlich vergessen auf "Antworten" zu klicken. :rolleyes:

Naja dachte nicht, dass das eine Diskussion über Garantie usw. wird, aber ich werd sie morgen wegschicken und mal schauen was daraus wird. Außerden hab ich die Karte bei Caseking damals bestellt, falls euch das interessiert.
 
Zurück
Top