• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Problem mit Swat 4 Demo

ShadyDeath

Lt. Junior Grade
Dabei seit
Mai 2002
Beiträge
270
Hi, bei mir lässt sich die Swat 4 Demo nich installieren. Es kommt immer die Fehlermeldung '1607: Unable to install InstallShield Scripting Runtime'. Woran kann das liegen? Installiert hab ichs von der aktuellen GameStar. Mein System ist ein P4 2.0 Ghz, GF FX 5900 XT, 512 MB, Win XP Home SP2.
 
Top