Probleme bei Win 7 Installation.

charliesmarts

Newbie
Registriert
Juli 2016
Beiträge
2
Hallo liebe Community,

heute habe ich meine neuen PC Teile erhalten die da wären : Mainboard (MSI B85-G41 PC Mate B85), Graka und Prozessor.
Alles eingebaut PC läuft.
Nun kommt es zum Problem:
Wenn ich Windows installieren möchte, kommt diese Meldung:
"Windows kann auf dem Datenträger nicht installiert werden. Die Hardware des Computers unterstützt möglicherweise das starten mit dem Datenträger nicht. Stellen sie sicher das der Controller des Datenträgers im Bios Menü des Computers aktiviert ist."

Zudem finde ich im BIOS keine Festplatte, sie wird also nicht angezeigt, das Laufwerg hingegen schon. Kabel habe ich allesamt mehrmals überprüft und gewechselt. Ich habe in zahlreichen Foren dasselbe Problem gesehen, jedoch in keinem davon eine Lösung, die mir weiterhelfen würde.

Meine Festplatte ist eine Western Digital 1600AAJS.

Ich wäre euch sehr dankbar, wenn ihr mir weiterhelfen könntet.
 
Was ist im Bios unter reiter der Laufwerke eingestellt? IDE AHCI RAID? Da es ein Sockel 1150 zu sein scheint fehlen dir Treiber für Win7 die eingebunden werden müssen unter anderem USB3, dazu lad dir das hier mal herunter

http://dlcdnet.asus.com/pub/ASUS/misc/utils/ASUS_EZ_Installer_Win7_10207.zip

Aber laut Hersteller lässt sich Win7 auch so installieren frage daher installierst du von DVD oder USB Stick? Kommste ins Bios und kannst die default einstellungen laden? Wurde mit UEFI oder ohne ist Fast boot aktive? Bios version 2.9 drauf oder ältere version?
 
willst du win7 im UEFI installieren oder mit Bios Legacy/CSM?

von der win 7 DVD oder Stick booten und Shift + F10 drücken, da kommst du in die Eingabeaufforderung, da folgendes Eingeben und Enter drücken.

"Diskpart"
"list disk"
"clean disk (Nummer de HDD eingeben)"
"convert mbr" für Legacy Bios/CSM oder "convert gpt" für UEFI
"exit"

(achtung dabei wird alles auf der HDD gelöscht)
danach win7 installieren.
 
Falls du einen USB-Stick benutzt: Unbedingt an einen USB2-Post stecken!
 
Ich benutze eine CD, keinen USB Stick.
Ich habe beides ausprobiert, UEFI und Legacy + UEFI.
Ergänzung ()

Leute, ich hab die Lösung. Habe im bios von ahci auf ide gewechselt und siehe da, die festplatte wird erkannt und windows kann installiert werden. Ich danke euch trotzdem :)
 
Zurück
Oben