Probleme mit RTX2070; Artefakte und Treiberabstürze

Dnns_GeR

Cadet 1st Year
Dabei seit
Jan. 2019
Beiträge
15
Hallo,
ich bin auf dieses Forum gestoßen, als ich nach einer Lösung für mein Problem mit der Zotac RTX2070 Amp Exrtreme Core gesucht habe.

Unter folgendem Beitrag fand ich entsprechende Parrallelen zu meinem Problem:
https://www.computerbase.de/forum/threads/neuer-rechner-rtx-2070-nvlddmkm-staendig-freezes.1844373/

Die angegebenen Schritte zur Prüfung meines RAMs habe ich bereits ausgeführt; Durch den Memtest konnten keine Fehler festgestellt werden; die Misc-Werte sowie ProcODT etc wurden nach Aufrufen des XMP-Profiles beireits mit Angabewerten aus DRAM Calculator angfepasst; auch im Stock-Betrieb treten die gleichen Fehler auf.

Da ich erst vor einigen Tagen von AMD zu einer NVidia Grafikkarte gewechselt bin, sind die Treiberabstürze außerhald des Übertaktens der Grafikkarte neu für mich, wobei Artefaktbildung, Mikrostottern und der letzendliche Treibercrash eigentlich genau auf dies hindeuten.

Über das Zotac Firestorm habe ich nun die Werksseitige Übertaktung der Grafikkarte um 85MHz bei der GPU und 350MHz beim Speicher gesenkt.

Als Testumgebung habe ich den Benchmark von Farcry 5 herangezogen, welcher an 3 spezifischen Stellen im Normalfall mit einem Absturz des Grafiktreiber beendet wurde.

Unter den nun eingestellten Werten läuft dieser 10 Mal am Stück und ohne Artefakte oder andere Probleme durch.

Vielleicht finde ich ja hier jemanden, der mir in dieser Materie helfen kann.

Daten zu meinem System:

Prozessor: AMD Ryzen 5 2600x (aktuell in den Werkseinstellungen)
Mainboard: MSI X470 Gaming Pro Carbone
RAM: Kingston HyperX Predator RGB 2933
PSU: Corsair Vengeance 550M
GPU: Zotac RTX 2070 Amp Extreme Core


Update.
Der Fehler wurde - wie zu erwarten - durch Alternate anerkannt und bestätigt.
Die Karte ging zum Hersteller und ich bekam Ersatz mit der SN zwei Stellen höher. Ergebnis: selber Fehler.
Zur Sicherheit habe ich das ganze zwecks der Anmerkungen zu Beginn nochmals mit einem 700watt corsair Netzteil gegen getestet und kam zum selben Ergebnis.

Die Karte geht nun wieder an Alternate und ich suche mir einen anderen Hersteller.

Gibt es da Empfehlungen? (Da der Rechner Einsehbar ist, lege ich Wert auf eine Backplate)
 
Zuletzt bearbeitet:

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Die Artefakte zeigen sich als Kurze, Dunkle oder Helle Balken auf den Texturen, quasi wie Blitze.
Nach der angegebenen Taktabsenkung sind keinerlei Probleme vorhanden.

Ebenfalls konnte ich in Battlefield 5 weder DX12 noch Raytracing nutzen, da es hier zu einem unvermittelten Beenden des Spiels kam; im Eventviewer wurden jeweils zu den entsprechenden Zeiten Fehler unter "nvlddmkm" angelegt.

Auch bei Battlefield 5 haben sich innerhalb von einer Stunde nach der Absenkung der Taktraten keine Fehler gezeigt.

Die Grafikkarte Bosstet jedoch auch über die angegebenen Werte aus Firestorm hinaus; Stock 1980MHz GPU und 8000MHz 7200 MHz Speichertakt.
 
Zuletzt bearbeitet:

arktom

Commodore
Dabei seit
Mai 2011
Beiträge
4.229
Tausche sie, sie ist hin. Dass es beim Senken des Takts besser wird zeigt, dass es kein einfaches Treiberproblem ist.
 

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.180

arktom

Commodore
Dabei seit
Mai 2011
Beiträge
4.229
Das ist in der Tat seltsam. Allerdings sollte sie ausgepackt laufen, keine Probleme verursachen.
 

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Frage:
1. wo hat er die Karte her (eBay oder original im Geschäfft)
2. Sollte er auf der Hersteller Seite der Karte schauen was die Original Werte sind
3. Es gibt z.b. über eBay genug Anbieter die Karten verkaufen die nicht dem Standard sind.
4. Außerdem ist meiner Meinung nach das Netzteil an der Grenze. Viele kaufen sich Hardware
und kümmern sich sich um das Netzteil.


5. Und außerdem worum handelt sich das Problem, Glaubt der TE das wir alle Bereiche von Ihm Durch gehen.

Er hat hier zu Posten was das Problem ist, und nicht auf andere Bereiche zu verweisen.
 

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Das Problem liegt in einer Artefaktbildung während laufender, fordernder Anwendungen bis hin zum Absturz des NV-Treibers (Version 417.35 sowie 416.XX), welcher über den Eventviewer nachzuvollziehen ist.

Die Artefakte stellen sich entweder als kleine, kurzzeitige Blitze quer über den Bildschirm dar, oder als kurz aufflackernde Pixelgruppen.

Beim Takt der Karte ist mir in meiner Angabe leider ein Fehler unterlaufen; der Takt des VRAMs liegt natürlich 7200MHz, bzw nach der Korrektur via Firestorm entsprechend bei 6850MHz.

Gekauft habe ich die Karte über Alternate unter Berücksichtigung der durch den Hersteller angeforderten Leistung der PSU.

Angehängt die beiden Übersichten zu den Taktraten, einmal Stock, einmal nach Korrektur.
 

Anhänge

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Oki undwarum tauscht du die nicht als Fehlerhaft um

des weiteren weiste bestimmt das du wenn du OC machst
Keine Ansprüche hast. Betreibe die Karte ohne OC dann klappt es auch.

Nicht jede Karte lässt sich pushen.

Und mal an alle Anderen, ihr sagt mir immer ich soll alles lesen oder mich schlau machen,
Aber ihr postet auch nur drauf los. Ergo schaut Euch selbst erstmal alles an.
 
Zuletzt bearbeitet:

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Die Werte sind nicht auf OC-Werte eingestellt, sondern laufen auf Werkseinstellungen der Karte.

Out of the Box: GPU-Takt 1950MHz, VRAM-Takt 7200MHz
Nach Korretkur via Firestorm: GPU-Takt 1860MHz, VRAM-Takt 6850MHz
 

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Warum Korektur via Firestorm ?

Eine Hardware muss erstmal so ohne Probleme laufen.

Wenn Die nicht normal läuft, dann zurückschicken.


?? Warum tacket man eine Karte runter ??

Sorry mir kommt die Anfrage einem Troll nach.
 

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Ein weiterer Nutzer dieses Forums wies darauf hin, dass sich bei Ihm ähnliche Fehler zeigen, welche nach einem Heruntertakten der Karte nicht mehr vorhanden sind.

Ich wollte mir an dieser Stelle Informationen einholen, ob mehr dazu bekannt ist.

Das eine Karte unter Werkseinstellungen vernünftig laufen sollte ist mir bewusst, weshalb ich aktuell auch auf der Suche nach weiteren Gründen bin, warum hier Fehler auftreten.

Ich bin weder in der Materie NVidia sonderlich bewandert, noch habe ich mich bisher mit meinem jetzigen Rechner bis ins letzte befassen können, da ich erst vor knapp 2 Wochen umgestiegen bin.

Bevor ich also Hardware retourniere, suche ich nach anderen Fehlern und will vor allem ausschließen, dass dieser Fehler in meinem Kopf statt findet.
 

arktom

Commodore
Dabei seit
Mai 2011
Beiträge
4.229
Sie ist kaputt, tausche sie. Dass du sie Heruntertakten musst zeigt, dass sie ihren angedachten Takt nicht halten kann.
Was gibt's da jetzt noch zu überdenken?
 

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Oki den Troll nehme ich damit zurück ;)

Ich muss aber auch sagen, wenn ich was kaufe hat es zu laufen.
Es ist nicht das Problem das die User die Fehler zu suchen.
Ergo Kaufen / EInbauen / Geht nicht - > zurück zum Hersteller
 

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Ich bin sicher nicht hier, um zu trollen oder ähnliches, sondern bin auf der Suche nach Hilfe, bzw fachlichem Wissen, welches mir hilft, weitere Fehler aus zu schließen.

Den im Ursprungspost angegebenen Link konnte ich entsprechend entnehmen, dass die Treiber der NV-Karten empfindlicher als die AMD-Treiber.

Mir stellt sich für mich lediglich die Frage, ob ich damit rechnen Kann, dass die Karte einen entsprechenden Defekt aufweist, welcher zur Folge hat, dass sie im Ursprungszustand nach kurzer Zeit den Grafiktreiber in einen Fehler laufen lässt; dieser dann aber "verschwindet" wenn man die Taktraten der Grafikkarte manuell senkt.

Normalerweise sollten solche Fehler in einer Qualitätskontrolle des Herstellers doch auffallen und nicht erst beim Endverbraucher entstehen, der dann mehr oder minder Ratlos dasteht.
 

arktom

Commodore
Dabei seit
Mai 2011
Beiträge
4.229
Ratlos stehst du nicht da, wir haben dir oft genug gesagt, dass die Karte kaputt ist.
Selbst die beste Qualitätskontrolle der Welt lässt mal etwas durch. Bei Massenfertigung von Chips sowieso.
 

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Selbst wenn die Endkontrolle sagt das die Karte fehlerfrei ist,
kann es beim end User ganz anderes sein.
Deswegen nicht rumbasteln sondern einbauen, geht nicht und rück schicken.

Ich habe auf der Arbeit schon erlebt, ein Teil was in der Kontrolle OKI war,
und 15 Minuten später eingebaut wurde Schrott war.
 

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Ich stelle das hier gesagte damit auch nicht in Frage; ich habe nur bereits häufiger gemerkt, dass man bei neuer Materie gerne Fehler macht.
Vielleicht hätte auch jemand spontan eine Lösung gewusst.

So ist nun die Retoure bzw Defekttauschanfrage an Alternate bereits erstellt.
 

John Sinclair

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.752
Alternate tausch sehr schnell um, jedenfalls meine Erfahrung.
 

Dnns_GeR

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
15
Da kann ich dann aktuell leider nur hoffen, da die alte Hardware bereits nicht mehr in meinem Besitz ist; Aber das ist dann ein ganz anderes Thema.
Ergänzung ()

Und bevor ich das vergesse: Vielen Dank für die schnellen Antworten.
 
Top