RAID 10 mit Vista unglaublich langsam

Danska

Newbie
Dabei seit
Dez. 2008
Beiträge
3
Hallo Leute,

ich suche nun schon seit einiger Zeit bei Google und im Forum, finde aber nichts passendes für mein Problem.

Ich benutzte bislang ein RAID 10 (4 x identische IBM 500 GB, 7200 RPM) unter Win XP Pro 64 Bit. Das funktionierte wunderbar. Der RAID Controller vom Mainboard wurde benutzt (Board Gigabyte P35-DS4 rev 1.1).

Alles bestens. Der Rechner war normal flott...

Jetzt habe ich aus Gründen des Handlings zu Vista gewechselt. Habe vorher auf einer einzelnen Platte (IBM 400 GB, 7200 RPM) getestet, wie die Programme laufen usw.

Da alles bestens funktionierte, selbst schwierige Programme und Treibergeschichten, die unter XP Probleme hatten, habe ich dann angefangen Backups zu machen und habe Vista auf dem RAID 10 komplett neu aufgesetzt.

Das ganze 3 Mal. Hatte erst wegen abgeschalteter Updates und dem nicht-installiertem Antivirus Prog Trojaner und sonstiges drauf... konnte gar nicht so schnell gucken, da war der Rechner infiltriert.


Egal wie oft ich den Rechner neu installiert habe, habe ich nach ein paar Stunden massive Leistungseinbrüche.

Das Installieren von Programmen dauert ewig lange. Das Kopieren von dateien dagegen scheint normal schnell zu gehen. Ich habe die RAID Treiber, die Chipsatz Treiber usw. alle neu installiert. Neuere benutzt, ältere benutzt.

Nix funktioniert. Der Rechner (2,4 Quad, 8 GB RAM) ist ne lahme Krücke.


Woran kann das liegen? Unter XP liefs wenigstens schnell.


Welche Tools kann ich benutzen um die Fehlerquelle sauber auszumachen?


Besten Dank im Voraus

Gruß

Jo
 
Zuletzt bearbeitet:

Andy404

Lt. Junior Grade
Dabei seit
Apr. 2004
Beiträge
455
warum wendest du dich nicht direkt an microsoft? das kostet ja geld...
 

ToniMacaroni

Captain
Dabei seit
Juni 2008
Beiträge
3.444
Darf ich fragen, wofür du RAID 10 brauchst und wofür der PC benutzt wird?

Eine Lösung habe ich zwar nicht parat, aber wäre es nicht sinnvoller, 3 von den HDs zu verkaufen, dafür eine SSD besorgen und dann regelmäßige Backups wichtiger Daten auf einem separaten Datenträger anzufertigen?
 

Danska

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
3
Eine Lösung habe ich zwar nicht parat, aber wäre es nicht sinnvoller, 3 von den HDs zu verkaufen, dafür eine SSD besorgen und dann regelmäßige Backups wichtiger Daten auf einem separaten Datenträger anzufertigen?

Ich kann solche Antworten so langsam nicht mehr nachvollziehen.


Ich habe Probleme mit der Elektronik von meinem Golf 3...da wird mir im Autoforum wohl kaum jemand dazu raten einen Opel Corsa zu kaufen (außer es ist als Witz gemeint). Solche Antworten sind schlichtweg überflüssig.

Der Rechner ist ein Arbeitsrechner. Es laufen Videoprocessing Programme und Bildbearbeitungstools, die Striping unterstützen. Daher macht RAID Sinn. Es soll jetzt demnächst sogar eine 3Ware Karte rein, damit die CPU nicht so belastet ist.

Das Mirroring muss ja wohl nicht erklärt werden. Wenn im Arbeitsprozess ne Platte ausfällt, dann läuft die Kiste einfach weiter.

4 Platten á 500 GB machen bei RAID10 1 TB nutzbaren Speicherplatz (was für den ganzen HD Kram langsam zu wenig ist) ... wenn Du mir eine vergleichsweise schnelle SSD mit gleichem Speicherplatz für den Preis von derzeit 4 x 50 Euro (500 GB kosten 49,90 Euro) verkaufst, dann denke ich nochmal über Dein Posting nach.


Im Übrigen habe ich das Problem durch ein BIOS Update (auf die neuste BETA) gelöst. Von daher kann der Thread geschlossen werden.
 
Zuletzt bearbeitet: (Zusatz)

luxactor

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
392
Am Anfang neigt Vista dazu, alles zu indexieren und die Festplatten sind ständig belastet. Aber grundsätzlich, vieleicht auch subjektiv, scheint Vista mehr Festplattenzugriffe zu haben als XP bei gleichen Operationen. Ich bin deshalb auch bei XP vorerst gebleiben, ebenfalls mit RAID10. ;)

EDIT: ups, Problem schon gelöst... :)
 
Zuletzt bearbeitet:
Top