Rechner zu Laut (Scyth Mugen I)

cr4zyiv4n

Captain
Registriert
Nov. 2007
Beiträge
3.748
Servus

Seit ich neues MB + CPU habe, ist mein Rechner zu laut. Ich hab leider mit meiner alten Combo (p35-ds3 + e6750) nicht darauf geachtet, aber jetzt dreht der CPU Lüfter im Desktop betrieb bereits mit 1000+ RPM. Ist das normal?

Nach ca 1 Stunde WoW, was ja nicht soooo die Herrausvorderung seit dürfte für die CPU, liegt die Temp bereits bei 45-49° C und der L+fter bei 1100-1180 RPM.



Ich habe nur in Erinnerung, das der Lüfter um einiges leise war im alten System eigentlich sollte er jetzt ja "NOch" leiser sein, weil ich die ganzen Staubbrocken rausgefummelt habe.


edit: Ach genau, ich wollt ja noch was fragen ;). WOran kann das liegen ? SOllte ich evtl. n anderen Kühler/Lüfter kaufen?
 
Zuletzt bearbeitet:
Schnmal im Bios die einstelleungen überprüft ab welcher temp der lüfter hoch drehen soll?
 
naja, aber wie erwähnt wird die cpu ja schon recht warm ... wenn er im desktop bei 1000 rpm ist, liegen die Temp bereits bei 35° C. Kann ich da den Lüfter denn ohne Bedenken runterstellen =?

der NB scheint ja ganz nett zu sein, aber für 7 Euro Ware dann noch fsat dsa selbe an Versand zu zahlen ist immer so ärgerlich ;)
 
Zuletzt bearbeitet:
Freilich. 35°C sind keine Hürde für deine CPU. Stell ihn doch auf 700 oder 800 runter. Das wird die Temperatur um etwa 3-4 Grad anheben. Ebenfalls kein Problem.

Pwm im Bios deaktivieren und über ein kleines Tool im Windowsbetrieb regeln. Zum Beispiel Speedfan, wird dafür gern genommen.
 
Zuletzt bearbeitet:
35°C ist warm bei dir?
vielleicht liest dein neus board die temp werte ja anders aus

den lüfter kannst du eventuell im bios anders einstellen, die regelung davon zumindest
 
Möglichkeit:

Der Lüfter war im alten System anders eingebaut. Dabei haben sich die Lager ins Material "eingearbeitet".

Jetzt ist er z.b. um 90" verdreht, und dieser Verschleis macht Lärm.

Nur so als Idee
 
Figg Dich:p
35°C und warm:o
Ergänzung ()

 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    43,6 KB · Aufrufe: 120
Zuletzt bearbeitet:
@ The-Heinz, keine doofe idee, er ist jetzt wirklich um 90° gedreht... dann muss wohl doch n neuer her :(


das "PWM" zeugs find ich bei mir im Bios allerdings verbirgt sich das irgendwo hinter einer "CPu bla COntrol" Funktion, bei der ich folgendes auswähen kann

- Auto
- Enable
- PWM

und in dem speedfantool kann ich mir zwar temps und speed angucken, aber leider kann ichs dort nirgends regeln :(
 
Zurück
Oben